0
0
0

installation de gimp

guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 05/08/2009 à 21:53


Bonjour,

j\'ai télécharger gimp, mais au lancement une vingtaine de message d\'erreur , il lui manque des fichiers exe. De plus il écrit : the procédure entry point g_format_size_for_display ciyld not be located in the dynamic link libglib_2.0_0_dll

que dois je faire ?
guy
J_D J_D
25 314 contributions
Membre depuis le 12/11/2001
Envoyé le 06/08/2009 à 14:01


Bonjour,

Tu as téléchargé une version qui n\'est pas complète !
Désinstalles cette version (si elle est installée).
Fais un nettoyage avec Ccleaner ou autre du meme genre, redémarres le pc et tu télécharges la bonne version ici www.01net.com/telecharger/windows/Multimedia/creation_graphique/fiches/5245.html
Pour Ccleaner www.01net.com/outils/telecharger/windows/Utilitaire/nettoyeurs_et_installeurs/fiches/32599.html
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
compte désactivé

Bonjour,

bonsoir J_D j\'ai tenté d\'installer the Gimp et cela m\'a causé plusieurs problèmes, tel que ouverture de Nero Back it up. J\'ai donc tenté de désinstaller mais impossible. j\'ai par la suite fait une restauration à 2 jours avant, mais encore des problèmes avec Windows et Firefox car javais téléchargé une MAJ de firefox.
Windows m\'a ensuite empêché d\'ouvrir tout accès à internet.
J\'ai annulé ma restauration et tout est revenu en ordre?????????
Pourquoi est-ce que c\'est arrivé, car j\'avais ce logiciel dans mes dossiers,
cependant jamais installé

J_D J_D
25 314 contributions
Membre depuis le 12/11/2001
Envoyé le 07/08/2009 à 00:01


Bonjour,

j\'avais ce logiciel dans mes dossiers


Tu veux dire que c\'est un programme que tu as reçu avec ton ordinateur ou autre logiciel ?
Quel est l\'Os utilisé, xp, Vista ou autre ?
Tu devrais faire une analyse complète avec un antivirus à Jour, plus un antimalware.
Si tu ne sais pas quel programme utiliser on vas t\'aider.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
compte désactivé

Bonjour,

non, c\'est un logiciel téléchargé et dont j\'avais été averti en 2001 par une revue de France Freelog.
J\'ai XP édition familiale et un pentium 4 avec 2 disques dur et 1 GO mémoire vive

J_D J_D
25 314 contributions
Membre depuis le 12/11/2001
Envoyé le 07/08/2009 à 13:23


Bonjour,

Tentes une réinstallation en utilisant l\'adresse ici www.01net.com/telecharger/windows/Multimedia/creation_graphique/fiches/5245.html
Tu le télécharges et ensuite tu installes.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 07/08/2009 à 20:31


Bonjour,

c\'estencore moi, voir tout en haut. j\'ai donc désinstallé, cleané. réinstallé celui proposé (c\'est le même que j\'avais chargé auparavant) , mais le même problème est là. il démarre et puis quand arrive : interrogation des nouveaux greffon, messages d\'erreurs jusqu\'à la fin. the procédure entry point g_format_size_for_display ciyld not be located in the dynamic link libglib_2.0_0_dll. il ne trouve pas des fichiers en exe. enfin quand il veut bien s\'ouvrir, car il fini par s\'ouvrir, je tappe pour essayer nouveau et lu8 propose une photo en jpeg : format inconnu.

il me semble avoir lu quelque part dans d\'autres forum qu\'il fallait d\'abord charger 2 autres programmes.

please help.

nb je suis sous windows xp, j\'ai chargé open office sans problème, scribus aussi.
guy
J_D J_D
25 314 contributions
Membre depuis le 12/11/2001
Envoyé le 07/08/2009 à 21:12


Bonjour,

Le programme s\'appel GTK+, il se trouve ici...
www.clubic.com/telecharger-fiche36098-bibliotheques-gtk.html
J\'espère que ceci va t\'aider !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 08/08/2009 à 05:05


Bonjour,

j\'essaie cela. merci
guy
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 08/08/2009 à 05:35


Bonjour,

hélas, même problème. j\'essaie l\'instalation de
[B]Pack Gimp Mode : The Gimp en toute simplicité
http://www.clubic.com/lancer-le-telechargement-26108-0-gimp-mode.html
guy
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 08/08/2009 à 05:40


Bonjour,

YES

maintenant, tout fonctionne,
sauf que j\'ai une version ancienne 2.6.2
comment installer la nouvelle version, si elle en vaut la peine.
en fait, je débute en gimp, c\'est la première fois que je l\'installe.
guy
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 08/08/2009 à 07:13


Bonjour,

encore une petite chose, j\'ai installé Scribus avant gimp. Scribus me dit que gimp n\'est pas installé, comment le lui dire.

merci
guy
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 08/08/2009 à 13:35


Bonjour,

évidement, j\'ai désinstallé scribus et l\'ai réinstallé, mais il ne sai toujours pas que gimp est là
guy
J_D J_D
25 314 contributions
Membre depuis le 12/11/2001
Envoyé le 09/08/2009 à 00:23


Bonjour,

il ne sai toujours pas que gimp est là


Quand tu désinstalles, tu dois nettoyer le registre (il reste toujours des traces dans le registre).
Si tu réinstalles sans nettoyer le registre, le programme en question reprend les mêmes paramètres.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 09/08/2009 à 00:41


Bonjour,

je vais désinstaller

gimp
scribus
ghostscript
inkscape

et nettoyer régistre

Dans quel ordre dois-je les réinstaller pour que scribus sache que gimp est là ?
guy
J_D J_D
25 314 contributions
Membre depuis le 12/11/2001
Envoyé le 09/08/2009 à 00:48


Bonjour,

Tu désinstalles Scribus tu fais un nettoyage de registre, tu redémarres le pc (toujours redémarrer pour que les changements soient pris en compte).
Tu réinstalles Scribus.
Si cela ne fonctionne pas, la version de Gimp ne correspond sans doute pas avec celle de Scribus.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 09/08/2009 à 01:03


Bonjour,

nettoyage effectué, j\'éteinds et je réinstalle demain matin.
je suppose que j\'installe tous les programmes cité AVANT scribus ?

bon dimanche et bonne nuit.
guy
J_D J_D
25 314 contributions
Membre depuis le 12/11/2001
Envoyé le 09/08/2009 à 01:07


Bonjour,

je suppose que j\'installe tous les programmes cité AVANT scribus ?


Si tu as tout désinstallé, oui !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
guy.lamouline guy.lamouline
12 contributions
Membre depuis le 05/08/2009
Envoyé le 09/08/2009 à 23:48


Bonjour,

ben voilà, tout est réinstallé, mais le problème n\'est pas résolu.
je vais donc me résoudre à ouvrir gimp manuellement quand j\'en aurai besoin.

merci pour tes conseils.

guy

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum