0
0
0

Probleme clavier qui met des accents (résolu)

nikau.world nikau.world
1 432 contributions
Membre depuis le 05/09/2005
Envoyé le 24/04/2010 à 14:18


Bonjour a tous,

Nouveau portable pour ma femme, et donc nouveau probleme.
OS: Windows 7 starter
Clavier et langue: anglais et US international keyboard.

Comme certains le savent je n\'utilise jamais les accents sur les lettres :-)
Seulement pour ecrire .... j\'aime....I\'m...etc etc

Mais voila le probleme
Cést que maintenant il me met les accents dóffice sur les lettre alors a chaque fois que jécris je suis oblige de taper la barre espace pour pouvoir ecrire normalement. Cést enervant, donc jái besoin de votre aide car tout me parait bien configure.
Vivement que mon mac book pro arrive......

Ciao
J_D J_D
25 177 contributions
Membre depuis le 12/11/2001
Envoyé le 24/04/2010 à 17:53


Je connais très peu Win7, vois sur le lien qui suit si cela te donne la solution windows.microsoft.com/fr-BE/windows-vista/Change-your-keyboard-layout
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
compte désactivé

Regarder dans les options d\'accessibilité si la prédiction de texte est activée..
1 IP toujours bloquée I smile when I’m angry.I cheat and I lie. I do what I have to do To get by. But I know what is wrong,And I know what is right. And I’d die for the truth In My Secret Life.
nikau.world nikau.world
1 432 contributions
Membre depuis le 05/09/2005
Envoyé le 25/04/2010 à 17:23


Merci les gars,
Vous ne m\'avez pas vraiment indique la solution mais au moins confirme que je cherchais au bon endroit. (+)

J\'ai finalement trouve, mais en tatonnant. Le clavier etait en US International. Pas vraiment de probleme a ce niveau la, mais je viens de remarquer que, en fonction du programme dans lequel j\'essaie le clavier, le comportement n\'est pas le meme. [;)] [;)] [;)] [;)] [;)]

Bon c\'est bizarre mais un moins c\'est consistent dans mes browsers.
Merci pour l\'aide et bonne soiree.

Ciao ciao


J_D J_D
25 177 contributions
Membre depuis le 12/11/2001
Envoyé le 25/04/2010 à 19:43


Vous ne m\'avez pas vraiment indique la solution

Désolé pour toi, tu as tenté de changer la langue du clavier et de supprimer les autres langues ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
nikau.world nikau.world
1 432 contributions
Membre depuis le 05/09/2005
Envoyé le 25/04/2010 à 19:47


Oui, cést ce que jái fait et la ce me marche plus.
Cést comme si cétait pas le bon clavier.....
Et quíl se change tout seul.


Je vais continuer a chercher
nikau.world nikau.world
1 432 contributions
Membre depuis le 05/09/2005
Envoyé le 25/04/2010 à 19:55


J\'ai l\'impression qu\'il a du mal a gerer tout ca:



nikau.world nikau.world
1 432 contributions
Membre depuis le 05/09/2005
Envoyé le 25/04/2010 à 20:17


Bon bon bon, jén suis rendu ...... et m*rde.
Ca avait l\'air bon....



jáime memoclic.

Ca marche sur notepad mais pas sur FF....
Jý comprends rien.





J_D J_D
25 177 contributions
Membre depuis le 12/11/2001
Envoyé le 25/04/2010 à 20:22


Dans ff tu peux modifier la police.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
nikau.world nikau.world
1 432 contributions
Membre depuis le 05/09/2005
Envoyé le 25/04/2010 à 20:28


J\'aime memoclic et surtout j\'aime recevoir de l\'aide d\'anciens.
Et voila plus d\'accent mal places. Que ce soit sur FF ou notepad.

Raison:
Dans les options regionales, par defaut le langage associe aux programmes non-unicode etait sur english-UK, et non pas sur english-united states [:o] [:o] [:o] [:o]

C\'est bien connu que les anglais utilisent les accents sur leurs voyelles.

Je tiens a me remercier pour cette solution [;)]
Et aussi J_D et LE president, toujours present pour tout le monde.


J_D J_D
25 177 contributions
Membre depuis le 12/11/2001
Envoyé le 25/04/2010 à 20:36


Content que ton problème soit solutionné (+) .
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum