0
0
0

Connexion internet marche uniquement en mode sans echec (résolu)

* Fred
Anonyme
Envoyé le 21/02/2011 à 22:15

Salut a tous
Je sais que cette question a deja ete posé mais la reponse ne correspond pas exactement a mon probleme.

C'est simple ma connexion internet ne marche que en mode sans echec!

Je vous poste un petit hijackthis:

En esperant vous donner assez d'infos,merci d'avance!


Logfile of HijackThis v1.97.7
Scan saved at 21:51:07, on 21/02/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16640)

Running processes:
C:WINDOWSSystem32smss.exe
C:WINDOWSsystem32winlogon.exe
C:WINDOWSsystem32services.exe
C:WINDOWSsystem32lsass.exe
C:WINDOWSsystem32svchost.exe
C:WINDOWSExplorer.EXE
C:Documents and SettingsFazerLocal SettingsApplication DataGoogleChromeApplicationchrome.exe
C:Documents and SettingsFazerLocal SettingsApplication DataGoogleChromeApplicationchrome.exe
C:Documents and SettingsFazerLocal SettingsApplication DataGoogleChromeApplicationchrome.exe
C:WINDOWSSystem32svchost.exe
C:Documents and SettingsFazerLocal SettingsApplication DataGoogleChromeApplicationchrome.exe
C:WINDOWSExplorer.EXE
F:SetupHijackthis.exe

R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://www.google.fr/ie
R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Search Page = http://www.google.fr
R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Start Page = http://canalsatalademande.canal-plus.com/csatod/accueilEdito/accueilEdito.html
R0 - HKLMSoftwareMicrosoftInternet ExplorerMain,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLMSoftwareMicrosoftInternet ExplorerSearch,CustomizeSearch =
R0 - HKLMSoftwareMicrosoftInternet ExplorerSearch,SearchAssistant = http://www.google.fr/ie
R1 - HKCUSoftwareMicrosoftInternet ExplorerSearchURL,(Default) = http://www.google.fr/keyword/%s
R1 - HKCUSoftwareMicrosoftWindowsCurrentVersionInternet Settings,ProxyOverride = local
R0 - HKCUSoftwareMicrosoftInternet ExplorerToolbar,LinksFolderName = Liens
R1 - HKCUSoftwareMicrosoftInternet Connection Wizard,Shellnext = http://go.microsoft.com/fwlink/?LinkId=74005
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} - C:Program FilesHPDigital ImagingSmart Web Printinghpswp_printenhancer.dll
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:Program FilesAdobeAcrobat 5.0ReaderActiveXAcroIEHelper.ocx
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - E:Program FilesKaspersky LabKaspersky Internet Security 2011ievkbd.dll
O2 - BHO: (no name) - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - E:PROGRA~1Microsoft OfficeOffice14GROOVEEX.DLL
O2 - BHO: (no name) - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:Program FilesJavajre6binssv.dll
O2 - BHO: URLRedirectionBHO - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - E:PROGRA~1Microsoft OfficeOffice14URLREDIR.DLL
O2 - BHO: (no name) - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:Program FilesJavajre6binjp2ssv.dll
O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - E:Program FilesKaspersky LabKaspersky Internet Security 2011klwtbbho.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:Program FilesJavajre6libdeployjqsiejqs_plugin.dll
O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856} - C:Program FilesHPDigital ImagingSmart Web Printinghpswp_BHO.dll
O4 - HKLM..Run: [SunJavaUpdateSched] "C:Program FilesJavajre6binjusched.exe"
O4 - HKLM..Run: [StartCCC] "C:Program FilesATI TechnologiesATI.ACECore-StaticCLIStart.exe" MSRun
O4 - HKLM..Run: [AVP] "E:Program FilesKaspersky LabKaspersky Internet Security 2011avp.exe"
O4 - HKLM..Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM..RunServices: [avp] "E:PROGRA~1Kaspersky LabKaspersky Internet Security 2010avp.exe" -r
O4 - HKCU..Run: [ctfmon.exe] C:WINDOWSsystem32ctfmon.exe
O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:Program FilesFichiers communsAdobeCalibrationAdobe Gamma Loader.exe
O8 - Extra context menu item: &Envoyer à OneNote - res://E:PROGRA~1Microsoft OfficeOffice14ONBttnIE.dll/105
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://E:PROGRA~1Microsoft OfficeOffice14EXCEL.EXE/3000
O9 - Extra 'Tools' menuitem: Console Java (Sun) (HKLM)
O9 - Extra button: Envoyer à OneNote (HKLM)
O9 - Extra 'Tools' menuitem: &Envoyer à OneNote (HKLM)
O9 - Extra button: Clavier &virtuel (HKLM)
O9 - Extra button: Notes &liées OneNote (HKLM)
O9 - Extra 'Tools' menuitem: Notes &liées OneNote (HKLM)
O9 - Extra button: Analyse des &liens (HKLM)
O9 - Extra button: Afficher ou masquer l'HP Smart Web Printing (HKLM)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 (HKLM)
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
O11 - Options group: [INTERNATIONAL] International*
O11 - Options group: [TABS] Tabbed Browsing
O12 - Plugin for .spop: C:Program FilesInternet ExplorerPluginsNPDocBox.dll


J_D J_D
25 287 contributions
Membre depuis le 12/11/2001
Envoyé le 21/02/2011 à 23:21


Ton rapport n'est pas complet, je ne vois aucune infection !
Quel est le par-feu utilisé et l'antivirus ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
Novicius Novicius
5 437 contributions
Membre depuis le 17/04/2004
Envoyé le 22/02/2011 à 00:38


avec quel navigateur te connectes-tu , IE ou Firefox ou....
Être incompris, c'est comprendre l’incompréhensible...
J_D J_D
25 287 contributions
Membre depuis le 12/11/2001
Envoyé le 22/02/2011 à 00:51



avec quel navigateur te connectes-tu


C'est indiqué dans le rapport Hijackthis, Iexplorer 7 !
Pour Fred: Je te conseille de passer à la version 8 de I-E.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
Novicius Novicius
5 437 contributions
Membre depuis le 17/04/2004
Envoyé le 22/02/2011 à 01:34


dans ce cas regarde dans les paramètres de connexion
notamment:
outils / options internet / contenu
gestionnaire d'accès / paramétrés
et vérifier que dans l'option général
les utilisateurs se connectent sans mot de passe est bien cochée.
tu ne devrais pas rencontrer ce probléme avec firefox
Être incompris, c'est comprendre l’incompréhensible...
* Fred
Anonyme
Envoyé le 22/02/2011 à 09:59

J'utilise le pare-feu de XP [8(]
et Kaspersky comme anti-virus.

* Fred
Anonyme
Envoyé le 22/02/2011 à 10:00

Avec Chrome principalement,
et IE en secours

Novicius Novicius
5 437 contributions
Membre depuis le 17/04/2004
Envoyé le 22/02/2011 à 10:29


si ton probléme n'est qu'avec chrome
Vérifies la politique d'acceptation des cookies dans les options avancées.
Être incompris, c'est comprendre l’incompréhensible...
* Fred
Anonyme
Envoyé le 22/02/2011 à 10:47

Le probleme reste le meme quelque soit l'explorer !
en fait tout est arrive apres une installation raté de "Zone alarme" je pense qu'il y a un lien ! [;(]

Novicius Novicius
5 437 contributions
Membre depuis le 17/04/2004
Envoyé le 22/02/2011 à 11:31


Tu peux commencer par vérifier et supprimer les trace de ZA
télécharge Everithing search engine ici
puis tu ferras une recherche sur zonealarm
tu obtiendras tous les fichiers résiduels de ton PC
et tu supprimes
(attention de bien regarder ce que tu vide)
Être incompris, c'est comprendre l’incompréhensible...
* Fred
Anonyme
Envoyé le 22/02/2011 à 14:05

ok!
Voila!
Aucun fichier Zonealarm !ni d'autre choses d'ailleurs!bizarre !

Peut être y a t'il un moyen de réinitialisé les paramètre réseau de XP ?
[:D]

J_D J_D
25 287 contributions
Membre depuis le 12/11/2001
Envoyé le 22/02/2011 à 14:23


Démarrer > Connexions réseau
Ici tu as combien de connexions ?
En cliquant sur la connexion réseau (1 seule fois), à gauche tu as > Modifier les paramètres de cette connexion.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
* Fred
Anonyme
Envoyé le 22/02/2011 à 14:23

Je viens également d'installer le dernier IE !
Mais ça n'a rien changé ! [;(]

J_D J_D
25 287 contributions
Membre depuis le 12/11/2001
Envoyé le 22/02/2011 à 16:53



Mais ça n'a rien changé !


Bien évidemment que cela ne change rien !
Fais ceci...
Désactives un maximum de programmes lancés au démarrage.
Démarrer > Exécuter... msconfig > démarrage, ici tu désactives tout sauf ton antivirus et le pare-feu.
Redémarres le pc, dans la fenêtre d'avertissement tu coches... Ne plus afficher cette fenêtre. et OK
Si cela ne corrige rien, tu dois revoir tes paramètres de connexion !
Tu n'as pas répondu à ma question >> tu as combien de connexions, qui apparaissent dans connexions réseau ?


Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !
* DENIS
Anonyme
Envoyé le 23/02/2011 à 14:46

Bonjour

Si votre connexion ne fonctionne qu'en mode sans échec + prise en charge du réseau, c'est probablement que le pilote de la carte que vous utilisez n'est pas correctement installé ou pas du tout.

Passez par le panneau de configuration + système + gestionnaire de périphérique + carte réseau concernée, et désactivez la, puis désinstallez la avant de redémarrer en mode normal.

Une installation auto va la remettre en ordre de marche vraisemblablement, et vous devriez à nouveau pouvoir vous connecter.

Notez cependant ce qui est inscrit dans les propriétés IPv4 en passant par panneau de confi + connexion réseau
adresse + masque + passerelle et eventuellement les DNS fai
afin de le réinscrire ensuite si votre pc et joignable sur différents reseaux,

* Fred
Anonyme
Envoyé le 25/02/2011 à 00:00

Bon voila j'ai fini par formater mon DD
maintenant je ferais attention ne plus installer n'importe quoi!
Merci quand même pour vos réponses
A la prochaine ! [:D]

J_D J_D
25 287 contributions
Membre depuis le 12/11/2001
Envoyé le 25/02/2011 à 01:30


Merci pour le retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile !

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum