Flèche de la souris qui bouge malgré moi

fluodream fluodream
374 contributions
Membre depuis le 28/10/2012
Envoyé le 17/09/2016 à 17:40


Bonjour,
Il y a un truc bizard sur mon ordi.
Depuis quelque temps je constate que lorsque j'utilise le logiciel Movie Maker, au bout de quelque temps, quand je veux enregistrer le montage vidéo que je viens de faire ( je crois sans en être sûr) je perds le contrôle de la flêche de la souris. Elle se met à bouger sans que j'y touche comme si elle cherchait à ouvrir des fichiers; On dirait que quelqu'un prend la main sur mon ordi....j'essaie de fermer tout de suite le logiciel sans pouvoir le faire et je ferme alors mon ordi et je lance une analyse sans rien trouver d'anormal.
J'essaie de retrouver le logiciel dans le panneau de config, dans programmes files et programmes data pour le désinstaller mais je ne le trouve pas. Pourtant j'ai coché l'option des dossiers "afficher tous les dossiers"
Quand je fais "propriétés" sur l'icône Movie Maker le chemin est pourtant indiqué mais quand j'y vais il n'y est pas.
Je crois que Movie Maker fait partie de l'ensemble Windows Essentiels 2011 dans lequel il y a de nombreux programmes (Windows live mail,...)
Il y a aussi Windows live Movie Maker. Quand je veux lancer WLMM .exe ça lance l'installation de Windows Essentiels mais ça traîne et l'installation ne se fait pas.
Faut il désinstaller l'ensemble et réinstaller Windows Essentiels plus récent ?
Le problème c'est que j'ai des vidéos montées sous Movie Maker et j'ai peur de le re ouvrir.
Merci de m'aider


Répondre à ce message

Bipbipcoyote Bipbipcoyote
5 597 contributions
Membre depuis le 06/03/2001
Envoyé le 17/09/2016 à 22:29


Bonjour,
C'est plutôt le signe d'un manque de mémoire et d'un processeur qui pédale dans la semoule... ferme un maximum d'applications pour libérer de la mémoire ou fais des films plus courts. Vérifie si ton disque dur n'est pas trop fragmenté aussi
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site
fluodream fluodream
374 contributions
Membre depuis le 28/10/2012
Envoyé le 19/09/2016 à 00:33


Bonjour,
Merci Bipbicoyote pour ta réponse. Je vois que tu es toujours rapide à répondre et ça fait plaisir après ces vacances où le site a bien été endormi.
Tu as raison pour mon processeur, il est un "peu" lent, d'ailleurs j'allais mettre ce sujet sur le forum pour pouvoir le booster.
C'est un ASUS A93S M -YZ 188 V, processeur B950 (2.1 GHz), DD 2 x 500 Go, mémoire vive 4 Go, avec W7). J'ai eu tellement de problèmes avec la mise à jour W10 que j'ai abandonné l'installation.
Donc ce n'est pas un foudre de guerre... J’ai 36 % du DD C:/ et 59 % du DD E:/ ; Est-ce trop ? j’ai beaucoup de photos sur E:/ (201 Go). Est-ce que je devrais en enlever ? Je n’y tiens pas trop car j’aime bien les avoir toujours sous la main.
Concernant ta suggestion de « voir si le disque n’est pas trop fragmenté » je suis allé voir sur ce point et la fenêtre suivante est apparue ; Je ne vois pas ce que je peux faire d’autre ? La défrag se fait automatiquement.
Autre point je ne fais pas de vidéos longues. Seulement qq minutes.






Bipbipcoyote Bipbipcoyote
5 597 contributions
Membre depuis le 06/03/2001
Envoyé le 19/09/2016 à 13:26


Bonjour,
L'occupation de tes DD me semble correcte, mais ce n'est pas cela qui peut occuper la mémoire ram si les fichiers ne sont pas ouverts, ils sont juste stockés. J'ai pensé à la fragmentation parce qu'il y a toujours un fichier d'échange que windows crée et utilise lorsque la ram est saturée

ce que tu peux faire, c'est enlever essentials 2011 et le remplacer par essentials 2012

mais il y a d'autres alternatives Une seule chose comme ce sont des produits "gratuits", au moment de l'installation , refuse les "partenaires" proposés pour ne pas polluer ta machine. Ils sont souvent inutiles
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site

Participer à cette discussion

« Retour sur la liste des messages de ce forum