0
0
0

ma webcam me deconnecte...

tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 03/11/2003 à 11:22


bonjour a tous

je ne peux pas me servir de ma webcam sans etre deconnecté d\'internet quand je suis sur yahoo [;(] [;(]
et sur msn , je ne peux meme pas la mettre... ca saute directement [;(] [;(] [;(]
ma webcam est une philips toucam fun
est ce quelqu\'un a deja eu ce genre de problème ?ou une solution pour que je puisse me servir de cette webcam?
je vous remercie d\'avance
Bipbipcoyote Bipbipcoyote
6 266 contributions
Membre depuis le 06/03/2001
Envoyé le 03/11/2003 à 12:26


Peux tu la faire fonctionner en \"local\" ? ... par exemple dans yahoo, peux tu utiliser menu outils - démarrer la webcam et ainsi te voir dans une fenêtre ? ou bien est ce que cela foire déjà à ce moment là ?

as tu réalisé l\' audio setup wizard dans yahoo (voir menu aide - assistant de configuration audio) En fait, ce wizard sert aussi à tester la caméra

Comment es tu connectée sur le net ? modem ? adsl ?

En fait, cela peut venir aussi des IRQ (Interruption request) si ta caméra entre en conflit avec un autre matériel (tant que la caméra n\'entre pas en fonctionnement, pas de conflit mais dès que tu l\'enclenches, les données de la cam vont vers l\'autre appareil ou vice versa; les données transmises ne correspondent à rien pour l\'appareil en question et provoquent le plantage)
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site
tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 03/11/2003 à 13:51


quand je suis sur yahoo par exemple et que je la met en route , elle tient , il n\'y a pas de problème mas dès que je suis en conversation et que l\'autre personne met sa cam ca me deconnecte
sur msn pas moyen de la mettre du tout
j\'ai fait l\'assistant configuration audio et tout marche
par contre j\'ai regarde dans l\'aide de yahoo il me dise que le pare feu pourrait occasionner ce genre de problème
et qu\'il faut ajouter un numéro de port ce que j\'ai essayé de faire .. mais la j\'ai un message qui me dis que le port est deja occupé et qu\'il me faut un numero de port unique...
j\'ai un modem 56K , je ne peux pas avoir l\'adsl encore
Bipbipcoyote Bipbipcoyote
6 266 contributions
Membre depuis le 06/03/2001
Envoyé le 03/11/2003 à 15:14


j\'ai fait l\'assistant configuration audio et tout marche

donc, pour moi, tu ne sembles pas avoir de problème de matériel,

il me dise que le pare feu pourrait occasionner ce genre de problème

oui, il faut donc procéder par élimination, as tu déjà fait un essai SANS pare feu...Si cela fonctionne sans pare feu, on pourra alors se concentrer sur cet aspect...

l\'autre personne met sa cam ca me deconnecte

et si vous agissez dans l\'ordre inverse ; à savoir elle lance sa cam d\'abord et puis toi en second lieu ?

Configurer yahoo, CTRL+P dans la rubrique Connexion, il faut utiliser \"Pas de Proxy\" dans la rubrique SuperCam, indiquer que tu utilises un modem - dans un premier temps cocher \"n\'utiliser que le mode standard\", \"petites images\"

pour s\'assurer que tu n\'as pas de problème en local, tu pourrais tester ta webcam avec netmeeting, il se trouve dans [LIEN]c:\\Program Files\\netmeeting\\conf.exe [/LIEN]

Comme ce sera sans doute ta première utilisation, il va exécuter un wizard, tu le suis bien évidemment, tu dois juste faire attention lorsqu\'il te pose la question de te connecter sur un serveur ILS (ou serveur d\'annuaire, je ne sais plus ce qu\'il demande exactement) au démarrage, il faut lui répondre NON... une fois que netmeeting est lancé, cliques sur la flèche pour démarrer la vidéo, tu dois te voir
[LIEN]http://www.microsoft.com/france/internet/entreprises/solutions/netmeeting/default.asp[/LIEN]
en fait, dans MSN, c\'est le même \"moteur\" que netmeeting

Si tu n\'as pas peur de faire qq expériences, tu peux te créer une page HTML comme celle-ci [LIEN]http://bipbipcoyote2000.site.voila.fr/WebCam/YahooWebCam.htm[/LIEN]
tu dois faire un clic droit sur la page, et demander \'afficher la source\', tu auras un fichier dans notepad, tu modifies alors le code, remplaces tous les \"bipbipcoyote2000\' par ton identité dans yahoo, tu sauves cela sur ton disque dur avec l\'extension htm... tu lances ton yahoo, ta webcam et ensuite la page ainsi créée, tu vas recevoir une demande de \'anonyme\' qui souhaite te regarder, tu acceptes, et tu vois alors ta propre webcam dans la page web (mais en fait, cette image a fait le détour vers le serveur de yahoo)

une autre expérience, c\'est de transmettre ta webcam sur un site internet que tu crées, pour cela il te faut un utilitaire [LIEN]http://www.webcamfirst.com/[/LIEN], un espace web, et il suffit en suivant les instructions du site de créer la page web...et là tu transmet les images de ta webcam tous les 30\' secondes par exemple...
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site
Bipbipcoyote Bipbipcoyote
6 266 contributions
Membre depuis le 06/03/2001
Envoyé le 03/11/2003 à 15:26


un autre petit programme pour chater en vidéo conférence est eyeball [LIEN]http://www.eyeballchat.com/[/LIEN] il permet (tait) de voir la montée en ligne des contacts yahoo, msn et aol et de leur \'parler\' en mode texte. Bien sûr pour la vidéo conférence, les deux interlocuteurs doivent avoir un compte eyeball... Ce logiciel semble moins exigeant que yahoo et msn... il est moins répandu aussi, mais cela donne un avantage, son serveur est moins encombré et donc les transmissions n\'en sont que plus rapides (enfin, sur modem, c\'est à la fois appréciable et relatif)

J\'ai pu \'récupérer\' des interlocuteurs qui avaient des problèmes yahoo et msn grâce à lui...à toi de voir (sans jeu de mots [:D] )
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site
tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 03/11/2003 à 16:23


as tu déjà fait un essai SANS pare feu...


oui j'ai enlevé le pare feu et toujours le meme problème

Configurer yahoo, CTRL+P


yahoo est configuré exactement comme tu le precises .. ca ne vient pas de la

tu pourrais tester ta webcam avec netmeeting


c'est fait , j'ai ouvert netmeeting et je me vois mais dès que je suis avec quelqu'un ca ne marche plus... un wizard? c'est quoi ca?

Si tu n'as pas peur de faire qq expériences, tu peux te créer une page HTML comme celle-ci


oui je pourrais, mais si je fais ca n'importe qui pourras me voir ? ou uniquement mon interlocuteur(trice)

une autre expérience, c'est de transmettre ta webcam sur un site internet que tu crées


meme question que precedemment
dans le denier cas j'essaierais ton lien si tout ca ne marche pas
merci
Bipbipcoyote Bipbipcoyote
6 266 contributions
Membre depuis le 06/03/2001
Envoyé le 03/11/2003 à 17:39


un wizard? c\'est quoi ca?

un wizard , c\'est une aide pas à pas

mais si je fais ca n\'importe qui pourras me voir ? ou uniquement mon interlocuteur(trice)

avec la page yahoo, si tu as mis dans tes préférences yahoo - rubrique webcam - toujours me demander la permission, bin, c\'est toi qui accordes le droit de te voir ou pas

par contre dans le second cas(webcam first), toute personne se connectant sur l\'adresse du site peut visionner les captures de la webcam, donc effectivement, c\'est moins intime

Si tu te vois en local, la configuration matérielle est bonne... maintenant est ce que ce phénomène se passe avec plusieurs personnes ou seulement une ....car c\'est peut être ton(ta) correspondant(e) qui a un problème.... cette personne a t elle aussi déconnecté son parefeu ?

Moi, je ferais le test de la page web yahoo... si tu te vois, c\'est que ta communication avec le serveur yahoo est bonne et que c\'est l\'autre personne qui a un problème...
Mon ID sur yahoo est bipbipcoyote2000; si ça te dit on peut faire un essai...
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site
tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 03/11/2003 à 17:53


ok bip bip je te met dans mes contacts [;)]
tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 03/11/2003 à 18:47


bon avec toi ca marche sur yahoo... mais je viens d\'essayer avec boubou sur msn ca me deconnecte automatiquement, dès que boubou met sa cam [;(]
moi tant qu\'elle ne se connecte pas ca marche [;(]

* grolou
Anonyme
Envoyé le 06/11/2003 à 10:04

A lire les forums tu n\'es pas la seule à avoir des problèmes.
2 pistes [°)]
_Mise à jour les pilotes VIA (4in1) si ta carte mère est basée sur un chipset VIA www.pcinpact.com/drivers/detail/321/24.htm
_Si on a un modem USB , le brancher sur un port USB et non pas sur un hub. [°)]



tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 06/11/2003 à 14:02


merci de ta réponse grolou
je n'ai pas de modem usb , il est integré au pc par contre j'ai une carte mère avec un chipset via... mais plustot que de faire des betises en telechargeant la mise a jour du pilote je prefere vous montrer et attendre que vous me donniez la confirmation pour telecharger sur ton lien grolou.. merci a toi [:D]


* grolou
Anonyme
Envoyé le 06/11/2003 à 14:12

j\'ai une carte mère avec un chipset via

alors télécharge le pilote 4 in1. Même si ça ne venait pas de là ça ne peut faire que du bien à ton pc. Et si c\'est la cause de tes problèmes, ils seront résolus.

tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 06/11/2003 à 14:19


oups desolé j'ai un peu trop compressé je crois [:Z] je recommence [:D]



Bipbipcoyote Bipbipcoyote
6 266 contributions
Membre depuis le 06/03/2001
Envoyé le 07/11/2003 à 09:13


[LIEN]http://bipbipcoyote2000.site.voila.fr/WebCam/Tamalou.htm[/LIEN] Tamalou, testes ceci en ayant démarré ta webcam sur yahoo, si tu peux te voir dans la page web, c\'est que ton matériel est ok et donc que tu n\'as besoin d\'aucune mise à jour (ce qui est ma pensée, d\'ailleurs). Ton ordi fonctionne correctement et flasher la puce Via peut comporter des risques (On ne change pas une équipe qui gagne)

C\'est peut être boubou qui a des problèmes ou le serveur par lequel vous passez...

As tu essayé Eyeball ?

Je pense que tu dois épuiser toutes les solutions...Mais bon, t\'es grande et vaccinée
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site
tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 07/11/2003 à 09:51


je viens de tester ton lien bip bip, la cam fonctionne bien , je peux me voir mais le problème c\'est que tant que je suis seule a mettre ma cam ca marche impeccable, mais si l\'autre personne met la sienne , au bout d\'un moment ca se deconnecte sur yahoo , sur msn ca ne tient pas du tout et je ne parle pas seulement de boubou , je parle de plusieurs personnes avec qui j\'ai essayé
j\'ai aussi essayé eye ball la je ne suis plus deconnecté, mais c\'est la cam uniquement qui ne tient pas [;(]
grolou ton lien me ramène a une page de news en english of course auquel je ne comprend rien, donc je ne sais pas quoi telecharger peux tu m\'aider stp? [;(]
tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 09/11/2003 à 11:28


bon j\'ai telechargé le chipset de la carte mère.. et ca ne marche toujours pas [;(]
par contre j\'ai 2 messages un qui me dis destroy error et l\'autre dont je n\'ai pas retenu le nom [:(] je les marquerais la prochaine fois... je me demande si je n\'ai pas un virus ...pourtant mon anti virus est a jour
Bipbipcoyote Bipbipcoyote
6 266 contributions
Membre depuis le 06/03/2001
Envoyé le 09/11/2003 à 13:18


Aie aie !

j\'ai 2 messages un qui me dis destroy error et l\'autre



et j\'avais dit

flasher la puce Via peut comporter des risques (On ne change pas une équipe qui gagne)



à ma connaissance, il n\'existe pas (encore) de virus qui s\'attaque aux webcams.

ça fonctionnait nous deux . N\'oublies pas que tu es sur un modem classique, ta correspondante aussi d\'ailleurs, la vidéo prend énormément de bande passante, les serveurs sont parfois très chargés, tout cela rend encore la vidéoconférence parfois aléatoire. C\'est ce que j\'essaie de te faire comprendre depuis le début...

Mais apparemment, ça ne veut pas entrer dans ton idée , hein ! [:D]
et comme on dit chez nous, un baudet qui fait à sa mode, c\'est la moitié de sa nourriture [:D] [:D] [:D]

je te signale tout de même que lorsque tu utilises la pageweb, cela signifie que ta transmission va jusqu\'au serveur yahoo et te revient par ce canal et que c\'est une videoconférence aussi... ç\'est juste \"l\'emballage\" de l\'image qui est différent, te voir sur la page ou dans yahoo messenger, c\'est la même chose...
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site
Strato Strato
9 994 contributions
Membre depuis le 26/10/2002
Envoyé le 09/11/2003 à 17:10


un baudet qui fait à sa mode, c\'est la moitié de sa nourriture

Hein (?) [:o]

tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 10/11/2003 à 13:38


N\'oublies pas que tu es sur un modem classique, ta correspondante aussi d\'ailleurs


eh ben moi je suis en modem classique, ma correspondante est en adsl...
mais j\'avais quand meme trois virus lovsan et les messages destroy et compagnie ont disparu ..
quand a nos essai oui on est rester 10 minutes ensemble et ca fonctionnait mais j\'ai essayé avec gleme, et d\'autres .. ca se deconnecte parfois tout de suite , parfois ca met plus longtemps mais au bout du compte le resultat est le meme [8(] peut etre comme tu dis la bande passante...[°)]
Bipbipcoyote Bipbipcoyote
6 266 contributions
Membre depuis le 06/03/2001
Envoyé le 10/11/2003 à 21:02


c\'est parce que je suis plus beau [:D] [:D] [:D] [;)]
Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions Visitez mon Site

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum