0
0
0

Wifi désactivé à chaque démarrage (résolu)

Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 19/01/2008 à 21:27


Bonjour,

Je viens d\'acquérir un Fujitsu Siemens Amilo Li 2727.

A chaque démarrage, le Wifi est désactivé, et je dois l\'activer avec les touches Fn + F1.
C\'est un peu embêtant, il doit bien y avoir une solution pour l\'activer par défaut...

Merci pour votre aide

Isatis Isatis
1 646 contributions
Membre depuis le 23/11/2003
Envoyé le 19/01/2008 à 22:00


Bonjour,
Je pense que la machine est sensée trouvé plusieurs réseaux.
Donc connection manuelle a la favorite.(Fn+F1)Ce qui n\'est pas une calamité au point. (vu le nombre de gens qui n\'arrivent pas a se connecter ou qui cherchent désespérement leurs propres réseaux).

Dans toutes mes recherches je n\'ai pas trouvé d\'automatisme.








Parti de rien, j'en suis toujours que là, mais j'avance...Mais, avec le progrès, je vérifie toujours si je ne recule pas...
* PAZTO245
Anonyme
Envoyé le 19/01/2008 à 22:04

Bonjour,
Il faudrait vérifier que les services soient bine en automatique et sur démarrer.
> Clic droit sur poste de travail > gérer > services et applications > services .
Clic sur : - appel de procédure distante RPC > Activer, démarrer.

- configuration automatique sans fil idem


sub13 sub13
1 297 contributions
Membre depuis le 19/01/2002
Envoyé le 20/01/2008 à 10:43


Bonjour,

precises si tu es sous xp ou vista ?

merci



Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 20/01/2008 à 11:18


Bonjour,

Je suis sous Vista Prenium

Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 20/01/2008 à 12:14


En faite à chaque démarrage de mon ordi (windows vista), je dois faire Fn + F1.
Ensuite une petite fenêtre (voir image) s'ouvre pour activer le wifi.


sub13 sub13
1 297 contributions
Membre depuis le 19/01/2002
Envoyé le 20/01/2008 à 12:42


Bonjour,


Il faudrait que que tu trouves les réglages de cette application Wireless Status Option et que tu mettes WLAN On par défaut (regarde dans menu programme et menu démarrer)il semble que ce soit une application livrée avec ta carte wifi ?

sur site www.fujitsu-siemens.fr

http://www.fujitsu-siemens.fr/support/hints.html

on en parle

bye



Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 20/01/2008 à 13:32 Modifié par Junino_13 le 20/01/2008 à 13:4


Bonjour,
Merci pour ta réponse [;)]
J\'ai recherché dans tout le PC, j\'ai jamais trouvé cette application.

J\'ai vu sur le site de Fujitsu Siemens qu\'un portable (un autre model) avait aussi ce problème et qu\'il suffisait d\'aller dans le Bios pour régler ON par défaut. Mais sur mon model, il n\'y a pas dans le Bios.

Que faire ??

sub13 sub13
1 297 contributions
Membre depuis le 19/01/2002
Envoyé le 20/01/2008 à 14:04 Modifié par sub13 le 20/01/2008 à 14:35:29


Bonjour,

Pour le bios tu redemarre ton pc en etant prêt à appuyer sur touche F2 (1ere ligne haut clavier)au demarrage avant demarrage windows un message apparaît disant de taper <F2>

puis chercher option LAN ou WLAN ou Wireless Status Option ou Wifi ou réseau et mettre ON puis sauvegarder les réglages et redémarrer le PC.

sinon les manuels sur ton pc sur les dvd sur le web
http://www.fujitsu-siemens.fr/support/manuals.html
notepad amilo etc..... celui en français

bye



Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 20/01/2008 à 14:35


Bonjour,
Merci !

Je suis allé dans le bios mais je n\'ai rien qui me permet de mettre sous ON par défaut.

C\'est ennuyeux...

Que faire ?


sub13 sub13
1 297 contributions
Membre depuis le 19/01/2002
Envoyé le 20/01/2008 à 14:42 Modifié par sub13 le 20/01/2008 à 15:40:35


Bonjour,

Regarde dans menu demarrer / panneau de configuration, moi sur un portable HP j\'ai un utilitaire HP wireless assistant (alors qu\'il n\'y a rien dans menu demarrer) peut-être as tu quelque chose de pareil ?

Sinon toujours dans panneau de configuration connexion, réseau , internet ?
--------------------------------------------------
regarde le forum fujitsu http://www.fujitsu-siemens.fr/support/forum/index.html

http://support.fujitsu-siemens.fr/forum/viewtopic.php?t=27992&highlight=wifi

trouvé sur http://support.fujitsu-siemens.de/forum/viewtopic.php?t=24296
beuz29 dit
ou alors un probleme de xp ou vista...
sur xp taper services.msc dans demarrer->executer et verifier dans propriétés de \"configuration automatique sans fil que le type de démarrage est bien sur automatique et que le status du service est sur démarré.
Brunold dit
Pour vista C\'est à peu près la même chose sauf que ça s\'appelle \"Service de configuration automatique WLAN\".
Le mien est en démarrage automatique, mais ça ne démarre pas quand même, il faut toujours faire une réparation pour que ça fonctionne.
---------------------------------------------------

bye



sub13 sub13
1 297 contributions
Membre depuis le 19/01/2002
Envoyé le 20/01/2008 à 15:21


Bonjour,

mais ne serait\'il pas possible de créer script pour lancer les commandes activation wifi au demarrage ?

bye



Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 20/01/2008 à 20:38


Bonjour,

Oui pourquoi pas créer un script
mais comment ?

Merci

tamalou tamalou
7 653 contributions
Membre depuis le 19/10/2001
Envoyé le 21/01/2008 à 09:40 Modifié par tamalou le 21/01/2008 à 09:45:


Bonjour,
sur le coté gauche avant de ton pc , tu dois avoir des petites icones qui s\'allume quand ton pc est en marche ,et juste en dessous tu dois avoir un petit bouton sur la tranche de ton pc, pousse le pour que ton pc garde la connection wifi a cq demarrage
j\'ai un pc fugitsu amilo et la connection est activer comme ca, je pense que pour tout les pcs de la marque ca doit etre pareil
Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 21/01/2008 à 12:21


Bonjour,

Je te remercie pour ta réponse.

Malheureusement, je n\'ai pas ça sur mon PC Fuitsu Amilo.


alors que faire ??



Junino_13 Junino_13
304 contributions
Membre depuis le 03/05/2006
Envoyé le 25/01/2008 à 17:55


Bonjour,

Personne n\'a de solution ?

sub13 sub13
1 297 contributions
Membre depuis le 19/01/2002
Envoyé le 25/01/2008 à 18:24


Bonjour,

je ne sais pas quoi te dire de plus ?

Hotline fabriquant !

As-tu posé la question sur forum fujitsu http://www.fujitsu-siemens.fr/support/forum/index.html

recherche google toutes les personnes qui ont même pc et pose la question !

bye



* PetitBiscuit
Anonyme
Envoyé le 03/02/2008 à 11:03

Bonjour,

Je viens de poster cette solution sur un autre forum mais comme je doute que les modérateurs apprécient un lien vers celui-ci (ce qui est compréhensible d\'ailleurs), je te fais un copié/collé ici:

Tout d\'abord rendez-vous dans:
Panneau de configuration > Système > Matériel > Gestionnaire de périphériques

Ensuite faites un:
Clic droit > Propriété
Sur vôtre carte wifi;

Maintenant allez sur l\'onglet \'Avancé\' ( le 2e en haut );

Et cliquez sur \' HWProbe \' et remplacez la valeur ( Par defaut \'000\' ) par 1;

Et pour finir redemarrez vôtre ordinateur ;)

Voilà essaye celà et tiens nous au courant.

* nay-seven
Anonyme
Envoyé le 11/02/2008 à 20:28

Bonjour,
helas , 3 fois helas....
jai exacement le meme ordi ( la carte wifi est une atheros ar5007eg )meme fenetre ...etc
mais il n\'y a pas de HWProbe dans l\'onglet avancé et rien qui semble equivalent...


* Sylvain
Anonyme
Envoyé le 11/02/2008 à 20:57

Bonjour,

essayez de regarder dans le bios

* Clad87
Anonyme
Envoyé le 12/03/2008 à 10:45

Bonjour,

J\'ai aussi un Amilo 2727. Je n\'ai pas trouvé d\'astuces pour auto-activer le Wi-Fi au démarrage non plus. En revanche, il est possible de créer un raccourci (bureau ou autre) de l\'application qui permet d\'activer ou non le Wi-Fi.

L\'executable se trouve là : C:\\Program Files\\Launch Manager\\WisWBSet.exe

* allan
Anonyme
Envoyé le 22/03/2008 à 16:58

Bonjour, je ne peut pas me connecter car mon pc ne détecte pas la carte wifi

j\'aimerai trouver une solution merci

* rhapsody
Anonyme
Envoyé le 23/03/2008 à 14:42

Bonjour,j\'ai le même problème, je suis allé dans rechercher, Wireless, et j\'ai trouvé un document \"start wireless\" en .text dans le bloc notes. j\'ai fait un copier-coller dans démarrer, tous les programmes, démarrage. au démarrage de l\'ordi, il me l\'affiche sur le bureau au lieu de lancer l\'application WIFI.
Je sais que c\'est la phrase éxé du Wifi, mais ça ne donne rien, où est l\'astuce?
Merci pour les bonnes solutions!


Percival Percival
1 contribution
Membre depuis le 21/10/2008
Envoyé le 21/10/2008 à 22:08


Bonjour,

J\'ai trouvé une solution [:)(]
1) Ouvrir le Bloc Note
2) écrire:
Set WshShell = WScript.CreateObject(\"WScript.Shell\")
Set oExec = WshShell.Exec(\"C:\\Program Files\\Launch Manager\\WisWBSet.exe\")
do while WshShell.AppActivate(\"Wireless Status Option\")=False
WScript.Sleep 100
loop
WScript.Sleep 100
WshShell.sendkeys(\"{TAB}{TAB}{LEFT}~\")
3) Enregistrer sous le nom de wifistart.vbs
4) le mettre dans démarrage, tous les programme, démarrage
(!) Info: si y a plusieurs sessions, le faire pour chaque sessions...


* Yann
Anonyme
Envoyé le 20/09/2009 à 11:42

Bonjour,

Je déterre ce topic, mais comme j\'ai eu ce problème et que j\'ai trouvé une solution qui fonctionne (toute simple) sur un ASUS X57V avec carte WiFi Atheros AR928x, je la partage : il suffit d\'aller dans le gestionnaire de périphériques (Panneau de configuration > Système > Gestionnaire de périphériques), clic droit sur la carte WiFi puis Propriétés, et dans l\'onglet Gestion de l\'alimentation, décocher la case \"Autoriser l\'ordinateur à éteindre ce périphérique pour économiser de l\'énergie\".

Et ça roule...

En espérant que ça serve à quelqu\'un !

@+

* LAURINETTE
Anonyme
Envoyé le 28/10/2009 à 08:03

Bonjour,

j ai un souci de connection avec la wifi je n arrive pa a l activer. c est un siemens. Comment faire? [:)(]

* Pauline
Anonyme
Envoyé le 07/12/2009 à 10:03


Bonjour,
J\'ai un pc portable fujitsu siemens amilo li 2727 vista et je viens tout juste de le remettre à zero. Quand je fais Fn+F1, la fentre ci-joint ne s\'affiche plus, je ne peux pas activer le wifi! Auparavant, tout fonctionnait correctement. Mon frere m\'a dit de regarder dans le bios, mais j\'ignore ou le trouver...

Aidez moi, merci.

* Nadège
Anonyme
Envoyé le 14/01/2010 à 10:19

Bonjour,
J\'ai le même problème que Pauline depuis quelques jours : Fn+F1 ne donne rien et je ne peux plus activer le wifi. que faire ????
merci pour votre aide.

* bob
Anonyme
Envoyé le 29/08/2010 à 16:20

Peu être un peu trop tard :)) bien il faut installer Lunch Manager pour activer le wi-fi...voila

* DENIS
Anonyme
Envoyé le 29/08/2010 à 17:13

Bonjour

Il me semble que dans ce cas l'explication donnée par PAZTO245 est à considerer.

Si le service qu'il donne n'est pas demarré il faut le demarrer.

Ensuite il faut configurer la carte wifi, après avoir verifié que les pilotes sont à jour, et qu'elle est activée, ceci dans le gestionnaire de peripherique.

Dans réseau et partage cliquer sur voir le statut,proprietes sans fils, et cocher la 1ere et la 3 eme case, ainsi c'est cette connexion qui sera choisie par defaut, et non une autre qui si elle n'est pas securisée serait choisie par le systéme en priorité.

Donc "me connecter à un autre reseau favori" doit être coché uniquement si on a l'habitude de se connecter à l'exterier de son domicile, et loin de celui-ci, sinon cette connexion prendra toujours le dessus, commme c'est le cas pour les services freewifi, sfr wifi.

Cordialement.

* toto
Anonyme
Envoyé le 27/09/2010 à 10:33

il faut aller dans dique local c: prgramme et launch manager et le dernier fichier tout en bas


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum