Les fichiers MPEG-4 en cause dans la faille de VLC

Une faille hautement critique pour VLC media player

Les fichiers MPEG-4 en cause dans la faille de VLCVLC Media Player est un logiciel gratuit et en français vous permettant de lire de nombreux formats audio et vidéo. Si ce lecteur rencontre un succès incontestable auprès des utilisateurs de Windows, Mac et Linux, il reste néanmoins la proie des pirates qui peuvent l'exploiter lorsque des failles de sécurité se présentent.

Et c'est justement ce qui se passe ces temps-ci, avec l'apparition d'une vulnérabilité qualifiée de hautement critique, et concernant les fichiers au format MPEG-4. Cette faille est valable pour toutes les versions de VLC Media Player, y compris la dernière en date, VLC 0.8.6e. La personne mal intentionnée qui créé un faux fichier MPEG-4 pour effectuer ce que l'on appelle "un dépassement de mémoire tampon" peut alors prendre le contrôle de votre ordinateur.

En attendant la nouvelle mise à jour de VLC qui corrigera cette faille, nous vous incitons vivement à ne pas ouvrir des fichiers MPEG-4 dont la source est douteuse.

Télécharger la version la plus sécurisée et la plus récente de VLC

Publié Le 31/03/2008 à 14:23 par



Ajouter un commentaire…

*