Faille de sécurité pour Internet Explorer 6, 7 et 8

Nouvelle faille de sécurité identifiée pour le navigateur de Microsoft. Internet Explorer 6, 7 et 8 sous Windows XP, Vista et 7 sont concernés par cette vulnérabilité.

A l’image des fêtes de fin d’année, Microsoft a aussi ses marronniers et ses petites habitudes. Aussi a t-il été constaté une nouvelle faille de sécurité pour le navigateur Internet Explorer, dans ses versions 6, 7 et 8. La version bêta 9 du fureteur de la firme de Redmond semble par contre épargnée par ce problème.

Le bulletin de sécurité a été publié le mercredi 22 décembre sur le site officiel et fait état d’une vulnérabilité dans Internet Explorer qui pourrait permettre l’exécution de code à distance. Le vecteur de l’attaque potentielle du navigateur est une feuille de style CSS. Une simple page web piégée pourrait donc être exploitée par des personnes mal intentionnées qui souhaitent utiliser cette faille de sécurité.

faille internet explorer

Si Microsoft travaille à la correction du problème et à la publication d’un correctif, la firme indique également qu’aucune attaque exploitant cette faille n’a encore été constatée. Les utilisateurs de Windows XP, Windows Vista et Windows 7 sont tous concernés par cette vulnérabilité.

La firme de Redmond conseille de mettre à jour la base de données virale de son antivirus, de l’activer, de même que son pare-feu. Il est également fortement conseillé de surveiller la mise à disposition des mises à jour de sécurité de Microsoft.

Publié Le 27/12/2010 à 11:37 par



Ajouter un commentaire…

*