Ecran sous tension qui ne s’allume plus

le Glauque le Glauque
31 contributions
Membre depuis le 12/06/2008
Envoyé le 10/07/2008 à 22:38


Bonjour à tous,

J\'ai un soucis qui s\'est semble-t-il déjà manifesté chez certains d\'entre vous, mais pas nécessairement de la même manière que chez moi.

Mon écran plat Benq FP71GX était en veille, et je décide de me remettre à travailler sur l’ordinateur.
L’écran ne s’allume plus. Bougeant ma souris, appuyant sur des touches, rien n’y fait.
Si : la LED jaune repasse au vert.

J’éteins « de force » l’ordinateur, et je le rallume.
J’entends le petit bip caractéristique, tout à l’air de se passer normalement… sauf que l’écran ne s’allume pas. La LED est bien verte… mais il reste éternellement noir !
L’ordinateur « réfléchit », comme à l’accoutumé lorsqu’il démarre, il a l’air de tout bien faire comme il faut… mais l’écran ne s’allume pas !

J’ai débranché et rebranché l’alimentation de l’écran… mais rien.
J’ai débranché et rebranché le câble qui relie l’écran à l’ordinateur… mais rien.

Ce souci m’était déjà arrivé, mais en général, toucher un peu au câble reliant l’écran à la carte vidéo faisait réapparaître l’image.

Auriez vous une idée sur la question ?

Merci d’avance,

Le Glauque


Configuration :
Processeur : AMD Athlon 64 1800 (9x200) 3000+
Carte Mère : Asus A8N-SLI Premium 1.02
Chipset CM : nVidia nForce4 SLI, AMD Hammer
Mémoire Vive : 2048 Mo (PC3200 DDR SDRAM)
C Vidéo : nVidia GeForce 6600 GT (256 Mo)
Écran plat : Benq FP 71 G X
O.S. : Windows XP Familial sp 2


le Glauque
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/07/2008 à 22:52


Bonjour,

Soit que la carte Graphique a un problème, ton écran ou le cable.
Si tu as un autre cable sous la main change le, si pas de changement, testes avec une autre carte.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Skiz Ho Skiz Ho
2 520 contributions
Membre depuis le 22/11/2007
Envoyé le 10/07/2008 à 22:53


Bonjour,

Ce souci m’était déjà arrivé, mais en général, toucher un peu au câble reliant l’écran à la carte vidéo faisait réapparaître l’image.


A priori tu as un problème de faux contact, vérifies les broches du câble et de la carte, essayes avec un autre câble, si ça ne fonctionne toujours pas démontes la carte graphique et remontes là.



Le savoir ne vaut que s'il est partagé.
le Glauque le Glauque
31 contributions
Membre depuis le 12/06/2008
Envoyé le 10/07/2008 à 23:01


D\'accord, je vois bien l\'idée d\'un faux contact... mais c\'est tout de même étonnant que ça arrive sans que je touche à mon ordinateur ?!

Il y a une manip particulière à faire pour ôter la carte graphique et la remettre ?

Essayer avec une autre carte... hahaha, j\'ai peur de ne pas en avoir sous la main...

le Glauque
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 11/07/2008 à 01:29


Bonjour,

Il y a une manip particulière à faire pour ôter la carte graphique et la remettre


Oui ouvrir le pc et suivre les explications ici en images...
www.coupdepoucepc.com/modules/news/article.php?storyid=128

@+
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* Mekroatu
Anonyme
Envoyé le 11/07/2008 à 06:08

Bonjour,

Ne serait-il pas envisageable de tester l\'écran sur un autre PC? Même dans un magasin si nécessaire? (+)



le Glauque le Glauque
31 contributions
Membre depuis le 12/06/2008
Envoyé le 11/07/2008 à 09:53


Oui, ça peut être une bonne idée.
Mais... le LED de l\'écran s\'allume !...
Le problème peut veir de lui ?


le Glauque
* Mekroatu
Anonyme
Envoyé le 11/07/2008 à 10:14

Le problème peut effectivement provenir du moniteur. Ce genre de nouveaux materiels est équipé d\'alimentations processorisées multi-niveaux à découpage. Quand on pense qu\'il suffit qu\'une seule et unique patte d\'un microprocesseur lâche pour que tout un secteur ne fonctionne plus. Pire, qu\'un secteur qui devrait être alimenté avec un signal sinusoïdal ou pseudo-sinusoïdal soit alimenté avec un signal carré...ou le contraire....et c\'est terminé!

...Le fait que la led s\'allume, signifie simplement que la commande relais fonctionne à partir de la carte graphique. Ca ne signifie pas que la carte graphique fonctionne (panne qui peut tout aussi bien provenir de la carte elle-même que de l\'alimentation du PC ou de la carte-mère), ni que l\'écran fonctionne (problème qui peut tout aussi bien provenir, comme le dit Skiz Ho, d\'un problème de câblage, mais aussi de raccord interne, d\'alimentation à découpage ou tout simplement de l\'ampli video qui est soumis à une très forte charge) ni que quoi que ce soit soit en panne.

Que l\'écran ne s\'allume pas peut provenir de mille choses possibles.

Le plus simple est d\'essayer l\'écran sur un autre pc, un portable ou le fixe d\'un ami, par exemple.

Si l\'écran ne fonctionne pas, essayez le câble de l\'écran du pc ou vous avez fait l\'essai ou trouvez-en un ailleurs.

Si l\'écran ne fonctionne toujours pas, essayez un écran qui fonctionne sur votre pc.

Si l\'écran fonctionne, essayez votre câble sur cet écran qui marche.

Si l\'écran fonctionne sur votre pc, le problème ne provient pas de votre pc...si l\'écran ne fonctionne pas, c\'est votre pc qui a un problème.

...Dans ce cas, il faudra recommencer le même tintouin avec la carte graphique.



TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 11/07/2008 à 10:58


Soit la carte graphique est sortie de son slot, soit la prise video est morte.

Il faudrait aussi tester avec un autre écran.

D\'accord, je vois bien l\'idée d\'un faux contact... mais c\'est tout de même étonnant que ça arrive sans que je touche à mon ordinateur ?!


Paske tu crois que rien ne bouge à l\'intérieur du PC ?

le Glauque le Glauque
31 contributions
Membre depuis le 12/06/2008
Envoyé le 12/07/2008 à 09:43 Modifié par le Glauque le 12/07/2008 à  09


Merci pour vos réponses !

Alors, j\'ai testé l\'écran chez un marchand... et l\'écran ne s\'allume pas (enfin, il reste noir).

D\'après le bonhomme, c\'est l\'écran qui est mort !

Après à peine 2 ans 1/2, ça fait mal au c...

Donc, me voilà parti à la recherche d\'un nouvel écran !...
Grrr, un nouveau moment délicieux de comparatif de prix et de fonctions
(d\'autant que je préfère quand même aller les voir de visu plutôt que de les commander par le net)

le Glauque
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 12/07/2008 à 12:02


Bonjour,

Après à peine 2 ans 1/2



Tout dépend également de l\'utilisation, je connais des écrans qui fonctionnent 24h sur 24.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
le Glauque le Glauque
31 contributions
Membre depuis le 12/06/2008
Envoyé le 12/07/2008 à 13:09


Oui, enfin, pas loin, c\'est vrai...
Il est presque toujours sous tension...

le Glauque
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 12/07/2008 à 13:16


Bonjour,

Ceci explique peut-être celà, mais effectivement c\'est quand même court 2 ans et demi.
Donne la marque que je n\'achète pas [:D] !
Bon week-end.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
le Glauque le Glauque
31 contributions
Membre depuis le 12/06/2008
Envoyé le 12/07/2008 à 13:17


un BENQ FP 71 G X

Le vendeur avait pourtant assuré que c\'était du bon matos...

le Glauque
* Mèpoorkoastukroa
Anonyme
Envoyé le 12/07/2008 à 13:26

Bonjour,

Je confirme que BenQ fait du bon matos.

Petite précision : le materiel ne pète pas parce qu\'il fonctionne, il pète parce qu\'on l\'éteint ou qu\'on l\'allume. Ledit écran, il y a fort à parier qu\'il aurait très bien pu rester allumé 10 sans problème.

....Eteint durant la même période n\'aurait d\'ailleurs pas posé de problème non plus [:D] [:D]

En revanche, de l\'allumer tous les jours, parfois plusieurs fois/jour est rédhibitoire pour un fonctionnement de longue durée...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum