Petit tuto rapide pour SpywareBlaster

* quick_
Anonyme
Envoyé le 02/08/2008 à 12:43 Modifié par quick_ le 29/09/2008 à  00:20:

Bonjour,

SpywareBlaster n\'existant pas pour l\'instant in french, j\'ai fait un petit tuto rapide de ses fonctions principales.
J\'ai ignoré volontairement les options dont on se sert très peu voire pas du tout, pour me concentrer sur l\'essentiel.

SpywareBlaster est un petit utilitaire destiné à sécuriser la navigation sous Internet Explorer et Mozilla Firefox. Il prévient les activeX (sous IE), les cookies \"malicieux\" et restreint l\'accès aux domaines nuisibles (*) à partir d\'IE ou FF.
(*) sites nuisibles et affiliés.

SpywareBlaster est complètement passif. Il ne consomme aucune ressource système, n\'apparaît ni dans les processus ni dans les services. Son rôle se borne à ajouter une dizaine de milliers de leurres au registre, empêchant par là l\'intrusion des éléments cités plus haut.

La mise en oeuvre est très simple :
1. mise à jour
2. activation des protections (vaccination du système en fait).
et c\'est tout, vous pouvez l\'oublier pendant 8 ou 10 jours...


Etape 1 : Mise à jour








Etape 2 : Vaccination du système





Voilà [:)(]


Site de l\'éditeur : www.javacoolsoftware.com/spywareblaster.html
Distributeurs officiels : www.javacoolsoftware.com/sbdownload.html



* maittia
Anonyme
Envoyé le 02/08/2008 à 13:53

Bonjour,
merci quick pour ton tutoriel, il tombe bien pour moi, je n\'avais pas encore activé les protections, maintenant c\'est fait.(+)


* maittia
Anonyme
Envoyé le 28/09/2008 à 21:12

Bonjour,
Si facile, si bien expliqué, et pourtant... [:)(]
Je ne peux arriver à le remettre route,
Il est sur mise à jour automatique et payant.
A l\'installation, j\'ai du cocher la mauvaise case.
Peux-tu me venir en aide quick ?
Est-ce que je dois recommencer à l\'installer, car j\'essaie tout ce que je peux avec le tuto, mais rien à faire.
Je sais que je ne suis douée, mais je dois faire avec. [:Z]


* quick_
Anonyme
Envoyé le 28/09/2008 à 22:57

Bonjour,

A quoi vois-tu qu\'il est en mises à jour auto ?
Normalement, il faut entrer un n° de licence (payant, donc acheté a priori)

* maittia
Anonyme
Envoyé le 29/09/2008 à 08:00

Bonjour quick,
à la quatrième étape, je suis devant cette image, et il n'y a pas,
en anglais bien sûr [S]comme sur l'image[/S] > "activer la protection pour tous les éléments protégés".
Donc je ne peux pas cliquer deux fois, il n'y a rien à cliquer.
L'image n'indique aucun élément pris en compte, alors que la petite barrette verte à l'image précédente, annonçait 100/100.


pas bien claire mon explication, je t'écris comme je parle.



jllg jllg
2 741 contributions
Membre depuis le 24/04/2004
Envoyé le 29/09/2008 à 08:38 Modifié par jllg le 29/09/2008 à  09:02:51


Bonjour,

cet ecran indique que tu as téléchargé toutes les dernières protections et qu\'il n\'y en a pas d\'autres ,pour l\'instant, de disponibles
par contre, tu dois les activer,en cliquant sur \"enable all protection\" dans la page qui s\'ouvre quand tu cliques sur \"protection statut\"
* maittia
Anonyme
Envoyé le 29/09/2008 à 08:54

Bonjour jllg,


ça marche ! merci



* quick_
Anonyme
Envoyé le 29/09/2008 à 12:40

Bonjour,

J\'ai modifié les captures 1 et 4 en conséquence (+) [;)]

* maittia
Anonyme
Envoyé le 29/09/2008 à 12:44

Bonjour,merci quick (+)



Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum