webcam non activée sur TOSHIBA

Lorraine73 Lorraine73
14 contributions
Membre depuis le 01/09/2004
Envoyé le 10/10/2008 à 15:15


Bonjour,

depuis peu, j\'ai un TOSHIBA série P300/300D, je cherche à correspondre via msn + webcam ; quand il me demande quelle webcam utiliser, un seul choix s\'impose \"chicony usb 2.0 camera\"...
une fois ce choix effectué et clic sur \"terminer\", msn ferme et indique qu\'il a rencontré un problème..

aucun cd d\'installation n\'a été livré avec.

y-a-t\'il un logiciel à télécharger pour activer la webcam svp ???

merci d\'avance,


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/10/2008 à 15:32


Bonjour,

la web cam est intégrée donc elle devrait être reconnue.
Quel est le système d\'exploitation installé, Windows Xp, Vista ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Lorraine73 Lorraine73
14 contributions
Membre depuis le 01/09/2004
Envoyé le 10/10/2008 à 16:49


sous windows vista

webcam intégrée mais pas moyen qu\'elle se déclenche, même si invitation d\'une autre personne ...

merci [;)]

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/10/2008 à 17:16


Bonjour,

Pas mal de personnes se plaignent du même problème avec vista.
Je ne connais pas Vista mais tu devrais désactiver la webcam pour wlm.
Fais un essai avec Skype qui est gratuit.
www.skype.com/intl/fr/download/skype/windows/
Même programme mais il fonctionnera sans doute mieux.
Ton ami(e) doit avoir Skype également mais ce n\'est pas un problème je suppose.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Tanaka Tanaka
177 contributions
Membre depuis le 07/04/2005
Envoyé le 10/10/2008 à 22:28


Bonjour,

Je ne sais pas pour Toshiba mais sur un Pc portable Fujitsu avec Vista,pour activer la webcam intégrée,il faut appuyer sur les touches FN et F7.
De même sur le bureau du Fujitsu il ya le manuel d\'utilisation.


jllg jllg
2 741 contributions
Membre depuis le 24/04/2004
Envoyé le 10/10/2008 à 22:52 Modifié par jllg le 11/10/2008 à  01:01:18


Bonjour,

je suppose donc que c\'est au moment où tu veux paramétrer ta cam dans les \"paramètres de la webcam\" et configuration audio/video de l\'onglet \"outils\" de WLM que tu as ce message d\'erreur

n\'y a t-il pas sur ce portable une procédure pour réinstaller les drivers ,voir dans la notice ou sur le manuel sous forme de fichier .pdf qui est comme dit par Tanaka dans le menu demarrer/tous...programmes/documentation ou manuel...etc..
voir ensuite si il n\'existe pas une mise à jour

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum