PARE FEU AVG ?

rich_n_b rich_n_b
68 contributions
Membre depuis le 15/10/2008
Envoyé le 24/10/2008 à 23:38 Modifié par rich_n_b le 24/10/2008 à  23:4


Bonjour la communauté,

Je possède AVG INTERNET SECURITY 8.0 en version complète, sous XPro SP3 et je rencontre actuellement un conflit.
Après avoir chercher en long et en large, du jour au lendemain plus de connexion internet, plus clairement impossible de naviguer.
Il s\'est avéré que le problème venait du Pare Feu AVG ; jusqu\'à présent je l\'ai configuré en mode \"Ordinateur isolé\" avec mise à jour auto et aucun problème de fonctionnement, mais voilà que depuis hier il me bloque toutes mes connexions internet y compris msn !!!
Pour ce faire, il a fallu faire des tests en désactivant le Pare Feu AVG et tout baigne, dans ce cas y a un prob ? Plus de protection !!!
Alors, j\'ai réactivé le Pare Feu AVG en mode \"Autoriser tout\" et les connexions se déroulent sans soucis.
Ce que je cherche à comprendre, le comment du pourquoi de ce bloquage ? Est-ce un problème de MAJ ou de paramétrage ?
En activant le Pare Feu AVG en mode \"Autoriser tout\", y a-t il des risques ?
Si une personne pouvait m\'aider à trouver une solution serait la bienvenue et merci beaucoup.
Situs Inversus : Si c'est un destin inévitable, alors pourquoi l'éviter ?
jllg jllg
2 741 contributions
Membre depuis le 24/04/2004
Envoyé le 25/10/2008 à 00:09


Bonjour,

En activant le Pare Feu AVG en mode \"Autoriser tout\", y a-t il des risques ?



oui ,les mêmes que si il est désactivé
en attendant tu peux au moins réactiver le pare-feu XP.

le problème étant récent ,il se peut qu\'un correctif voit le jour chez AVG,si le souci vient de chez eux,t\'es tu renseigné sur leur forum ou assistance?
comment es tu connecté à internet ,box,modem....?


rich_n_b rich_n_b
68 contributions
Membre depuis le 15/10/2008
Envoyé le 25/10/2008 à 00:22


Bonjour,

Le même post a été signalé auprès de AVG Support, mais sans réponse.
J\'utilise une connexion reseau sans fil via un routeur qui ne présente pas de conflit actuel.
J\'ai tenté la solution d\'activé le Pare Feu XP, à défaut de AVG, mais à chaque démarrage, j\'ai toujours ce message d\'erreur dans la barre des taches comme quoi le Pare Feu n\'est pas activé.
Autres soluces ?
Merci.



Situs Inversus : Si c'est un destin inévitable, alors pourquoi l'éviter ?
jplagaffe jplagaffe
772 contributions
Membre depuis le 07/10/2003
Envoyé le 25/10/2008 à 03:12


Bonjour,moi j\'ai le pare-feu de XP et c\'est suffisant à mon avis. [:o)]

Jean-Pierre / Laval (Province de Québec) Bonne journée!
Tanaka Tanaka
177 contributions
Membre depuis le 07/04/2005
Envoyé le 25/10/2008 à 08:49


Bonjour,

D\'autant plus que le routeur est un parefeu matériel si je me trompe

jplagaffe jplagaffe
772 contributions
Membre depuis le 07/10/2003
Envoyé le 25/10/2008 à 12:40


Bonjour,oui le routeur est aussi un pare-feu.

Jean-Pierre / Laval (Province de Québec) Bonne journée!
jllg jllg
2 741 contributions
Membre depuis le 24/04/2004
Envoyé le 25/10/2008 à 12:58


Bonjour,

le problème avec les parefeu matériel des routeurs est qu\'ils sont souvent mal ou pas du tout paramétrés et si ils autorisent tout,ils ne servent à rien
www.commentcamarche.net/forum/affich-1922614-firewall-materiel-logiciel

papiruz papiruz
1 537 contributions
Membre depuis le 13/09/2001
Envoyé le 25/10/2008 à 17:03


Bonjour,
les routeurs materiels servent surtout a tout ce qui entre,pour ce qui sort il vaut mieux avoir un autre parefeu,moi j\'utilise \"ashampoo\" qui me donne entiere satisfaction,il est simple en français et gratuit
PAPIRUZ plutôt ruzé mais pas encore papi!!!
rich_n_b rich_n_b
68 contributions
Membre depuis le 15/10/2008
Envoyé le 25/10/2008 à 18:52


Bonjour,

Merci de vos réponses les gars. Vos avis sont utils mais je cherche plutôt des (ré)solutions.
Comme annoncé plus haut, j\'utilise une carte reseau sans fil via un routeur et depuis l\'installation de AVG (4 mois), aucun conflit de ce type. Puisque jusqu\'à présent tout fonctionnaient normalement, sans aucune modification du routeur ou du programme.
En attendant, j\'ai suivi les conseils de Jllg mais ce n\'est pas normal, car à l\'heure actuelle AVG n\'est pas exploitable à 100%.
Merci
Situs Inversus : Si c'est un destin inévitable, alors pourquoi l'éviter ?
jplagaffe jplagaffe
772 contributions
Membre depuis le 07/10/2003
Envoyé le 25/10/2008 à 21:45


Bonjour,De toute façon,moi je persiste à dire qu\'il ne faut pas venir fou avec toute ces précaution.Je suis sur XP depuis pas mal longtemps et j\'ai le pare-feu de xp seulement.Jamais de problèmes.
si on met trop de protection,cela empêche des applications de fonctionner et ça devient frustrant.

Bye/Jpee et bon Dimanche...
Jean-Pierre / Laval (Province de Québec) Bonne journée!
papiruz papiruz
1 537 contributions
Membre depuis le 13/09/2001
Envoyé le 26/10/2008 à 08:57


Bonjour,la dessus tu as bien raison (+)

PAPIRUZ plutôt ruzé mais pas encore papi!!!
PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 26/10/2008 à 11:01


Bonjour,

Idem
Routeur, pare-feu windows, spybot, et pas de prise de tête...
[:o)]
Beethoven était sourd, ça dépasse l' entendement.
jplagaffe jplagaffe
772 contributions
Membre depuis le 07/10/2003
Envoyé le 26/10/2008 à 11:48


Bonjour,
très vrai! [:)(]
Jean-Pierre / Laval (Province de Québec) Bonne journée!
rich_n_b rich_n_b
68 contributions
Membre depuis le 15/10/2008
Envoyé le 26/10/2008 à 18:14


Bonjour,

Vraiment sympa les gars ! (+)
Mon avis personnel sur AVG INTERNET SECURITY ; c\'est une bonne protection très complète, mais il est vrai qu\'il demande pas mal de ressources et au final ça ralentit tous ton système.
Je m\'arrache les cheveux car je n\'ai toujours pas de réponses du support technique, d\'autant plus que c\'est une version licence. (-) Pour le moment, je tourne avec le pare feu XP et AVG en complément et je sens une légère amélioration au niveau de l\'exploitation.
On verra par la suite...
Situs Inversus : Si c'est un destin inévitable, alors pourquoi l'éviter ?
rich_n_b rich_n_b
68 contributions
Membre depuis le 15/10/2008
Envoyé le 28/10/2008 à 07:09


Bonjour,

Encore un grand merci à tous ;
Problème résolu, j\'ai tout simplement désinstaller AVG avec RévoUninstaller, qui m\'a complètement tout enlever, y compris les mises à jour et les clefs dans le registre. Un redémarrage et une nouvelle installation et tout remarche comme avant ! (+)
Du moins jusqu\'au prochain couac (?)

Situs Inversus : Si c'est un destin inévitable, alors pourquoi l'éviter ?
* Carlet
Anonyme
Envoyé le 28/10/2009 à 08:03

Bonjour,

J\'ai installé le nouveau avg 9 et j\'ai le même problème qu\'avec le 8 à savoir que le par feu me bloque l\'accès à internet !!! [:oZ]

C\'est complètement dingue !
il bloque une application qui s\'appelle \"filter device\" environs toute les 30 secondes. Je crois que c\'est ça qui m\'empêche d\'accéder au net. Mais j\'ai chercher en vain sur le site, pour téécharger les pdf de doc des heures .. je suis en océanie donc la version française est sur le site français... en europe donc des temps d\'accès lamentables ...
Bref c\'est dommage j\'aimais bien avg mais là c\'est trop, un pare feu qui te bloque l\'internet même en autorisant tous les protocoles !!! [:o] sauf si onfaut autoriser tout ce qui revient à le couper...
Si vous avez une solution ! Sauf à désinstaller ! (ce que j\'ai déjà fait mais qui ne change rien au problème.

Allé tata ! (comme on dit chez nous !)


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum