Problème d'affichage des caractères accentués

Dequen Dequen
234 contributions
Membre depuis le 02/09/2005
Envoyé le 23/01/2009 à 14:46


Bonjour,



Je vous soumets un petit problème. Chez un certain nombre de messages que je reçois dans mon Outlook express 6 (J\'ai windows XP Familial 2002 avec SP3 et Internet Explorer 7), un très petit nombre, mais il y en a de ces messages, qui sont reçus ici dans mon Outlook avec des caractères non accentués. Il y a des points d\'interrogation à la place. Voyez l\'exemple que je vous donne ci-dessous..
On me dit que c\'est mon problème..j\'ai remplacé mon disque dur durant la période des Fêtes. j\'ai donc reformaté mon ordinateur. Ais-je oublié quelque chose à cofigurer dans Outlook Express. 6. pour le codage.
J\'ai français Canada dans affichage..(Je suis du Québec)

PS - Dans Outlook Express 6, Option, Lecture, =Police=, j\'ai fait =Paramètres internationaux=, j ai mis crochet devant =Utiliser codage par défaut pour messages entrants=
Dans Option Lecture Police, j\'ai =Europe occidental Windows=

J\'ai fait une analyse de mon antivirus, il y a rien de spécial c est zéro problème partout..
et d\'ailleurs, ca ne fait cela que dans Outlook Express et que pour quelques messages..

Comment corrige-t-on cela?

Bonjour,
j\'ai le regret de vous annoncer que le probl?me est sur votre ordi. car j\'ai
envoy? un message a partir de mon portable au portable D\'Yves ( charg?
d\'accents) et le tout s\'est bien imprim?. tel que je l\'avais ?crit; pas
d\'autres avertissements de la part de mes autres contacts; si vous pouvez
v?rifier avec d\'autres , j\'aimerais que vous me le dites.
Bien ? vous H?l?ne P.
H?l?ne


Dequen



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 23/01/2009 à 15:37


Bonjour,

Je pense que tu n\'as pas la police utilisée par l\'expéditeur.
Clic droit sur le message et propriétés...
Détails > Source du message, ici tu vas avoir la police utilisée.
Genre ( exemple ):
<STYLE>
font{font-family:\"Verdana\";font-size:8pt;color:#000000}
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Dequen Dequen
234 contributions
Membre depuis le 02/09/2005
Envoyé le 23/01/2009 à 21:53 Modifié par Dequen le 24/01/2009 à  13:08:


Dequen Dequen
234 contributions
Membre depuis le 02/09/2005
Envoyé le 23/01/2009 à 21:55 Modifié par Dequen le 24/01/2009 à  13:09:


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 24/01/2009 à 00:21


Bonjour,

(!) Supprimes les informations que tu donnes ci dessus (!)
Le plus simple, demande à ton correspondant la police utilisée.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Dequen Dequen
234 contributions
Membre depuis le 02/09/2005
Envoyé le 24/01/2009 à 11:11


Bonjour,
JD-10316

Si je te comprends bien, tu me dis de supprimer les informations que je te donnes dans les deux messages précédents celui-ci. Aurais-tu l\'amabilité de me dire comment on fait pour justement supprimer ces messages dans cette liste.. Quelle est la procédure à suivre..
merci..

Dequen


* quick_
Anonyme
Envoyé le 24/01/2009 à 12:35 Modifié par quick_ le 24/01/2009 à  13:01:

Bonjour,

Comme ton problème de codage peut avoir plusieurs causes, je vais t\'indiquer comment c\'est chez moi, ainsi tu pourras comparer.

Sous Outils/Options/Lecture/Paramètres internationaux
Codage par défaut : Europe occidentale (Windows) grisé
La case \"Utiliser le codage par défaut pour tous les messages entrants\" n\'est pas cochée.

Sous Outils/Options/Lecture/Polices
Paramètres des polices : Europe occidentale
Codage : Europe occidentale (Windows)
Codage par défaut : Europe occidentale
J\'ai essayé différents codages en laissant ouvert un mail contenant des caractères accentués, je n\'ai personnellement remarqué aucun changement.
Par contre, le changement de police, lui, est immédiat et se fait sous tes yeux. Les seuls cas où j\'ai eu droit à des caractères bizarres (des carrés ou des espaces vides à la place des lettres accentuées), c\'est quand je choisissais une police de caractères non prévue pour afficher les accents (il y en a plus que l\'on croit).
Je rejoins J_D, peux-tu nous dire quelles sont tes deux polices par défaut (proportionnelle et à largeur fixe) ?


de supprimer les informations que je te donnes dans les deux messages précédents

il faut cliquer sur « Modifier » au bas des deux posts et supprimer les nom/prénom et adresses mail de toi et ta correspondante [;)]



Dequen Dequen
234 contributions
Membre depuis le 02/09/2005
Envoyé le 24/01/2009 à 13:34


Bonjour,


Quick 5057.

Merci pour ta gentillesse à me répondre..C\'est très apprécié..pour quelqu\'un venant de l\'autre côté de l\'Atlantique..en terre d\'Amérique française..
J\'ai pu supprimer grâce à tes conseils les deux messages ici dans Mémoclic contenant des informations personnelles..merci encore.---

Je vais essayer de répondre à ta demande..le mieux possible, si je ne répond pas bien, dis-moi le..et comment faire..
Pour les vérifications, ca va, j\'ai exactement comme toi..dans Outlook Express 6, Outils, Options..etc.
Mes deux polices par défaut..?
La grosseur du caractère, je l\'ai fixé moi-même dans Outils, Options, Message..dans =courrier-, j\'ai 12 pts ARIAL
Dans =Paramètre de polices=, j\'ai =Arial=, et après dans l\'autre colonne =Gras= et après pour la taille -12 pts=

Est-ce que ce sont les renseignements que tu désires..? Sinon, me dire où aller les chercher.. merci encore de faire dilligence..

Dequen



* quick_
Anonyme
Envoyé le 24/01/2009 à 13:43 Modifié par quick_ le 24/01/2009 à  14:05:

Bonjour,

Il s\'agit des deux polices définies sous Outils/Options/Lecture/Polices :
- police proportionnelle
- police à largeur fixe.

Chez moi, dans certains cas, quand l\'expéditeur a choisi une police perso, les caractères accentués n\'apparaissent pas si j\'ai défini une police pas très courante...

Essaie en choisissant Arial comme police proportionnelle et Lucida Console comme police à largeur fixe.
Ces deux polices comportent toutes les lettres accentuées.
Fais-le en laissant ouvert un mail s\'affichant mal et tu verras peut-être les ? disparaître au profit des bonnes lettres.

Si cela ne donne pas de résultat, réessaie dans IE, sous Affichage/Codage ou Outils/Options internet/Polices (IE et OE étant étroitement imbriqués.)

Sans garantie de résultat... je n\'ai pas d\'autre idée.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 24/01/2009 à 14:04


Bonjour,
Voici ma config:
Dans Outlook express > Outils options...Lecture.
Polices...
Paramètres des polices = Europe occidentale
Police Proportionnelle = Arial
Police à largeur fixe = Courier New
Taille de police = Moyenne
Codage = Europe Occidentale ( Windows )
Codage par défaut: Europe Occidentale

Dans paramètres internationaux...Europe Occidentale ( ISO )

Désolé pour le retard.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Dequen Dequen
234 contributions
Membre depuis le 02/09/2005
Envoyé le 24/01/2009 à 14:15


Bonjour,

Quick 5058..

Je remarque votre message ne se termine pas.. c\'est écrit à la fin ...J\'ai....

Voici en ce qui concerne Outlook Express6, Outils, Options, Lecture et Police...
Dans paramètre des polices, j\'ai mis =Europe occidentale=
Dans =Police proportionnelle=, j\'ai mis =Arial=
Dans =Police à largeur fixe=, j\'ai mis =Courrier New= (je remaruqe que l\'on peut mettre aussi -Lucida Console- et -WPBoxDrawing-..Ais-je bien fait de mettre =Courrier new?)
Dans =Taille de police=, j\'ai mis =Moyenne=
Dans =Codage=, j\'ai mis: Europe occidentale (Windows)
dans Codage par défaut, c\'est Europe occidentale

Dites-moi si c\'ets corrrect..

Voilà..

Dequen

Dequen Dequen
234 contributions
Membre depuis le 02/09/2005
Envoyé le 24/01/2009 à 14:39


Bonjour,

Pour =Police à largeur fine=, j\'ai donc mis
[S]Lucida Console[/S]
comme suggéré par
Quick 5058..
On verra bien ce que cela donne..Je me croise les doigts..
merci

Dequen

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 24/01/2009 à 15:38


Bonjour,

Tu n\'es pas obligé de mettre les chifres derrière le pseudo, c\'est le nombre d\'interventions sur le forum memoclic.
Si cela ne fonctionne toujours pas...
Demande à ton correspondant la police utilisée.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum