probleme d'impression d'un texte PDF

sonic16 sonic16
2 contributions
Membre depuis le 06/03/2009
Envoyé le 06/03/2009 à 13:56


Bonjour, J’ai un grave problème concernant l’impression de tous les textes au format PDF.TOUT le texte ressort illisible, toutes les lettres et tous les chiffres sont remplacés par des hiéroglyphes et des carrés. Cela se voit déjà pendant l’aperçu avant l’impression. Tout ça quelle que soit la police utilisée. Je procède 2 ordi dont 1 portable, les 2 sous vista et 2 imprimantes Canon pixma mp500 et Epson dx8400. Avant tout marchait impeccable avec les pilotes ou sans (pilote intégré au vista). Par ailleurs dans certains logiciels ou les jeux vidéo (comme par exemple ceux qui sont basé sur hl ou hl2) les caractères spéciaux (éàèç) sont remplacés par des hiéroglyphes. J’ai également constaté que ce problème est survenu juste après l’installation d’un ancien jeu : Return to castle Wolfenstein v1.0
Manipulations essayés : Restauration du système qui se termine par un échec (?? bizarre ça (?) )
MaJ/désinstallation + effacement des fichiers résiduels dans Appdata/
Installation des versions précédentes d’Acrobat
MaJ/désinstallation de pilotes
Désinstallation de rtcw et également d’autres jeux
Vérification de la présence des virus avec ad-watch et kaspersky
Nettoyage avec Ccleaner
Si non il n’y aucun problème dans le comportement de mes ordis, aucun ralentissement ni plantage ni messages d’erreur, les OS sont à jour et touts les options linguistiques sont sur FR
Les polices utilisées dans PDF sont TrueType et puis j’arrive très bien d’imprimer les autres types textes word etc. Les convertisseurs sont une perte de temps mais sur tout j’ai souvent affaire à des fichier PDF qui ne peuvent pas être modifiés et qui demande un mot de passe (non fournit) si on essaye de les ouvrir avec un autre programme tel que Photoshop par exemple.
J’espère que quelqu\'un pourrait m’aider, merci d’avance.



TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 06/03/2009 à 16:45


Fais une resto système antérieure à celle que tu as essayé.


sonic16 sonic16
2 contributions
Membre depuis le 06/03/2009
Envoyé le 06/03/2009 à 18:39


J\'ai essayé quelques points antérieurs au dernier point de restauration mais cela ne veut toujours pas fonctionner. D\'ailleurs
aucun ne se termine correctement. ps: Il n\'y a pas de points de RS plus postérieurs que ce lui j\'ai essayé au départ.



Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum