Problèmes d'affichage d'écran qui scintille

jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 14/05/2009 à 21:57


Bonjour,

Bonjour,
Mon écran scintille, clignote, s\'éteint, des abbérations d\'affichage... J\'ai fait scan antivirus, restauration système... pas de changement. J\'ai remarqué que les problèmes disparaissent en mode sans echecs... cela est surement un indice pour les amateurs éclairés que vous êtes.
J\'ai eu un écran bleu qui m\'indiquait un problème avec NV4_disp.dll.
Dois-je réinstaller le pilote de ma carte graphique ??? si oui, comment faire???
Ma config qui date un peu : Pentium 4 ; 2,4Ghz ; 2Go de Ram ; Carte NVidia GeForce 5200 ; Windows XP SP3...
Merci pour votre aide.
Cordialement


* lainvi
Anonyme
Envoyé le 14/05/2009 à 22:10

Bonjour,

Tu es sur la bonne piste, tu as un problème de pilote graphique.

Pour tenter de résoudre le problème :

télécharges le pilote sur cette page : www.nvidia.fr/object/winxp_2k_81.98_fr.html

Désinstalles l\'ancien pilote en passant par ajout/suppression de programmes
redémarres ton pc, l\'affichage sera modifié en 800x600, rien d\'anormal tu n\'as plus de pilote graphique
installes le nouveau pilote téléchargé et redémarres ton pc à la demande.

Vois si tu as des changements et n\'oublies pas de régler la résolution de ta carte graphique à ta convenance.

Tiens moi au courant.





compte désactivé

Bonjour,

NV4_disp.dll., c\'est une dll nvidia.

Peut avez vous laisse se faire ou fait vous meme une mise a jour du pilote de votre carte graphique?

essayez de revenir a une version anterieure de ce pilote
demarrer/panneau de confi/systeme/materiel/gestionnaire de peripherique/carte graphique/klik droit/proprietes/pilote/revenir a une version anterieure

Apres cela si ca continu venez nous le dire [;)]

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/05/2009 à 23:31


Bonjour,

Pour info, j\'ai installé les derniers pilotes de Nvidia...
Grosse déception ! Ils fonctionnent moins bien que les précédents (-) .
J\'ai réinstallé l\'ancienne version.
Donc, les derniers pilotes ne sont pas toujours les meilleurs [;)] .
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Fleur17 Fleur17
5 contributions
Membre depuis le 15/05/2009
Envoyé le 15/05/2009 à 01:19


Bonjour,

Commence donc à vérifier tes fillages en arrière de ton ordi, les resserrer s\'ils en ont besoin, souvent le problème vient de là.
Muguet17
* lainvi
Anonyme
Envoyé le 15/05/2009 à 10:24

Bonjour,

Donc, les derniers pilotes ne sont pas toujours les meilleurs



Je confirme, on peut être déçu par certains pilotes graphiques, mais les MAJ sont assez régulières, parfois il faut patienter.

Commence donc à vérifier tes fillages en arrière de ton ordi



Jolie expression pour qualifier ce tas de câbles indispensable à nos machines (+) [;)]

Pour en revenir au problème du sujet :

Désinstalles tous les pilotes Nvidia et refais une installation propre, soit avec le lien que je t\'ai donné ou encore avec le cd d\'installation fournit avec ta carte graphique.

Tiens nous au courant.

jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 16/05/2009 à 18:56 Modifié par jardin95 le 16/05/2009 à  18:5


Bonjour,

Merci pour vos réponses, malheureusement, pas de changement.
J\'ai supprimé l\'ancien pilote en mode sans echec, car en mode normal l\'écran clignote trop, voire se fiche ou s\'éteint. J\'ai telechargé et installé le pilote proposé par \"lainvi\" Mais le problème demeure... J\'ai vérifié le cable de l\'écran qui est bien branché.
Est-il possible que le carte graphique soit morte... si quelqu\'un peut me proposer quelquechose... Merci


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 16/05/2009 à 19:22


Bonjour,

J\'ai remarqué que les problèmes disparaissent en mode sans echecs


Complètement ou en partie ?
Si tu n\'as pas de problème en mode sans échec ce n\'est pas la carte graphique.
Je pense que les pilotes n\'ont pas été désinstallés complètement.
Donc tu désinstalles les pilotes et tu fais un nettoyage de registre avec regcleaner ou autre ( en mode sans échec ).
Redémarres le pc en mode normal, dis moi si le problème persiste avant d\'installer les nouveaux pilotes.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 16/05/2009 à 23:35


Bonjour J_D

Tu avais raison, Il y avait bien un problème de mauvaise desinstallation.
En mode sans echec, aucun problème. J\'ai désisntallé le pilote, puis passé CCleaner. En fouillant manuellement, j\'ai encore trouver des fichiers NV dans System32, je les ai supprimé et reppassé CCleaner...
Ensuite, j\'ai redemarré normalement: aucun problème. Je viens de reinstaller un pilote :
par rapport à ce qui se passait, cela est presque parfait, même si je remarque encore quelques scintillements d\'image. Maintenant, je vais me coucher, je reverrai tout cela demain soir.
Merci encore et peut-être @+


jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 21/05/2009 à 13:24 Modifié par jardin95 le 21/05/2009 à  13:3


Bonjour,

Je relance cette discution car rien n\'est réglé, contrairement à ce que je croyais. Résumé simple : Quand j\'ai un pilote Nvidia pour ma vielle GeForce fx5200, mon écran scintille, clignote, voire se fige...
En mode sans échecs, pas de problèmes...
Pour l\'instant, j\'ai complètement désinstallé les pilotes de la carte et tout fonctionne (avec évidemment un affichage de moins bonne qualité).
Quand je vais dans gestionnaire de matériel; sous carte graphique j\'ai \"controleur video\".
Je suis un peu désespéré car j\'ai tout essayé (Antivirus, restauration, diverses désinstallation et réinstallation : pilote par défaut, NV 81-98, NV 175-16.
Est-il possible que la carte graphique soit morte ? Quand on est en mode sans échecs, est-ce la carte graphique qui gère ou est-ce un controleur graphique intégré...
@+

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 21/05/2009 à 13:32


Bonjour,

Quand on est en mode sans échecs, est-ce la carte graphique qui gère


C\'est toujours ta carte qui gère, mais les pilotes ( installés ) ne sont pas pris en compte.
Ce sont les pilotes génériques de Windows ( comme quand aucun pilote n\'est installé ).
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 21/05/2009 à 13:43


Bonjour,

Donc, la carte n\'est pas morte et c\'est bien un problème de pilote.
J\'ai désinstallé, nettoyé manuellemnt, passé ccleaner... j\'ai essayé différents pilotes... je ne sais plus quoi faire

* lainvi
Anonyme
Envoyé le 21/05/2009 à 18:28

Bonjour,

Rends toi ici : www.ma-config.com/

Et vois si on te propose le pilote graphique adapté à ta configuration.



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 21/05/2009 à 20:02


Bonjour,

Oui c\'est une solution (+) .
En relisant le post, je vois que la solution des pilotes du moniteur n\'a pas été abordé !
Quel est la marque du moniteur et le modèle ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 21/05/2009 à 21:37


Bonjour,

Il s\'agit d\'un ordi DELL dimension 8300. Si j\'en crois la documentation que j\'ai retrouvée : \"Dell E773c Color Monitor\" ... Crois-tu qu\'il y ait quelque chose à creuser de ce côté ?

Quant à \"ma config.com\"; il m\'a trouvé un autre pilote pour la carte graphique : le 175.19 (j\'avoue que je n\'y crois plus trop, car il y a longtemps que les mise à jour de pilotes GeForce n\'apporte plus rien de nouveau pour les series 5). Cela dit, J\'essaierai demain ou ce week end, car si ça plante encore je vais en avoir pour une heure à tout nettoyer... je n\'ai plus le temps ce soir @+

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 22/05/2009 à 00:08


Bonjour,

Je te propose d\'installer les pilotes de ta carte graphique Pour Dell, tu vas les trouver ici...
support.us.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R68231&formatcnt=1&libid=0&fileid=88587
Pour le moniteur c\'est sur cette page support.dell.com/support/topics/global.aspx/support/product_support/en/monitors?~ck=ln&c=us&l=en&lnki=0&s=gen

En dessous de...Drivers for Windows® XP/2000, tu choisis E773c, à la page suivante tu télécharges les pilotes.
Quand les pilotes de ton moniteur seront installés, Nvidia vas les reconnaître ( en principe ).
Je dis en principe car on est jamais certain de rien, chez moi le moniteur est reconnu par Nvidia.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* laroute50
Anonyme
Envoyé le 22/05/2009 à 09:29

Bonjour,

J\'ai eu dernièrement un problème d\'affichage avec ma carte et en dernier lieu j\'ai retiré la carte de son emplacement et je l\'ai nettoyé entièrement à la bombe et remise après et tout est rentré dans l\'ordre

jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 24/05/2009 à 22:27


Bonjour,

Je n\'avais pas pensé au site officiel de Dell. J\'ai essayé, j\'ai trouvé les pilotes recommandés pour mon ordi (Carte graphique et écran... Et les problèmes continuent. Pour l\'instant, n\'ayant pas beaucoup de temps, je laisse tomber. Pour surfer et pour la bureatique, le mode VGA sans pilote est suffisant. Seul mon fils râle, certains jeux ne fonctionnenet plus, mais comme ce n\'est pas un fan de jeux sur PC...
Je relancerais cette discution dans les semaines à venir, après avoir démonté la bête. Ne pourrait-il pas y avoir un problème de compatibilté logiciel...
à moins que quelqu\'un ait une idée lumineuse...
@+

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 24/05/2009 à 23:43


Bonjour,

Vérifies les fichiers DirectX.
démarrer > exécuter ...DXdiag
Fais toutes les pages et vois si aucun problème signalé.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 25/05/2009 à 18:34


Bonjour,

Merci J_D, je ne connaissais pas cette fonction. Evidemment les seuls problèmes détectés sont les suivants, mais c\'est normal puisque je n\'ai plus de pilote :

\"Le système utilise un pilote vidéo générique. Installez un pilote vidéo fourni par le fabricant de matériel.
Résultats du test DirectDraw : Tous les tests ont été réussis.
Fonctionnalité Direct3D non disponible. Vérifiez que la version du pilote est une version finale du fabricant de matériel.\"

Les bugs étant trop important, je ne peux pas tester en ayant installé un pilote. Le PC ne fonctionne bien avec un pilote Nvidia qu\'en mode sans echecs, je ne pense pas que l\'utilisation de cette fonction soit pertinante en mode sans échecs (???).

@+

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 25/05/2009 à 19:34


Bonjour,

Il ne reste plus que la solution proposée par Laroute ( si tu ne l\'as pas faite ?).
Si cela ne fonctionne toujours pas, je pense que tu devrais envisager une autre carte graphique compatible avec ton Dell.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 25/05/2009 à 21:16


Bonjour,

C\'est effectivement la seule solution que je n\'aie pas encore tentée. Je le ferais dès que j\'aurais un moment.
Merci à J_D et à tous ceux qui ont laissé un message.
@+

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 26/05/2009 à 00:02 Modifié par J_D le 26/05/2009 à  00:02:42


Bonjour,

Pas de quoi, viens nous donner des nouvelles [;)] .
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jardin95 jardin95
38 contributions
Membre depuis le 15/06/2002
Envoyé le 07/06/2009 à 22:02 Modifié par jardin95 le 07/06/2009 à  22:0


Bonjour,

Je viens de trouver une vielle carte à 5€ dans une brocante... et bingo, ça fonctionne. Contrairement à ce que l\'on m\'a dit dans ce forum, j\'en tire la conclusion que l\'affichage peut bien fonctionner en mode sans échecs avec une carte graphique morte...

\"NVIDIA RIVA TNT2 Model64/Model64 pro\" 32 Mo 4x.

Honnêtement, pour surfer, regarder des vidéos et pour la bureautique, je ne vois pas de différence avec mon ancienne \"GeForce Fx 5200 128 Mo 8x\"

Je vais peut-être m\'en apercevoir quand mon fils voudra jouer. Dofus, sur le net fonctionne bien avec cette carte...

Le problème sera alors qu\'est-ce que je peux bien mettre dans mon vieux DELL dimension 8300 de 5 ans ? Si besoin, j\'ouvrirai peut-être un nouveau post à ce sujet.
@+

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 08/06/2009 à 00:01


Bonjour,

j\'en tire la conclusion que l\'affichage peut bien fonctionner en mode sans échecs avec une carte graphique morte...


Si la carte graphique est morte de chez morte, tu n\'as plus rien sur ton écran, même en mode sans échec !
Donc ta carte graphique n\'était pas encore entièrement morte, montrait des signes de fatigues sans doute.
Tant que la panne n\'est pas franche, il est difficile de faire un diagnostique.
Content que ton problème soit solutionné, pour les jeux... là ton fils va râaaaaaaler [;)] !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum