Ecran noir après chargement de session windows 7 (résolu)

* nelika
Anonyme
Envoyé le 14/09/2009 à 11:42

Bonjour,

Voilà, ce matin je me suis levée et comme d\'habitude j\'ai allumé mon pc pour prendre mon petit dèj en jouant ( oui je sais =>>geek ^^). Tout ce passe bien il charge et tout et après le lancement de la session ( unique sans mot de passe) au lieu de m\'afficher le bureau et l\'espace de travail j\'ai un écran noir. Je peux juste bouger ma souris dont je vois le curseur blanc et en flèche mais c\'est tout ! ctrl+ alt+supr ne marche pas, rien ne marche ! Du coup, je démarre le pc en mode sans échec avec prise en charge réseau et je cherche une solution à mon pb sur le net. La on me dit de scanner donc je scan avec avast et spybot qui me détecte quelques petits logiciels espions mais je les suprimme et rien ne change, toujours ce satanné écran noir, c\'est l\'enfer, d\'autant plus que ce n\'est pas mon pc mais celui de mon copain :\'(

Si quelqu\'un a une solution à mon pb je suis preneuse !!!

Merci d\'avance.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/09/2009 à 14:15


Bonjour,

Fais une restauration système d\'avant le problème.
Explications ici www.forum-seven.com/la-restauration-systeme-dans-windows-7-409
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* david
Anonyme
Envoyé le 15/08/2010 à 20:05

jai peut etre la soluce
Depuis deux ou trois jours, j'avais le même problème que toi. En fait c'est très très simple, le SHELL du Windows a été modifié ou mal paramétré par un autre programme (disant que le SHELL de Windows est EXPLORER.EXE et pas ieplore!)

Tu dois remettre le SHELL à sa place, donc, suis-moi:

1. Démarre Windows normalement, ainsi ta session
2. fait Crtl + Alt + Supr puis Ouvrir le Gestionnaire de tâches
3. Une fois dans le GDT, va dans l'onglet "Applications" et "fa is Nouvelle tâche..."
4. Ensuite, tape "regedit" sans les guillemets
(Tu es dans l'Editeur du Registre, donc fais attention à ce que tu touches)
5. Dans l'Editeur du Registre, à gauche il y a un panneau avec plein des petits dossiers (clés)
6. Va sur HKEY_LOCAL_MACHINE puis SOFTWARE puis Microsoft puis Windows NT puis CurrentVersion puis Winlogon
7. Maintenant, à Droite il y aura beaucoup de valeurs etc etc.. Il te faut trouver la valeur "SHELL" et tu l'effaces si de suite.
8. Dans une partie "vide" ou blanche du même cadre (on est à droite) tu fais clic droit -> Nouveau -> Valeur Chaîne
9. Comme nom, donne-lui "Shell", toujours sans les guillemets.
10. Tu fais clic droit encore mais cette fois sur la valeur Shell qu'on vient de faire et tu fais "Modifier"
11. Dans le cadre "Données de la valeur", tapes "Explorer.exe" toujours sans les guillemets
12. tu fais OK et tu fermes l'Editeur du Registre.
13. Redemarres ton ordinateur et voilà LA SOLUTION!

* pacolito
Anonyme
Envoyé le 16/11/2010 à 22:55

Bonjour à tous,

j'ai exactement le même problème que nelika mais la solution proposée par david ne marche pas chez moi... :(

Quelqu'un aurait-il une nouvelle solution ?? Merci à tous !!

* khadim
Anonyme
Envoyé le 12/01/2011 à 08:37

solution de david marche nikel merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

* lcf360
Anonyme
Envoyé le 29/01/2011 à 14:27

merci pour ta réponse chez moi le problème était un écran noir 1 fois sur 4 et toujours a froid .j ai donc suivie tes explication et j ai pas eu de problème après reboot .je pense que le programme qui a mal fait son taf est un driver de ma carte graphique
récemment mis a jour.encore merci

* guillaume
Anonyme
Envoyé le 26/02/2011 à 12:52

Bonjour à tous,

J'ai exactement le même problème que vous sauf que mon ordinateur ne me laisse pas utiliser la comande regedit, il m'affiche le message " La modification du registre a été modifiée par votre administrateur".

Il existe des mesures pour contourner cette restriction mais hélas avec mon écran noir, je ne peux rien faire !

Que faire ?
Merci

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 26/02/2011 à 13:54


Ouvres un nouveau sujet pour ton problème Guillaume, sur ce topic le problème est réglé [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum