Spooler instable sur windows 7

* totonemolo
Anonyme
Envoyé le 26/11/2009 à 00:35

Hello,

voici clairement le problème. J\'ai une imprimante HP C4390 connectée (wifi) et qui est bien on line (impression test ok par l\'utilitaire HP).
Quand je regarde la partie \"périphériques et imprimantes\", l\'imprimante est vu \"prête\", donc tout est ok (à priori....)
Le problème vient du fait que quand j\'imprime via word ou excel ou notepad, il y a un message d\'erreur me disant\" spooler indisponible, prière de le démarrer alors que dans les services, il est en démarrage automatique et effectivement ..non démarré alors que juste avant d\'envoyer l\'impression, il était en état ... démarré.
Même après ce message, quand je regarde à nouveau la partie \"périphériques et imprimantes\", l\'imprimante est toujours vu \"prête\".

Bref, l\'envoi d\'un document à l\'impression fait arrêter le spooler.
Je pense qu\'il s\'agit d\'un bug. Comment peut-on apporter une solution à cela?

merci

Merci de vos réponses.

Novicius Novicius
1 223 contributions
Membre depuis le 17/04/2004
Envoyé le 26/11/2009 à 03:15


tout d\'abord télécharger sur le site de HP la mise à jour du logiciel d\'installation (le CD ROM ne sert donc à rien).

lien direct pour pilotes W7

Suivre l\'installation qui s\'affiche à l\'écran (choix wifi et tout et tout).

Une fois que le tout est installé, clic droit sur la connexion internet en bas à droite à coté de l\'heure, \"connexion à un réseau\" et choisir \"hpsetup\".

merci de signaler si tu as pu résoudre ton problème...
Être incompris, c'est comprendre l’incompréhensible...
* pierre
Anonyme
Envoyé le 10/01/2010 à 01:14

j ai le même problème et j ai installe la mise a jours et ca ne fonctionne pas seul la page de test fonctionne et après je ne peut rien imprimer j ai essaye un doc sur adobe reader et en file d attente et au bout d un moment le message du spouleur qui apparer
merci de me venir en aide aussi


Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 10/01/2010 à 08:04


Bonjour,

Lorsque vous cablez l\'imprimante, le problème se pose-t-il de la même façon ?

Et avez-vous, en Wi-Fi, essayé de désactiver l\'utilisation du spooler, pour voir ce que cela donne ? :

(Panneau de configuration > Imprimantes > Propriété de l\'imprimante > Onglet \"Avancé\")


* pierre
Anonyme
Envoyé le 10/01/2010 à 12:39

bonjour oui cela me fait la même chose même câblé et si je le mets en directe comme dans le tableau ci dessus ca ne marche pas non plus


Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 10/01/2010 à 13:26


il y a un message d\'erreur me disant\" spooler indisponible

oui cela me fait la même chose même câblé

A tous les deux :

- Vous êtes sous quel OS ?
- Quel est le message d\'erreur retourné exactement ?

En attendant, lisez ce lien :

www.commentcamarche.net/forum/affich-3398354-probleme-de-spouleur-sous-vista

... notamment :

www.01net.com/editorial/343288/lerreur-1068-empeche-dimprimer/

--> Et dites-moi si, en fonction de vos configurations respectives, il ne pourrait pas vous sortir d\'affaire ?
* pierre
Anonyme
Envoyé le 11/01/2010 à 08:57

je suis sous 7 il me met qu il faut redemarer le spouleur ou l ordinateur
si j ouvre la gestion de l ordi je m appercois effectivement de des que je lance une impression ca m arrette le spouleur


Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 11/01/2010 à 16:36


Oui, justement, c\'est un problème évoqué dans les liens que je donne plus haut. ..

Créer avant, un point de restauration système, et essayer ce qui est énoncé ici :

www.01net.com/editorial/343288/lerreur-1068-empeche-dimprimer/

Même chose ici :

www.guwiv.com/portal/forums/thread/2212.aspx
* pierre
Anonyme
Envoyé le 11/01/2010 à 22:32

merci pour votre reponse par contre j ai fait une mauvaise manip et efface toute les lignes dans regedit section spouleur sans faire de sauvegarde avant et donc je n ai plus de spouleur quelqu un pourrai t il me l envoyer en pices jointe a ******@gmail.com afin que je remette mon regedit comme avant
merci

edit modo : pas d\'adresse mail dans les messages. Utilisez cet espace, il est fait pour ça :-)


Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 11/01/2010 à 22:59


OK, donne-moi quelques minutes, je t\'envoie ça sur serveur
Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 11/01/2010 à 23:08


Voilà, j\'ai chargé ça sur les serveurs Free à cette adresse :

dl.free.fr/pxlHdTdhT/Spooler.zip
* pierre
Anonyme
Envoyé le 13/01/2010 à 09:12

merci pour le fichier par contre j ai fait la manip donner sur le forum et sa arrete toujours mon spouleur
donc je suis toujours coincee


* pierre
Anonyme
Envoyé le 18/01/2010 à 00:49

toujours bloqué rien a faire malgres les manips dans les forum ci dessus aidez moi svp


* yzkio
Anonyme
Envoyé le 18/02/2010 à 11:38

Bonjour,

J\'ai un problème similaire, je suis sous Windows Seven, quand je clique sur Imprimer... (dans n\'importe quel logiciel), le spooler d\'impression s\'arrête et mes imprimantes (réseau et usb) disparaissent. Dans mon cas, cela vient de l\'installation de PDFcreator (pourtant compatible Seven) qui bloque les fichiers temporaires d\'impression dans C:\\Windows\\System32\\spool\\PRINTERS, il faut les supprimer, redémarrer le spooler dans les services et désinstaller PDFcreator.

Depuis, plus de problème.

* cedric
Anonyme
Envoyé le 24/03/2010 à 14:21

je suis sous windows 7 et j\'avais le meme probleme avec le spouleur.
il faut aller dans Demarrer/Panneau de configuration/materiel et audio/peripheriques et imprimantes.
cli droit sur l\'imprimante puis \"Afficher les travaux en cours\", vider la toute la memoire et tout va fonctionner.

* Léo
Anonyme
Envoyé le 07/08/2010 à 00:41

Je confirme que PDFcreator me posait problème, il arrêtait le Spooler d'impression automatiquement à chaque impression, depuis la suppression de PDFcreator, tout fonctionne !
Merci
Léo

* Salva
Anonyme
Envoyé le 17/08/2010 à 14:36

tout d'abord télécharger sur le site de HP la mise à jour du logiciel d'installation (le CD ROM ne sert donc à rien).

lien direct pour pilotes W7

Suivre l'installation qui s'affiche à l'écran (choix wifi et tout et tout).

Une fois que le tout est installé, clic droit sur la connexion internet en bas à droite à coté de l'heure, "connexion à un réseau" et choisir "hpsetup".

merci de signaler si tu as pu résoudre ton problème...





* Shai
Anonyme
Envoyé le 24/08/2010 à 23:15

je suis sous windows 7 et j'avais le meme probleme avec le spouleur.
il faut aller dans Demarrer/Panneau de configuration/materiel et audio/peripheriques et imprimantes.
cli droit sur l'imprimante puis "Afficher les travaux en cours", vider la toute la memoire et tout va fonctionner.



merci beaucoup pour cette astuce !


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum