Problème pour traduire une page avec Google (résolu)

* vapavite
Anonyme
Envoyé le 11/12/2009 à 10:24

Bonjours à vous,

Lorsque je souhaite traduire une page internet avec l\'option traduire de la barre d\'outils de Google, Une série de petites fenêtres apparait les unes à la suite de l\'autre (larges de 2 cm et intitulées Google traduction), comme si ma demande ce répétait sans cesse !

Il s\'agit de la version 6.1.200091119w Google barre d\'outils

Je vous remercie de votre attention

TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 11/12/2009 à 14:09


T\'as essayé depuis le site google ?
www.google.fr/language_tools?hl=fr
* vapavite
Anonyme
Envoyé le 19/12/2009 à 10:16

Bonjour TTB1,

Très difficile d\'être derrière mon pc pour le moment !

Oui, j\'avais essayé et retenté maintenant. Par ce chemin,je n\'ai pas de problème.
Je considère qu\'il s\'agit d\'un problème de config chez moi.
Ceci arrive dans Firefox que j\'utilise principalement. Dans IE, je n\'ai pas toujours ce problème !

J\'ai déjà désinstallé la toolbar avec nettoyage de la bdr et réinstallé sans résultat. Il s\'agit peut d\'être d\'un problème dans le fichier de configuration de Firefox mais comme cela se produit des fois dans IE !?

Passer un bon W.E.



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 19/12/2009 à 17:58


Dans Firefox, Outils Options...
Onglets > Cliques sur Ici tu as les réglages pour l\'ouvertures des onglets.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* claude
Anonyme
Envoyé le 01/01/2010 à 23:29

Bonsoir,

mon problème avec le traducteur de Google
http://translate.google.fr/?hl=&ie=UTF-8&text=&sl=en&tl=fr#
lorsque je demande une traduction d\'une page

et qu\'après traduction, je fais un copier-coller du texte anglais traduit en français, si je colle le Copier Coller, j\'ai le texte original anglais + la traduction française, alors que sur mon écran il n\'apparait que la traduction

Comment faire pour que le texte original n\'apparaisse pas ..

Merci pour une éventuelle réponse

* vapavite
Anonyme
Envoyé le 19/01/2010 à 23:29

Merci JD pour avoir répondu.

Poser la question aide souvent, puisque j\'ai pensé subitement suite à vos interventions, qu\'il s\'agissait peut être de quelques chose qui tournait en boucle. C\'était bien le cas dans une liste blanche autorisant google avec deux adresses presque similaires qui se renvoyaient la balle !!!

Note que je n\'ai pas la même fenêtre que toi pour les Outils/Options (Firefox/3.0.10 GTB6) et que je n\'ai pas ce type de rêglage !

Pour Claude :

J\'ai toujours eu ce problème également dans Firefox. En cas de nécessité j\'utilise IE !

En vous remerciant, bien à vous.

TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 20/01/2010 à 08:45


T\'as quelle version de Firefox ?
La dernière est la 3.5.7 : www.mozilla-europe.org/fr/firefox/
* claude
Anonyme
Envoyé le 21/01/2010 à 20:12

ma version de firefox est bien la 3.5.7

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 21/01/2010 à 20:44


Comment faire pour que le texte original n\'apparaisse pas

Tu cliques droit sur la page traduite en Français > Tout sélectionner > Copier.
La traduction est dans le presse papier (Tester avec Firefox !).
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* sel
Anonyme
Envoyé le 31/01/2010 à 16:03

Bonjour
j\'ai le même probléme que vous avec le traducteur, ça me met toute une serie de petites fenetres, les unes à la suite des autres, ça me fait la même choce sur firefox, ou IE, j\'ai vu que vous étes arriver à reparer cela, mais j\'ai pas compris comment, merci de m\'aider.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 31/01/2010 à 19:39


ça me met toute une serie de petites fenetres

Les petites fenêtres, c\'est quand tu passes le pointeur de la souris sur la page ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* sel
Anonyme
Envoyé le 01/02/2010 à 10:17

non, enfete, je met le lien pour traduire, et ça me met les fenetre les unes en dessous des autres, sans jamais s\'arreter, jusqu\'a que je ferme la page.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 01/02/2010 à 14:14


ça me met les fenetre les unes en dessous des autres

Que comporte les fenêtres, la traduction ou le texte originale ?
Comment procèdes-tu...
Tu vas sur la page à traduire, ensuite tu cliques sur la barre google et tu cliques sur traduction, c\'est bien comme cela que tu procèdes ?

Pour la page complète, tu dois « déactiver le Traducteur mot à mot ».
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* yoyoneuf
Anonyme
Envoyé le 02/02/2010 à 10:00

Bonjour,

Moi aussi j\'ai le même problème que vous, que ce soit sous Mozilla ou IE, ayant changé mon disque dur je croyais que cela venait de ça,.. mais non.

Voici un screen shot de ma page après avoir cliqué sur [Traduction] ;



Surement dut a la derniere MAJ de Mozilla, ou bien de Windows compte tenu que c\'est pareil sous Ie en ce qui me concerne.
J\'espere qu\'un petit ingénieu nous trouvera la cause et la solution à ce probleme..

@++

* JP
Anonyme
Envoyé le 08/02/2010 à 11:25

Bonjour à tous
J\'ai eu le même problème que vous: des fenêtres les unes en dessous des autres dans Google Traduction.
Après des jours et des jours de \"crise de nerf\" (!!!), en cherchant de partout, j\'ai découvert que le problème venait de l\'option IPV6 cochée dans ma freebox. Donc revenez en IPV4, (vérifiez que vous n\'êtes pas en IPV6) et tout rentrera dans l\'ordre...
J\'espère que cela solutionnera votre problème... (Si c\'est le cas faite le savoir !)
un \"petit ingénieu\" !!!!!!

* web
Anonyme
Envoyé le 10/02/2010 à 08:28

Bingo l\'ingénieu !

enfin, ce problème est résolu

Merci à toi

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum