Retourner à l'ancienne version Thunderbird (résolu) - page 2

clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 23/12/2009 à 21:44


Bonsoir,
J\'ai mis à jour Thunderbird et bénéficie donc de la version 3
M%ais elle ne plait pas, je ne m\'y retrouve pas, et voudrais retourner à la version précédente, qui me convenait mieux.
Pensez-vous SVP que cela est possible sans avoir à tout sauvegarder, reconfigurer etc?
Merci de votre aide et bonne soirée
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 31/12/2009 à 15:40


La solution la plus sure pour que ce soit toujours firefox qui s\'ouvre sur des liens de messagerie ou autre
est de modifier l\'option des dossiers.
Démarrer/ Paramètres/ Panneau de configuration/ Option des dossiers
Là, cliquer sur \"types de fichiers
et modifier les deux postes HTM et HTML en choisissant firefox dans la fenêtre qui va s\'ouvrir.

celà ne t\'empêchera pas d\'utiliser éventuellement IE ou un autre navigateur
Être incompris, c'est comprendre l’incompréhensible...
chardon29 chardon29
330 contributions
Membre depuis le 22/05/2008
Envoyé le 31/12/2009 à 16:56


Bonjour Novicius,

Là, cliquer sur \"types de fichiers


[8D] Ça sur Vista, tu ne l\'as pas? [:o]
WOT, Adblock Plus, KeyScrambler, NoScript, surfer en toute sécurité! Vous ne pourrez plus dire que vous n\'avez pas été averti!
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 31/12/2009 à 17:45


Pour gérer les associations sous vista voir:
Panneau de configuration -> Programmes par défaut -> Définir les associations
tu trouves une page qui fonctionne comme pour XP
et qui te permets de gérer les associations de fichiers.
Être incompris, c'est comprendre l’incompréhensible...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 31/12/2009 à 19:14 Modifié par clairon2000 le 31/12/2009 à  1


Bonjour,
Je n\'ai pas la même image que la tienne, J_D, et ne trouve donc pas où configurer pour Firefox


Pas la même version que toi? La mienne est donc à nouveau la 2.0.0.23

Novicius,

Là, cliquer sur \"types de fichiers
et modifier les deux postes HTM et HTML en choisissant firefox dans la fenêtre qui va s\'ouvrir.


Fait, mais les liens s\'ouvrent toujours dans IE

PS:

Démarrer/ Paramètres/ Panneau de configuration/ Option des dossiers


Sous XP pas de \"paramètres\" depuis \"démarrer\"
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 31/12/2009 à 19:50


Tu es sous XP ou Vista ?

si tu es sous vista c\'est :
Pour gérer les associations sous vista voir:
Panneau de configuration -> Programmes par défaut -> Définir les associations
tu trouves une page qui fonctionne comme pour XP
et qui te permets de gérer les associations de fichiers.


si tu es sous XP c\'est :
Démarrer/ Paramètres/ Panneau de configuration/ Option des dossiers
Là, cliquer sur \"types de fichiers
et modifier les deux postes HTM et HTML en choisissant firefox dans la fenêtre qui va s\'ouvrir.

Si tu ne trouves pas \"paramètres\" (on a pas le même affichage)
regarde dans:
Panneau de configuration/ Option des dossiers/Type de fichiers
Être incompris, c'est comprendre l’incompréhensible...
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 31/12/2009 à 20:40


Je n\'ai pas la même image que la tienne

Oups ! Désolé, je suis avec Firefox et toi TB [:o] .
Pour Xp:
Panneau de configuration > Options Internet
Programmes > Ici tu décoches (dans Navigateur Web par défaut) l\'option...
M\'indiquer si Internet Explorer n\'est pas le navigateur Web par défaut.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 31/12/2009 à 22:16


J\'ai essayé les 2 possibilités: pas de résultat... qu\'est-ce que j\'ai bien pu oublier de faire?..
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 01/01/2010 à 00:51


qu\'est-ce que j\'ai bien pu oublier de faire?..

Indiqué que tb est ton navigateur par défaut, cela doit se trouver dans les paramètres de TB.

Bonne année.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 01/01/2010 à 03:25


BONNE ANNÉE TOUT LE MONDE !!!

Indiqué que tb est ton navigateur par défaut


je pense que tu veux dire Firefox est mon navigateur?
C\'est ce que je cherche partout, sans trouver! Il est pourtant certain que cela existe car auparavant c\'était le cas. Comment avais-je donc fait? Mystère... [:o]
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 01/01/2010 à 03:39


clairon si tu fais ma manip comme il faut
ton firefox sera maitre dans tout ce qui est NET-WEB
Être incompris, c'est comprendre l’incompréhensible...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 01/01/2010 à 18:42


Bah je fais bien ce que tu dis, mais...



malgré cela pas de changement!
chardon29 chardon29
330 contributions
Membre depuis le 22/05/2008
Envoyé le 01/01/2010 à 22:47


Panneau de configuration -> Programmes par défaut -> Définir les associations
tu trouves une page qui fonctionne comme pour XP
et qui te permets de gérer les associations de fichiers.


[:)(] Définir les associations (?)
Où ÇA? [:D]


WOT, Adblock Plus, KeyScrambler, NoScript, surfer en toute sécurité! Vous ne pourrez plus dire que vous n\'avez pas été averti!
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 01/01/2010 à 22:58 Modifié par clairon2000 le 01/01/2010 à  2


Moi je suis sous XP et déjà, j\'ai même pas programmes par défaut!
Comment que c\'est\'y que j\'vas faire? [;)]

En prime, je viens de me rendre compte qu\'il n\'y a pas que sous Thunderbird que IE s\'ouvre d\'office, mais pour tout le reste aussi.
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 01/01/2010 à 23:16


clairon
c\'est bon pour toi (avec la photo que tu montres)
et ça plante toujours ?
Tu as une autre possibilité:
démarrer/ configuration par défaut/
cocher et dérouler l\'option \"personnalisée\"
cocher firefox et l\'option activer l\'accés à....

Chardon
quand tu es à: Panneau de configuration -> Programmes par défaut ->
à ce niveau n\'as-tu pas le choix entre:

Définir les associations
et option des dossiers ?
Être incompris, c'est comprendre l’incompréhensible...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 01/01/2010 à 23:25 Modifié par clairon2000 le 01/01/2010 à  2


Oui, ça plantait toujours!
Mais cette fois, grâce à cette dernière manœuvre

démarrer/ configuration par défaut/
cocher et dérouler l\'option \"personnalisée\"
cocher firefox et l\'option activer l\'accés à....

tout est redevenu OK!
Merci beaucoup et Bonne Année!

PS: dernière précision SVP: est-ce qu\'il est possible de choisir chacun ses préférences dans ce cadre-là (mon ami, sur une autre session, utilise Hotmail, donc IE) ou bien c\'est obligatoirement Thunderbird qui s\'ouvre pour l\'ensemble du PC?
Merci
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 01/01/2010 à 23:39


ou bien c\'est obligatoirement Thunderbird qui s\'ouvre pour l\'ensemble du PC?


tu veux dire firefox non ?

Je ne sais pas si ce genre de paramétrage est individuel ou commun à tous les comptes...
faut essayer pour voir.
Être incompris, c'est comprendre l’incompréhensible...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 01/01/2010 à 23:48


Non, je veux bien dire Thunderbird, car si par exemple sur une page internet il y a un lien \"contact\", s\'il clique dessus, depuis sa session, c\'est Thunderbird qui s\'ouvre, et lui n\'y a pas rapatrié ses boites.
Hum... Je ne sais pas si je me fais bien comprendre...
J\'ai aussi, depuis la réinstallation, le problème suivant:



Saurais-tu STP où paramétrer cela au mieux? je ne trouve pas.
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 01/01/2010 à 23:56


cocher envoyer en texte et html
Être incompris, c'est comprendre l’incompréhensible...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 02/01/2010 à 00:32


D\'accord mais il n\'y a pas possibilité de le cocher une fois pour toutes?
Novicius Novicius
1 238 contributions
Membre depuis le 17/04/2004
Envoyé le 02/01/2010 à 04:34


Normalement une fois fait c\'est définitif.

Tu devrais ouvrir un autre sujet car maintenant on se perd
au début c\'était comment revenir à l\'ancienne version de thunderbird
puis on saute à firefox propriétaire....
on passe à thunderbird et les liens externes pour revenir à la messagerie et aux rapatriement des mails.....
Je n\'y suis plus
Être incompris, c'est comprendre l’incompréhensible...
clairon2000 clairon2000
941 contributions
Membre depuis le 12/06/2005
Envoyé le 02/01/2010 à 14:36


Oui, tu as raison Novicius.
J\'y ai pensé mais je crains toujours de monopoliser le forum avec mes questions... c\'est pourquoi je tarde à ouvrir un autre sujet.
Et quel titre lui donner, vu que je demande 2 choses distinctes (texte/html ET paramétrage commun à tous les comptes)?
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 02/01/2010 à 15:15


Et quel titre lui donner, vu que je demande 2 choses distinctes

Ne soyons pas avare, ouvre deux nouveau post ! [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum