page internet mal affichée (résolu)

* elise
Anonyme
Envoyé le 18/03/2010 à 14:11

bonjour les pro !

sur certains sites (dans le dernier cas mon site en ligne de mutuelle santée)
la page s\'affiche mal
les pavés sont écrasés les uns sur les autres
cachant par le même coup les petites fenètre permettant de se connecter en tant que client...embêtant !
je suis sous window XP pro, sp3....

mon mari sur son portable est sous vista et la miracle on vois bien les fenetres en entiers.

sauriez vous ce qui peut bien me manquer pour avoir un affichage parfait?

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/03/2010 à 20:26


Dans I-explorer tu vas sur Affichage > Codage > Sélection automatique est bien coché ainsi que Unicode (UTF-8) ?

Si tu as installé la version 8, quand tu es sur la page qui te pose des problèmes, tu vas sur Outils et Affichage de compatibilité.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* elise
Anonyme
Envoyé le 19/03/2010 à 10:04

merci !!!

bon ok déja la selection automatique du codage n\'était pas coché...uft-8 c\'était bon !

je viens d\'ouvrir la fenètre qui pose problème en cemoment (ma mutuelle) j\'ai aussi ajouté ce site sur la liste dans affichage de comptabilité (d\'ailleur je ne sais pas du tout à quoi ça sert)

mais visiblement pas de changement... [:oZ]

mais merci d\'avoir pris le temps pour essayer de résoudre ce problème...

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 19/03/2010 à 14:14


Après certains changements, il faut fermer le navigateur et l\'ouvrir.
Tu utilises un theme particulier pour Xp ?
Fais un essai avec Firefox.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* elise
Anonyme
Envoyé le 19/03/2010 à 21:54

en ce moment je suis revenu à un thème classic pour window...
j\'ai eu la flemme de chercher ou de personaliser en ce début d\'année...on se lasse de tout!
sinon je vais tenter un essais avec firefox en lieu et place d\'internet explorer

merci J_D [:)(]

* elise
Anonyme
Envoyé le 19/03/2010 à 21:54

tient je ne vois pas ma première réponse...où je te disais que je n\'avais plus de thème en ce moment je suis sur un classic Xp (moche) mais bon...

je viens d\'installer Firefox...et çA MARCHE!
plus de fenètre écrasée... (+) (+) (+) (+)

bon je suis en train de me demander si mon internet explorer avait été réactualisé? (?)
mais j\'ai vite fait, fait un petit tour d\'horizon et j\'ai l\'impression que Firefox est mieux qu\'internet explorer en effet...
à mon petit niveau ce n\'est peut être pas très important...mais visiblement ça suffit à coincer sur certains sites!

et bien encore une fois merci...se site est toujours aussi plaisant!
(toujours dans mes favoris au cas où) [:)(]

byyyyyyy [;)]

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 20/03/2010 à 00:04


je suis en train de me demander si mon internet explorer avait été réactualisé?

J\'en ai pas l\'impression, mais si cela fonctionne avec FF.
Merci pour le retour (+) .
Au plaisir [;)] .
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum