Le son, toujours le son avec PowerPoint 2007 (résolu)

* Claude
Anonyme
Envoyé le 20/03/2010 à 17:58

Bonjour à tous,
Je tourne en rond depuis plusieurs jours avec un problème de son incorporé ou lié dans PP 2007.
J\'ai consulté plusieurs forum et lu et relu toutes les consignes, rien n\'y fait !
Voici la situation.
Diaporama classique de 36 diapos très riches en animation (plus de 100 images et autres éléments d\'animation).
Son Wave a lire depuis le début du diaporama et en boucle tout au long du diaporama. Poids de 635 Ko. Durée 57 secondes.
Lorsque le son est lié : pas de problème. Sauf que ce n\'est pas si simple lorsque l\'on veut exporter le diaporama.
Donc, je souhaite incorporer le son qui n\'est pas trop volumineux, même s’il représente 20 % de mon diaporama. Je paramètre 650 Ko à l\'endroit adéquat et mon son est bien considéré comme incorporé ([Contenu dans la présentation]). Je paramètre \"Boucle jusqu\'à l\'arrêt\" et \"Exécution sur l\'ensemble des diapositives\" dans les options.
Résultat : le son démarre correctement, effectue ses boucles si j’attends plus de 57 secondes, mais s’interrompt au premier son suivant émis par un autre élément d’animation.
En résumé : deux différences de fonctionnement fondamentales avec le même paramétrage.
- Lorsque le son est lié, il n’est pas interrompu par un autre son
- Lorsque le son est incorporé, il est interrompu par le premier son émis.
Je soupçonne un problème de paramétrage de ces autres son d’animation, mais je ne vois pas où cela se passe . A aucun endroit je n\'ai paramétré \"Arrêter le son précédent\"
Quelqu’un peut-il m’aider ?
Merci d’avance.


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 20/03/2010 à 19:23


As tu consulté cette page office.microsoft.com/training/training.aspx?AssetID=RP101714791036&CTT=6&Origin=RP101714761036 ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* Claude
Anonyme
Envoyé le 21/03/2010 à 10:39

Cher J_D,
Merci d\'avoir bien voulu me renseigner.
Je suis allé sur le site en question et j\'ai téléchargé le didacticiel et ses travaux pratiques.
Je n\'ai rien trouvé de nouveau, et je pense faire correctement toutes les manips qui sont prévues.
Je les ai déja faites plus de 50 fois et je pense que, même par hasard, j\'ai toute les chances de les avoir faites au moins une fois correctement.
Je n\'ai pas pu tester mon cas personnel, car les travaux pratiques s\'appuient sur des fichiers midi, qui ne peuvent pas être intégrés dans le diaporama. Or , à paramétrage égal décrit dans mon premier post, la différence de fonctionnement se produit quand le fichier wav est intégré et non plus lié. Tout est identique, fichier et paramètres sauf cette particularité.
Je pense qu\'il s\'agit tout simplement d\'un bug de PowerPoint et je souhaiterai le signaler à Microsoft.
Comment faire ?
Merci d\'avance


* Claude
Anonyme
Envoyé le 21/03/2010 à 10:40

Re,
Je continue mes expériences, car si je dois présenter un dossier à Microsoft, je veux qu\'il soit le plus documenté possible:

Nouvelle constatation.
Si le fichier son Wav intégré a une taille inférieure à 100 ko, il est interrompu par le son de la deuxième diapositive seulement, alors que s\'il fait plus de 100 ko, il est interrompu dès le premier son émis sur la première diapositive.

Fonctionnement toujours correct pour un son lié, qu\'il fasse plus ou moins de 100 Ko.
N.B : pour \"obliger\" Powerpoint à lier un fichier Wav de moins de 100 Ko, j\'ai mis le paramètre \"Taille maximale du fichier son\" à \"1\".
Merci de votre attention.
Claude

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 21/03/2010 à 14:01


Tu dis...
le son démarre correctement, effectue ses boucles si j’attends plus de 57 secondes, mais s’interrompt au premier son suivant émis par un autre élément d’animation

Il est donc normale que le premier son s\'arrête !
Sinon tu as un mélange de deux sons pas très joli !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* Claude
Anonyme
Envoyé le 22/03/2010 à 00:28

Bonjour J_D,
On travaille le dimanche,bravo !
Dans le cas qui me préoccupe, le son principal est une musique d\'ambiance et les sons secondaires sont les sons classiques d\'animation (\"ding\", par exemple pour alerter l\'utilisateur), donc des sons très brefs qui ne nuisent pas à l\'estéthique de l\'ensemble.. Cela fonctionne très bien et me satisfait pleinement avec le son principal lié, et je souhaiterai conserver cette fonctionnalité avec le son principal intégré.
Mais plus je réfléchis, plus je me dis que les sons intégrés s\'annulent automatiquement les uns les autres et que je ne pourrais faire qu\'une seule chose c\'est annuler les sons secondaires dans toute ma présentation si je veux intégrer le son principal.
A toutes fins utiles j\'ai contacté le support Microsoft avec le secret espoir qu\'il existe une solution, mais je n\'y crois pas trop.
En tout cas, cette \"contrainte\" ne figure ni dans la documentation, ni dans l\'aide, ni dans le didacticiel.
Je reprendrai contact avec le forum dans 1 ou 2 jours pour donner la réponse de Microsoft.
A bientôt et merci encore !

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 22/03/2010 à 15:08


Merci pour le retour, je pense que le petit ding n\'est pas nécessaire [;)] !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* Claude
Anonyme
Envoyé le 24/03/2010 à 14:21

Bonjour,

Si, en tant que concepteur du diaporama, je juge les petits \"ding\" et autres sons d\'animation nécessaires.
Puisqu\'ils existent, on devrait pouvoir s\'en servir sans contrainte !
J\'ai eu une réponse, non pas du support Microsoft mais de Sitel, un sous-traitant de Microsoft.
C\'est toujours la même procédure : on commence par nous donner une liste de liens qui conduisent vers des pages de documentation ou d\'aide que l\'on a déja consulté \"n\" fois, l\'idée étant que nous faisons une erreur de manip ou que nous ne connaissons pas bien le produit.
A aucun moment on ne met en cause le produit lui-même (comme si la perfection existait), ou la qualité de sa documentation.
En l\'occurence, il n\'y a pas de bug du produit, mais des contraintes et des impossibilités qui ne sont expliquées nulle part et par personne et qu\'il faut découvrir par soi-même.
Il semble en effet que PowerPoint utilise deux lecteurs multimedia pour les sons : un pour les sons liés et un pour les sons intégrés.
De fait, lorsque l\'on émet un premier son lié, il n\'est pas interrompu par un son intégré, si l\'on a demandé son exécution jusqu\'à la fin du diaporama, car les deux sons sont lus par des lecteurs différents. Il peut donc y avoir superposition.
Si tous les sons sont intégrés par contre, chaque son interrompt le précédent pour s\'exécuter et ceci de façon définitive.
Voilà, c\'etait simple, mais précisé nulle part.

Je précise que je n\'utiliserai pas non plus la fonction Package CDROM pour partager le diaporama pour deux raisons :
a) Il semble que cette fonction accroisse considérablement la taille du diaporama du fait de la recherche de compatibilité avec les versions antérieures de PP et avec les visionneuses
b) En passant par \"publier\" on ne peut exécuter le package que pour la version \"Présentation\" et pas pour la version \"Diaporama\".

Bref la solution sera de joindre l\'illustration sonore avec le diaporama et de bien préciser au destinataire de stocker les deux dans le même fichier.

Je considère donc le sujet comme clos et je renouvelle mes remerciements pour la participation de J_D à mon enquête.
A bientôt, peut-être sur d\'autres sujets.
J\'ai d\'autres petits \"problèmes\", mais je cherche avant de poster.
Claude

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 24/03/2010 à 14:51


Merci pour le retour, effectivement en utilisant deux lecteurs (+) , mais il faut le savoir [;)] !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum