verrouillage majuscule, procédure très lente (résolu)

* chantal
Anonyme
Envoyé le 16/04/2010 à 09:38

bonjour à tous,

je viens de faire l\'acquisition d\'un portable DELL et me voilà confronter à un problème relativement pénible :
lorsque je suis dans une fenêtre de saisie (word, excel, firefox,...) et que je veux basculer en majuscule à l\'aide de la touche de verrouillage, l\'ordinateur m\'affiche une petite icône en bas à droite pour valider l\'action. seulement lorsque l\'icone est active à l\'écran, cela fait sauter mon curseur de saisie! je dois donc attendre que cet icône provisoire s\'en aille pour reprendre ma saisie. bonjour le stress !!

si quelqu\'un à trouver une solution pour pallier à ce problème et conserver fluide la saisie alors je suis carrément preneur!

pour info voici ma config:

Dell studio 1749
windows 7
office 2007

merci par avance pour vos propositions,

* chantal
Anonyme
Envoyé le 18/04/2010 à 16:03

un petit up et un petit complément d\'information qui peut peut-être aider à comprendre:
le souci est que le circuit d\'achat (tout à fait légal je rassure) fait que cela m\'est trop compliqué aujourd\'hui pour ramener le portable. surtout qu\'à mon avis il marche très bien ce portable mais c\'est cette option qui affiche une petite icône en bas à droite qui valide le verrouillage/déverrouillage des majuscules et qui fait \"sauter\" le curseur clignotant dans word par exemple. ainsi, je doit soit attendre que l\'icône disparaisse pour retrouver mon curseur à sa place ou alors re-sélectionner l\'endroit du texte avec la souris. c\'est gênant car ça casse complètement le rythme de frappe et ennerve rapidement.
étant donné qu\'il s\'agit à mon sens de cette option qui a du être développer par le constructeur DELL, je ne dois forcément pas être le seul !

je renouvelle donc mon appel à l\'aide

compte désactivé

Bonjour,

J\'ai trouvé cette discussion sur le support Dell. Je crois qu\'elle correspond bien à ton pb (perte de focus momentané à cause de l\'icone Caps Lock qui passe en quelque sorte au premier plan).

Il y a trois méthodes proposées :
1. désinstaller l\'application Quickset fournie avec les ordis DELL, mais pas terrible car on perd aussi l\'usage des touches de fonctions (volume, luminosité et autres).
2. utiliser TweakUI (valable pour XP et Vista mais incompatible ou buggé sous Win7)
3. modifier une valeur du registre. Marche au poil sous Win7 d\'après les témoignages en bas de page.

Voilà la manip :
- taper exécuter dans le champ \"Rechercher\" de Win7
- dans la petite fenêtre qui s\'ouvre, taper regedit et valider
- dérouler HKEY_CURRENT_USER\\Control Panel\\Desktop (clic sur Desktop)
- dans le volet de droite, double-clic sur la valeur ForegroundLockTimeout et la passer à 30d40 en héxadécimal
- refermer tout et redémarrer l\'ordi.

En images :




(j\'ai juste un petit pb avec cette manip : pour moi il aurait fallu passer cette valeur à 0 pour éliminer le souci que tu rencontres, mais si ça marche comme ça, tant mieux)

Si par contre 30d40 est déjà la valeur que tu as, passe-la alors à 0 et dis-nous ; )

* chantal
Anonyme
Envoyé le 19/04/2010 à 14:39

Impeccable ça marche au poil avec le paramètre 30d40.
merci vraiment pour ta réponse et bravo pour ta recherche.
je vais poster cette solution sur deux autres forum que j\'avais déjà ouvert à ce sujet. ça pourra toujours servir.

compte désactivé

Super (+) Merci du retour ; )

* Thibaut
Anonyme
Envoyé le 28/07/2010 à 23:33

Ah super ! Je viens d'acheter un Dell Studio 17 et j'avais le même problème.
Vraiment merci beaucoup pour la réponse !

* steph
Anonyme
Envoyé le 29/07/2010 à 14:20

Idem pour moi, je vais de ce pas me lancer dans la manip, merci pour l'astuce !!!

* Cassy
Anonyme
Envoyé le 04/10/2010 à 08:09

Pour moi aussi ça marche nickel! Un grand merci!

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum