Option d'enregistrement proposée sur Firefox (pour vidéo)

jaujau jaujau
473 contributions
Membre depuis le 08/06/2001
Envoyé le 23/04/2010 à 08:09


Bonjour je voulais savoir si il n\'y a pas un moyen de préciser à firefox la chose suivante :

Quand je veux enregistrer une vidéo sur internet genre fichier .avi firefox me propose par défaut :

- ouvrir avec (case coché)
- enregistrer (case non coché)
- toujours faire cette action... (case grisé, impossible à sélectionner)

Je voudrais qu\'il me propose par défaut \"enregistrer...\" mais je ne trouve pas la solution.....

Dans \"applications\" je n\'ai pas les fichier .avi.

Merci
jaujau
singleton singleton
948 contributions
Membre depuis le 03/02/2002
Envoyé le 23/04/2010 à 08:23


Bonjour,

Pour enregistrer et lire une video .avi avec Firefox,il te faut soit:

-une extension comme downloadhelper

addons.mozilla.org/fr/firefox/addon/3

Soit installer RealPlayer:

Real player

Bonne chance! [8D]
"On ne devrait jamais quitter Montauban"..
jaujau jaujau
473 contributions
Membre depuis le 08/06/2001
Envoyé le 23/04/2010 à 08:29


Moi je veux pas la lire, je veux juste l\'enregistrer sur le disque dur. Ensuite j\'ai VLC, pas de problème.

Ce que je veux c\'est que firefox arrête de me proposer par défault \"lire avec....\".

Ensuite je dois cliquer sur \"enregistrer\" avant de dire ok. Je veux qu\'il me propose par défault enregistrer au lieu d\'ouvrir, car quand je fais pas attention je clique sur ok et voilà....

Merci
jaujau
singleton singleton
948 contributions
Membre depuis le 03/02/2002
Envoyé le 23/04/2010 à 08:40


Installe quand même DownloadHelper,il sera aisé de le désinstaller si ça ne donne rien..
"On ne devrait jamais quitter Montauban"..
cosmido1 cosmido1
76 contributions
Membre depuis le 20/04/2010
Envoyé le 23/04/2010 à 12:31


bonjour,

Si vous choisissiez de désinstaller Firefox pour le réinstaller.
Vous devrez supprimer tout les répertoires de Firefox du \"compte utilisateur\" avant la réinstallation.

XP: \\Document and Setting\\..Compte User..\\Application\\..
Vista ; \\Users\\.Compte User..\\...........

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 23/04/2010 à 14:11


J\'ai le même problème que toi jaujau avec FF (3.6.3), la case reste grisée.
Si je trouve la solution, je te fais signe [;)] .
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jaujau jaujau
473 contributions
Membre depuis le 08/06/2001
Envoyé le 23/04/2010 à 19:20


Merci J_D j\'éspère que tu vas trouver, c\'est bizarre, sur mon ancien ordi cela ne faisait pas ça.

A bientôt j\'espère.
jaujau
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 23/04/2010 à 19:59


Je pense que c\'est la nouvelle version de ff qui en est la cause, à vérifier ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum