PDFsam -->JAVAW.exe : pourquoi manquant? (résolu)

saadettin saadettin
488 contributions
Membre depuis le 26/07/2002
Envoyé le 06/06/2010 à 00:54 Modifié par saadettin le 06/06/2010 à  14:


je viens de découvrir à l\'installation de l\'excellent programme \"PDF Split and Murge\" (pdfsam) que le moteur javaw.exe est manquant? je suis sous XP SP3 au boulot, \"pdfsam\" est installé ça marche, par contre sur mon propre pc j\'ai ce message de qui dit javaw.exe manquant
Sado
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 06/06/2010 à 01:25


Installes Java, tu vas le trouver sur cette page >>> www.java.com/fr/download/windows_ie.jsp?locale=fr&host=www.java.com
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
saadettin saadettin
488 contributions
Membre depuis le 26/07/2002
Envoyé le 06/06/2010 à 14:11 Modifié par saadettin le 06/06/2010 à  14:


ok ça marche merci, j\'ai désinstallé IE de mon XP, y\'a t-il un lien?
c\'est vraiment null ces problèmes qui apparaissent sans raison, de plus je venais de formater W7 et de réinstaller XP Pro SP3, tout content de retrouver la puissance et la réactivité de la machine ! je réinstalle mes logiciels habituels, et voilà que PDFsam refuse, j\'avais vu que le moteur JAVA devait être installé mais je ne comprends pas pourquoi, il manquait, pourquoi une installation au boulot marche et pas chez moi
je crois Vista et W7 m\'en veulent de les avoir dégagé de mon pc
Sado
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 06/06/2010 à 14:25


j\'ai désinstallé IE de mon XP, y\'a t-il un lien?

Un lien pour le réinstaller ou un lien que le programme fonctionne ?
Pour réinstaller windows.microsoft.com/fr-FR/windows/downloads/?os=nonwin7

Merci pour le retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
saadettin saadettin
488 contributions
Membre depuis le 26/07/2002
Envoyé le 06/06/2010 à 14:30


non non mal exprimé désolé, je ne cherchait pas un lien http//www.biloute.fr mais si le fait de désinstaller IE me créait ce petit pb, dès l\'installation de XP pro, je me suis précipité sur la désinstall de IE et l\'install de Firefox
Sado
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 06/06/2010 à 14:44


le fait de désinstaller IE me créait ce petit pb, dès l\'installation de XP pro

Si tu installes Xp, I-Explorer est automatiquement installé, je vois pas le rapport, ou j\'ai mal capté [;)]
Moi à ta place je ne vire pas IE, tu peux très bien utiliser deux navigateurs (IE 8 et Firefox).
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
saadettin saadettin
488 contributions
Membre depuis le 26/07/2002
Envoyé le 09/06/2010 à 20:02


la désinstallation de IE ne m\'avait pas enlevé le moteur Java par hasard
Sado
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 09/06/2010 à 21:12


Probablement mais sans certitude [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum