Contrôle du volume qui s'affiche après le démarrage de Windows XP (résolu)

Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 26/01/2011 à 18:14


W XP P3 IE
Bonsoir,
A chaque ouverture de mon pc (portable)et après le logo W XP, l'écran affiche le contrôle du volume_que l'on peut interrompre en tapant sur une touche_
Y a-t-il quelque chose à faire pour éviter cela ou est-ce utile de le laisser?
Merci de me renseigner
Cordialement [:o]

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 28/01/2011 à 13:27


Désactives un maximum de programmes lancés au démarrage.
Démarrer > Exécuter... msconfig > démarrage, ici tu désactives tout sauf ton antivirus et le pare-feu.
Redémarres le pc, dans la fenêtre d'avertissement tu coches... Ne plus afficher cette fenêtre. et OK
En principe tu ne devrais plus avoir le contrôle de volume à l'ouverture.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 28/01/2011 à 14:29


Désactives un maximum de programmes lancés au démarrage.
Démarrer > Exécuter... msconfig > démarrage, ici tu désactives tout sauf ton antivirus et le pare-feu.
Redémarres le pc, dans la fenêtre d'avertissement tu coches... Ne plus afficher cette fenêtre. et OK
En principe tu ne devrais plus avoir le contrôle de volume à l'ouverture.



Bonjour J_D,
Merci de me répondre...
Malgré cette capture par ci-joint, le problème reste le même! [:o]

http://cjoint.com/?0bCosCzUx8o

Je n'ai toujours eu que cela au démarrage!
Il y-a-t-il un autre moyen!
Bon après-midi

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 28/01/2011 à 16:45


Le contrôle de volume, il correspond avec quoi, un programme, le clavier ou...autre ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 28/01/2011 à 17:23


Le contrôle de volume, il correspond avec quoi, un programme, le clavier ou...autre ?



Je ne sais pas quoi répondre!
J'avais fait_Démarrer/poste de travail/Acer C/propriétés/Outils/Vérifier maintenant.

Il m'a été proposé de l'éffectuer au prochain démarrage. J'ai accepté. Le contrôle s'est effectué et depuis à chaque démarrage du pc ce contrôle recommence d'où ce post!

[:o]

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 28/01/2011 à 18:14


C'est un contrôle de volume pour le disque dur ou pour l'audio ?
Tu peux faire une sauvegarde d'écran, quand tu as le contrôle de volume à l'écran ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 28/01/2011 à 18:47


C'est un contrôle de volume pour le disque dur ou pour l'audio ?
Tu peux faire une sauvegarde d'écran, quand tu as le contrôle de volume à l'écran ?



Voilà où j'ai opéré:

Fenêtre propriétés de Acer (C:)
Vérification des erreurs.
Cette option vérifiera le volume.
En dessous: Vérifier maintenant.

Je ne sais si c'est suffisant pour m'expliquer....
Merci en attendant



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 28/01/2011 à 19:51


Apparemment ce n'est pas un contrôle pour le son !
Tu as tenté de laissé continuer jusqu'au bout, ou tu as toujours interrompu l'action ?
Je pense que tu devrais le laisser aller au bout [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 29/01/2011 à 08:57


Apparemment ce n'est pas un contrôle pour le son !
Tu as tenté de laissé continuer jusqu'au bout, ou tu as toujours interrompu l'action ?
Je pense que tu devrais le laisser aller au bout [;)]



Bonjour J_D,
J'ai essayé plusieurs fois de le laisser aller jusqu'au bout, mais à chaque fois, tout s'efface au moment du %0, ensuite, ouverture normale.
Depuis, je l'interromps dès le décompte pour gagner du temps!

[:(] [:(] [:(]

jllg jllg
2 741 contributions
Membre depuis le 24/04/2004
Envoyé le 29/01/2011 à 12:14 Modifié par jllg


bonjour

tu trouveras une aide complète ici:
forum.zebulon.fr/comment-supprimer-chkdsk-a-chaque-demarrage-t91980.html
dans ton cas je penche plutôt pour une tâche planifiée ( voir => /planificateur de tâches)ou une clé de registre altérée( voir => /réparer base de registre)
Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 29/01/2011 à 14:05


bonjour

tu trouveras une aide complète ici:
forum.zebulon.fr/comment-supprimer-chkdsk-a-chaque-demarrage-t91980.html
dans ton cas je penche plutôt pour une tâche planifiée ( voir => /planificateur de tâches)ou une clé de registre altérée( voir => /réparer base de registre)



Je te remercie jllg, je vais m'en préoccuper de suite et vous préviendrai toi et J_D,

Bon après-midi

Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 29/01/2011 à 15:12 Modifié par Gouillette


bonjour

tu trouveras une aide complète ici:
forum.zebulon.fr/comment-supprimer-chkdsk-a-chaque-demarrage-t91980.html
dans ton cas je penche plutôt pour une tâche planifiée ( voir => /planificateur de tâches)ou une clé de registre altérée( voir => /réparer base de registre)



Je viens d'essayer mais j'avoue mon incompétence...
_Réparer la base de registre:
_Lancer la BDR en éxécutant "RegEdit" en mode de commande.
Comment la lancer comme indiqué?
C'est la question que je me pose!

Dans le planificateur de tâches, je n'ai rien à supprimer puisque
"Chkdsk" et (ou)"Autochk" ne s'y trouve pas.
Je suis désolé de ne pouvoir rien faire




[:o]

[ quick ] [ quick ]
200 contributions
Membre depuis le 30/11/2010
Envoyé le 29/01/2011 à 15:22 Modifié par [ quick ]


Bonjour,
D'accord avec jllg, il faut annuler chkdsk du démarrage de l'ordi, sinon il tournera en boucle éternellement.
La méthode la plus simple que je connaisse (et qui marche bien pour XP) est ici.

Pour résumer :
Dans Démarrer > Exécuter, coller ou taper le code suivant :
chkntfs /x c:
puis valider par OK et redémarrer l'ordi.
(Attention à bien respecter les espaces de part et d'autre de /x si tu tapes le code à la main).

Gouillette Gouillette
207 contributions
Membre depuis le 28/11/2009
Envoyé le 29/01/2011 à 15:50


Bonjour,
D'accord avec jllg, il faut annuler chkdsk du démarrage de l'ordi, sinon il tournera en boucle éternellement.
La méthode la plus simple que je connaisse (et qui marche bien pour XP) est ici.

Pour résumer :
Dans Démarrer > Exécuter, coller ou taper le code suivant :
chkntfs /x c:
puis valider par OK et redémarrer l'ordi.
(Attention à bien respecter les espaces de part et d'autre de /x si tu tapes le code à la main).



Bonjour Quick,

C'est tout à fait cela, après redémarrage tout est redevenu normal et j'en suis fort aise. [:o)]
Je te remercie Quick ainsi que J_D et jllg pour ce que vous faites ainsi que beaucoup d'autres! [;)]
[;)]
Très bonne soirée à tous
Cordialement

Gouillette (+)

[ quick ] [ quick ]
200 contributions
Membre depuis le 30/11/2010
Envoyé le 29/01/2011 à 15:52


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum