Désactiver une stratégie bloquant les pilotes NT 4.0 (résolu)

gozillon gozillon
122 contributions
Membre depuis le 06/09/2001
Envoyé le 14/02/2011 à 10:18


Bonjour,
mon imprimante usb HP Laserjet P 1006 n'est soudainement plus reconnue par l'ordinateur avec OS Vista. Quand j'essaie de la réinstaller, il m'est répondu qu'une stratégie a été activée (par qui? commen? je ne vois pas) pour bloquer les pilotes NT 4.0 J'aimerais bien la désactiver, cette stratégie ! Une idée ? Merci

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/02/2011 à 13:47


Une solution Microsoft >> support.microsoft.com/kb/931719/fr
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
gozillon gozillon
122 contributions
Membre depuis le 06/09/2001
Envoyé le 14/02/2011 à 17:57


Une solution Microsoft >> support.microsoft.com/kb/931719/fr



Merci mais j'ai lu cette page de microsoft avant de venir demander de l'aide. Le problème c'est que je n'y comprends pas grand chose sinon qu'elle ne me paraît pas adaptée à mon cas : mon imprimante (bien reconnue jusqu'à présent) n'est pas une imprimante partagée, bien que la machine soit en réseau local. Par ailleurs, je suis le seul utilisateur de la machine et je ne comprends pas la différence entre mode noyau (root?) et mode utilisateur.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/02/2011 à 18:12


As tu tenté une restauration Vista, d'avant l'apparition du problème ?
As tu fais des mises à jour Windows dernièrement ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
gozillon gozillon
122 contributions
Membre depuis le 06/09/2001
Envoyé le 14/02/2011 à 21:29


As tu tenté une restauration Vista, d'avant l'apparition du problème ?
As tu fais des mises à jour Windows dernièrement ?


Oui, pour les deux questions, mais pour le point de restauration, je ne suis pas remonté loin dans le temps. Il aurait peut-être mieux valu?



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/02/2011 à 23:12


Ce n'est qu'une idée, mais c'est sans doute suite à une maj windows, que tu as ce problème ?
A vérifier !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* DENIS
Anonyme
Envoyé le 15/02/2011 à 10:23

Bonjour

C'est probablement à l'occasion d'une mise à jour automatique de vista, qu'une d'entre elle a mis votre pilote HP aux clous.

NT4 est une ancienne version de windows qui date d'avant XP et même de 2K, alors c'est normal que des pilotes de cette epoque ne soient plus d'actualité, quoique dans la même categorie que vista car deja au format NT(FS).

Une mise à jour des pilotes de votre machine pourrait la remettre en etat de fonctionner, ou bien si cela ne suffit pas la desinstallation des dernieres mises a jour windows.

Ici le dernier pilote vista x 32:
http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=2093&lc=fr&cc=fr&dlc=fr&sw_lang=&product=3435684#N164

Faites au préalable une sauvegarde du registre:
demarrer, executer entrer regedit, et l'utilitaire s'affiche.

Clickez sur fichier puis exporter,et dans la fenêtre vide entrez par exemple la date du jour, le dossier devrait être mes documents par défaut, et enregistrer .

Pour desinstaller les mises à jour windows passer par le panneau de configuration via le menu demarrer.
Ensuite programmes et fonctionnalites + afficher les mises à jour installées.

Dans la rubrique Microsoft windows affichez les mises à jour chronologiquement et supprimez les en notant leur nom KBxxxxxx afin de ne pas les reinstaller ulterieurement, mais il faudra changer votre stratégie de mise à jour toujours par le panneau de configuration mais via "update",et mettre des reglages afin que vous soyez avertie de la disponibilité de nouvelles maj et que vous puissiez les selectionner.

Remontez comme ca en les desinstallant jusqua ce que votre machine remarche mais pas à une date beaucoup plus ancienne que celle ou la panne est arrivée, arretez vous approximativement à la même date ou un jour avant.

Si la desintallation des maj ne change rien laissez les parametres update comme ils sont et une nouvelle mise a jour aura lieu automatiquement pour remettre ce que vous aurez supprimé, c'est sans risque de plus vous aurez sauvegardé le registre.

Cordialement.

gozillon gozillon
122 contributions
Membre depuis le 06/09/2001
Envoyé le 15/02/2011 à 21:41


Merci à tous les deux. Je vais suivre les conseils de DENIS mais je ferai ça à tête reposée demain. Je crois que vous avez mis le doigt sur la cause. Je tiendrai au courant.

gozillon gozillon
122 contributions
Membre depuis le 06/09/2001
Envoyé le 16/02/2011 à 20:30


Bonsoir,
il y a eu une bizarrerie dont je suis peut-être responsable : j'ai envoyé un commentaire au début de l'après-midi pour pousuivre cette discussion, mais je vois qu'il a disparu de la liste!
Donc je me répète pour dire qu, après avoir sauvegardé le registre, j'ai téléchargé puis installer le dernier pilote addapté à Vista x32 et à l'imprimante Laserjet P1006, ce qui m'a semblé entraîner un petit progrés puisque l'imprimante apparaît maintenant avec son icône dans le panneau de configuration. Mais elle se met en statut "erreur" quand je tente d'imprimer.
Donc j'ai enlever toutes les MAJ windows depuis le début de 2011, puisque la panne date de fin janvier. Mais pas de résultats : périphérique inconnu et carton jaune sur la partie "imprimante" du panneau de configuration.

* DENIS
Anonyme
Envoyé le 16/02/2011 à 23:28

Bonsoir

Apparement aucune maj microsoft n'est en cause, remettez alors la strategie comme elle etait c est à dire par défaut sur telechargement et installation auto.

Mettez votre machine en machine utilisée par défaut si ce n'est le cas, verifiez tous les branchements et l'etat des cables, verifiez l'etat des cartouches ou toners, ainsi que l'absence de papier bourré dans la machine,(arretée voir debranchée).

Verifiez que le port utilisé est bien un port USB en clickant droit sur votre machine dans le panneau de confi, imprimantes, proprietes,port.

Si la machine est toujours en erreur tentez les maj de java et de net framework.

http://www.java.com/fr/download/

http://msdn.microsoft.com/fr-fr/netframework/aa569263

Si vous n'obtenez pas d'ameliorations ouvrez la console en lignes, executer + cmd.

Une fois ouverte entrez net star spooler + entrée.

Verifiez qu'aucun !/ ne figure dans le gestionnaire de peripherique , panneau de configuration, systeme, en haut à gauche et en particulier dans les controleurs de bus USB si c'est le cas faites une recherche de pilote automatique.

Cordialement

gozillon gozillon
122 contributions
Membre depuis le 06/09/2001
Envoyé le 17/02/2011 à 10:21


Merci pour votre attention cordiale,
j'ai suivi vos instructions mais ça n'a rien changé à la situation. Toutefois, en regardant les informations système (apparemment rien de suspect) une idée m'est revenue qui m'avait passé par la tête en allant sur le site de HP avec l'adresse que vous m'aviez communiquée : j'avais alors téléchargé et installé le pilote qui était présenté comme le même que celui du cd d'installation et j'avais négligé un pilote dit basique (8.0). Cette fois, j'ai désinstallé le premier, installé le second et HP m'a envoyé ses féliciations, ce qui m'a bien fait plaisir...
Malheureusement en reconnectant l'imprimante, j'ai cassé l'embout du cable. Il faut donc que je me procure un autre cable, ce qui repousse la solution (tout en introduisant la question du bon état antérieur de ce cable!). Je vais m'en occuper et je mettrai une réponse sur le forum.

gozillon gozillon
122 contributions
Membre depuis le 06/09/2001
Envoyé le 17/02/2011 à 13:52


Rebonjour,
je pense qu'il est possible de mettre "résolu" à cette discussion, car - une fois changé le cable de connection de l'imprimante sur l'unité centrale - tout s'est déroulé correctement, après que j'ai eu autorisé l'installation du nouveau pilote. Le seul ennui, c'est que je ne suis pas sûr de ce qui a vraiment réparé la panne. Bien que la réparation complète ait coïncidé avec le changement de cordon (qui donnait déjà des signes de faiblesse), je pencherai plutôt vers l'explication logicielle liée au changement de pilote.
En tout cas, je tiens à remercier les deux intervenants pour leurs avis et leurs conseils. Pour un utilisateur non spécialiste comme moi, il n'est pas inutile de perdre un peu de temps dans le système.
Cordialement, vraiment

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 17/02/2011 à 15:34


Merci pour le retour, je marque en résolu [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum