outlook 2010 pb d'autorisations contacts calendrier tâche

* ACT
Anonyme
Envoyé le 05/04/2011 à 09:42

Bonjour,

Voilà après avoir installé le pack office 2010 (j'étais sous Outlook 2003 je crois), au début tout se passait bien = résolution de certains problèmes tel que l’enregistrement du mot de passe de messagerie (car auparavant il me demandait à chaque redémarrage), j'ai créé de nouveaux problèmes :

- impossible de créer, modifier etc.. un contact, un rendez-vous dans le calendrier, une tâche (bref je ne peux que envoyer et recevoir des mails) pas très pas pratique pour tout le côté organisation!
1er message d'erreur lorsque je tente de modifier = Impossible d’enregistrer vos modifications car vous n'êtes pas autorisé à modifier certains ou tous les éléments de ce dossier
Ou lorsque je veux créer = Impossible d’enregistrer vos modifications : vous n'êtes pas autorisé à modifier certains ou tous les éléments dans ce dossier. Voulez-vous enregistrer une copie de cet élément dans le dossier par défaut de cet élément ?
Puis dans ce cas, j'ai un 2nd message = vous ne disposez pas des autorisations nécessaires pour effectuer cette opération

- le 2nd problème moins grave et sera surement résolu dans peu de temps : impossible de générer des mails à partir de mon logiciel de gestion et de compatibilité (plantage du logiciel nommé APISOFT) mais le logiciel étant ancien j'avais d'abord eu des problème depuis que j'étais passée sous Seven, j'ai du télécharger un correctif pour le "vieux" Outlook et là je suppose qu'il y a un trop grand écart de génération entre mon "vieux" logiciel APISOFT et Outlook 2010.
Cependant ce logiciel va subir dans quelques jours/semaines une mise à jour (APINEGOCE car APISOFT a été racheté par SAGE).

Donc l'urgence réside dans mon premier problème qui pénalise mon organisation vous le comprendrez surement.....

Merci d'avance de votre aide.

Bipbipcoyote Bipbipcoyote
3 114 contributions
Membre depuis le 06/03/2001
Envoyé le 08/04/2011 à 10:48 Modifié par Bipbipcoyote


Pour le 1er problème, on peut supposer qu'il restait quelques reliquats (dll, paramètres trop personnalisés) de l'ancien outlook. Donc, je conseillerai
1. Sauver (par exportation) le carnet d'adresses, s'il est local, calendriers, aux emails importants etc...
2. Désinstaller Office 2010 (éventuellement utiliser l'outil MSICUU2.exe
3. Utiliser l'explorateur de fichiers dans le dossier program files et d'éliminer "à la main" tout dossier qui parle encore de Office
4. Passer un coup de CCLeaner
5. Réinstaller Office 2010
Si tu es dans un domaine, consulter l'administrateur réseau et voir s'il n'y a pas un problème avec exchange par exemple... ou un mot de passe qui a dépassé sa limite de validité. Certains utilisateurs ne se déloggent jamais et oublient que leur mot de passe d'utilisateur du domaine n'a souvent qu'une durée limitée de validité et qu'il influence le profil dans son entièreté. Ceci est sujet aux paramètres de sécurité des entreprises
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* ACT
Anonyme
Envoyé le 13/04/2011 à 09:09

Bonjour,
Merci, j'avais fais une désinstallation + CCcleaner (mais pas utilisé d'utilitaire autre de nettoyage) + Réinstallation et c'était pareil même avec un profil vierge....
Vraiment pénalisé, j'ai dons fais une réinstallation complète windows et là ça fonctionne bien évidemment.
J'ai toutefois un nouveau problème cette fois sur Access "Access votre base de données ou projet microsoft access contient une référence incomplète ou rompue au fichier "mscomctl.ocx" version 2.0", il doit manquer des librairies active X mais même une fois ajouté j'ai toujours un message d'erreur "Pas d'objet dans ce contrôle".
Décidément...... Je désespère!



Bipbipcoyote Bipbipcoyote
3 114 contributions
Membre depuis le 06/03/2001
Envoyé le 14/04/2011 à 08:27 Modifié par Bipbipcoyote


1. vérifier la présence du fichie ocx
2. ouvrir une console ou via "exécuter" lancer la commande regsvr32 windows\\system32\\MSCOMCTL.OCX
Le Message "DllRegisterServer dans c:\\windows\\System32\\MSCOMCTL.OCX réussi"
confirme l'installation correcte du composant
3. dans access, aller dans l'éditeur VBA (via la création ou l'édition d'un module) menu outils - référence vérifier microsoft calendar control soit coché
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* ACT
Anonyme
Envoyé le 14/04/2011 à 14:55

Le fichier OCX n'y était pas, je l'ai téléchargé en début de smaine et enrgistré avec la commande Regsvr32 C:\Windows\system32\MSCOMCTL.OCX (la tienne ne finctionne pas)
Par contre petite précision, je suis depuis ma réinstallation de fin de semaine dernière sur du 64 bits
J'ai aussi mis le .ocx dans Syswow64 je ne sais pas si c'était necessaire et executé la commande :
Regsvr32 C:\Windows\SysWOW64\MSCOMCTL.OCX

Je suis la suite de ta procédure et, dans Microsoft VBA, je ne trouve pas "microsoft calendar control"
C'est pourtant classé par ordre alphabétique?

Ce qui est coché :
- Visual Basic For Applications
- Microsoft Access 14.0 Object Library
- OLE Automation
- Microsoft Office 14.0 Access database engine Objet Library
- Microsoft Windows Common Controls 6.0 (SP6) qui pointe sur C:\Windows\SysWOW64\MSCOMCTL.OCX


* ACT
Anonyme
Envoyé le 14/04/2011 à 15:17

Ah j'ai oblier de dire qu'aujourd'hui à l'installation de PDF Creator j'ai eu un message d'erreur de problème d'accès à MSMAPI32.OCX, j'ai ignoré l'erreur pour pouvoir poursuivre l'installation qui elle a priori fonctionne...
Mais j'ai l'impression d'avoir un problème général sur tout les fichiers .ocx, d'après mes recherches se sont des contrôle ActiveX?

Bipbipcoyote Bipbipcoyote
3 114 contributions
Membre depuis le 06/03/2001
Envoyé le 14/04/2011 à 18:42 Modifié par Bipbipcoyote


en effet, je découvre que access 2010 utilise qq chose de plus moderne que le contrôle calendrier : le sélecteur de date
Oui, les ocx sont des activesX, pour les problèmes appliques la même procédure Regsvr32.
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* ACT
Anonyme
Envoyé le 20/04/2011 à 08:13

Bonjour,

Problème élucidé : je me doutais qu'il y avait une histoire de 64B mais bon là c'était quand même un peu tordu.... En fait, je regarde ce qui a changé, ce qui a été installé depuis (beaucoup de choses étant donné que je viens juste de faire une réinstallation) et là je vois que le même jour où mon informaticien m'a installé le logiciel de gestion, de compta, etc.. (Sage Apinégoce), cela a installé en parallèle un module Microsoft Access database engine 2010 (car Sage Apinégoce utilise des bases de données Access). Merci CCleaner avec les dates d'installation. Et là ça n'a fait qu'un tour dans ma tête : conflit entre ce module en 32Bits et mon pack Office en 64Bits !!!

En espérant que ça aidera certains dans le futur.

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum