Problème de lien sous word

* Frédéric
Anonyme
Envoyé le 13/01/2012 à 12:30

Bonjour,
Depuis quelques jours, lorsque j'ouvre un fichier word 2007 sous XP, les numéros de pages, les sommaires ou les images sont remplacés par une sorte de ligne de code.
Par exemple :
- {EMBED PowerPoint.slide8} à la place d'une image ;
- {PAGE} à la place du numéro de page...

Cela se produit lorsque l'on est un affichage "page", alors qu'en affichage "Lecture plein écran" tout redevient en ordre.
Quant à l'aide de Word, je n'ai pas réussi à trouver les mots clés pour trouver l'ombre d'une réponse à ce problème.

Que s'est-il passé et que faut-il faire pour retrouver l'affichage normal ?

D'avance merci pour la réponse qui doit être simple je suppose !

Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 13/01/2012 à 15:43 Modifié par Claude40


Bonjour,

Un premier élément de réponse concernant les images :
Certaines images, selon leur nature, ne sont pas affichées si la case « afficher les dessins et les zones de texte à l’écran » n’est pas cochée dans les Options avancées de Word. Dans ce cas l’image n’est effectivement visible qu’en affichage pleine page, mais aucun texte ne s'affiche à la place de l'image (en principe). Je n'ai pas encore rencontré ce cas, mais la vérification de la case en question me paraît être une première démarche.

Aller dans Options Word puis "Options avancées" et vérifier la case indiquée qui doit être cochée.:


Je complète ma réponse après recherches sur Internet. Il semble que le problème survienne lorsque l'on utilise comme image un slide Powerpoint inséré par la méthode "Insertion Objet".
J'ai trouvé un forum (en anglais) ou un internaute explique qu'il avait ce message {Embed...} et qu'il a résolu son problème en sauvegardant son slide en format TIFF (un des formats proposés lorsque l'on fait "Enregsitrer sous..") et en insérant ce fichier TIFF comme une Image et non comme un Objet (Insertion + Image). Cette image insérée s'affiche même si la fameuse case des options Word n'est pas cochée et qu'aucune autre image ne s'affiche..

Par contre, je n'ai pas d'explication pour {Page}.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 13/01/2012 à 23:04


Bonjour,



{PAGE} à la place du numéro de page...

A mon avis {PAGE} est le code de champ de la numérotation des pages.
Sous word 2007 je ne sais pas mais sous Word 2003, pour revenir à l'affichage normal 2 solutions
1) Tu sélectionnes {PAGE} et Maj + F9
2) Tu vas dans outils > Options > Onglet "Affichage" et tu décoches "Code de Champ"
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 14/01/2012 à 13:16


Bonjour,
Un complément après l'information supplémentaire de Pegase :
vérifier également que la case "Afficher les codes de champ plutôt que leur valeurs" n'est pas cochée dans les Options avancées de Word 2007.
Cela devrait éviter de faire Alt + F9 (pour tous les codes) ou MAJ + F9 (pour un code donné). C'est la 2ème solution proposée par Pegase applicable à Word 2007 et de portée plus "définitive et générale" que la première qui est plus ponctuelle pour un document donné.


Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 14/01/2012 à 13:57


Bonjour,



C'est la 2ème solution proposée par Pegase applicable à Word 2007 et de portée plus "définitive et générale"

Claude40 merci de ce complément.
Pas gout et préférence, n'utilisant pas Office 2007 (ou 2010) je ne pouvais donner ces précisions
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum