Mémoire des identifiants et historique sous IE

clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 12/09/2012 à 11:23


Bonjour,

Récemment sous IE9 en remplacement de Firefox, je ne vois pas comment enregistrer mes identifiants (numéros de comptes bancaires notamment) de manière à ne pas avoir à les retaper à chacune de mes visites.

Dans outils/option internet/contenu/ saisie automatique, la case formulaires noms d'utilisateur et mot de passe est bien cochée.

De même, je ne vois pas l'historique sous IE9.

Et je ne trouve pas dans Google de réponse à ces recherches.
Pouvez-vous m'aider SVP?
Merci
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 12/09/2012 à 13:57


Bonjour,
Pour l'historique tu utilise les touches < Controle + Majuscules + H
Tu doit garder toutes les touches enfoncées en même temps [;)]
J'ai remarqué également que parfois I-e ne mémorise pas les formulaires, pourquoi ??
Je cherche une réponse !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Bipbipcoyote Bipbipcoyote
4 293 contributions
Membre depuis le 06/03/2001
Envoyé le 12/09/2012 à 14:07 Modifié par Bipbipcoyote


Bonjour,
pour l'historique dans IE9, cliquez sur la petite étoile qui permet d'enregistrer un favori si tu regardes bien la fenêtre qui s'ouvre il y a 3 onglets (favoris, flux, et historique) il suffit de cliquer sur l'onglet historique (qui l'eût cru ;) ) ou bien utilisez le raccourci Ctrl+Maj+H

Pour les mots de passe lire ce lien

pour les comptes bancaires, c'est peut être la banque qui empêche la saisie automatique de ces données (script sur la page web pour améliorer la protection supplémentaire comme le piratage)
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 12/09/2012 à 23:57 Modifié par clairon2000


Bonjour,


il y a 3 onglets (favoris, flux, et historique)


J'ai bien lu ça sur google mais moi je n'ai pas cela sous la petite étoile. Seulement le favori, qui s'affiche alors à côté de l'étoile.

Par contre, le raccourci Ctrl + Maj + H me sera très utile, merci!



c'est peut être la banque qui empêche la saisie automatique


je ne pense pas car sous FF pas de problème. Mais je n'utilise plus FF actuellement.

EDIT: ah mais en fait je viens de trouver la petite étoile! ce n'est pas celle de gauche mais celle qui est en haut à droite, avec les paramètres
Bipbipcoyote Bipbipcoyote
4 293 contributions
Membre depuis le 06/03/2001
Envoyé le 13/09/2012 à 00:46


Bonjour,
ok, une autre piste

ou aussi autre piste aller dans les propriétés des options internet de IE sur l'onglet avancé, cliquer sur les boutons "rétablir les paramètres avancés" et "réinitialiser" et redémarrer IE
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 13/09/2012 à 12:10


Bonjour,

Fait... mais toujours pareil.
Le bon côté des choses, c'est que ça m'oblige à faire travailler ma [:D]
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 13/09/2012 à 12:15





ça m'oblige à faire travailler ma... mémoire! [:D]



Bipbipcoyote Bipbipcoyote
4 293 contributions
Membre depuis le 06/03/2001
Envoyé le 13/09/2012 à 12:23 Modifié par Bipbipcoyote


Bonjour,
ok, une dernière chose, après cela, je ne vois pas que faire d'autre
Allez dans les options internet d'IE onglet général, historique de navigation, bouton supprimer et tout supprimer, y compris et surtout "données de formulaire"... en cumul avec la réinitialisation expliquée dans mon message précédent, cela implique qu'IE au redémarrage réagira comme lors de sa première installation, il faudra réaccepter les actions de base, comme enregistrer les mots de passe, la fermeture des onglets multiples etc...
là logiquement, IE est comme remis à neuf
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 21/09/2012 à 18:31 Modifié par clairon2000


Bonjour,

Me revoilà après quelques jours d'absence.


là logiquement, IE est comme remis à neuf



et non! ou alors il y a quelque chose que j'ai mal fait, et c'est possible car j'ai trouvé étonnant, alors que j'ai bien suivi me semble-t-il tes diverses consignes, que IE ait conservé en mémoire mes favoris.
Même chose pour les modules complémentaires: désactivés, mais toujours là...

J'avais bien pris la précaution de les exporter avant de tout réinitialiser mais je suppose que ce n'est pas pour cela?
Je ne vois plus que faire... sauf retourner vers Firefox! [:D]

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum