Problème de gravure d'un DVD avec Nero vidéo 11 (résolu)

fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 03/11/2012 à 19:31


Bonjour,
J'ai acheté chez Leclerc Nero 11 (près de 90 € !) et après avoir monté avec beaucoup de soin une vidéo avec effets spéciaux, menu, chapitres, musiques... je n'arrive pas à graver mon montage sur DVD. En fait cela a marché une fois après avoir fait la mise à jour par internet (grâce à Nero Control center) du logiciel acheté. Puis j'ai voulu améliorer encore ma vidéo (j'ai ajouté des effets et une vidéo de présentation au début comme le permet le logiciel dans ses modèles) et là çà ne marche plus; En fait on trouve sur le DVD des fichiers en .vob (des morceaux de vidéo de presque tout le montage) mais çà ne marche pas sur dvd du salon et certains sur l'ordi. 
J'ai gaspillé une dizaine de DVD-R. En effet, la notice de mon PC (HP Pavilion dv 9500) sous Vista premium Familial 32 bits indique bien que le logiciel de l'ordi : Recovery Manager ne prend pas en compte les CD-RW, CD+RW et DVD-RW, DVD+RW. 
J'ai essayé plein de choses mais je ne veux pas être trop long alors je résume. 
Il s'agit peut être d'un pb de firmware à actualiser (peut être que les nouveaux DVD ne sont pas bien acceptés par mon graveur dual double couche technologie Light scribe que j'ai amélioré il y a deux ans par un super multi drive LG), soit c'est un pilote qui n'est pas à jour (j'ai vérifié par le gestionnaire de périphérique en faisant mettre à jour le pilote du lecteur CD-DVD et la réponse a été qu'il est à jour, soit ma carte graphique à actualiser (Nvidia Ge Force 8400M GS - date du pilote 1.05.07 , version : 1.15.11.123). Je n'ai pas trouvé le graveur dans les périphériques (???) Ni le Firmware (?)
PS : je viens de lire mon dernier rapport Nero et j'ai extrait ci-dessous les erreurs mentionnées : 
23:23:20 #39 SPTI -1066 File SCSIPassThrough.cpp, Line 224 
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1066) 
CDB Data: 0xAC 00 00 00 00 00 00 00 00 64 00 00 
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST) 
Sense Code: 0x24 
Sense Qual: 0x00 
Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 24 
Buffer x0b896ec0: Len x648 
........................................................................ 
23:25:11 #45 SPTI -1023 File SCSIPassThrough.cpp, Line 224 
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1023) 
CDB Data: 0x2A 00 00 00 06 20 00 00 20 00 00 00 
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST) 
Sense Code: 0x2C 
Sense Qual: 0x00 
Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 2C 
Buffer x107c0c80: Len x10000 
0x00 00 01 BA 44 00 1F E0 0E 51 01 89 C3 F8 00 00 
0x01 E0 07 EC 80 00 00 30 09 E0 0C 2A 60 03 37 80 
0x19 B4 00 D7 C0 0D 74 02 18 03 0A 98 00 DD A0 06 
23:25:11 #46 TRANSFER -20 File ThreadedTransfer.cpp, Line 1222 
Could not perform Write 
........................................................................... 
23:25:11 #46 TRANSFER -20 File ThreadedTransfer.cpp, Line 1222 
Could not perform Write 
23:25:11 #47 CDR -1023 File Writer.cpp, Line 339 
Command sequence error 
F: Slimtype DVD A DS8A1H 
23:25:11 #48 PHASE 181 File dlgbrnst.cpp, Line 2065 
Writing lead-out... 
Merci de m'aider 






Bipbipcoyote Bipbipcoyote
3 895 contributions
Membre depuis le 06/03/2001
Envoyé le 06/11/2012 à 16:50


Bonjour,
les fichiers vob sont normaux sur un dvd vidéo, lire structure d'un dvd vidéo
je te conseille de ne pas toucher au frimware d'ailleurs comment le pourrais-tu puisque tu dis qu'il n'apparaît pas dans la liste des périphériques...
Donc, ce que je te propose est : de démonter le matériel, de vérifier qu'il est configuré en "maître" (petit cavalier) et seul sur sa nappe (débranches temporairment l'autre lecteur de cd/dvd) . Vérifies au démarrage (du moins, si ce n'est pas trop rapide)si le BIOS le reconnaît. Une autre façon de faire est de régler le BIOS en plaçant le lecteur cd/dvd comme premier appareil de BOOT et d'y mettre un cd bootable... Déjà, tu dois avoir à cette étape un test positif, cela signifiera que le pc reconnaît le graveur.. Si ça merde à ce point précis, c'est que tu as un souci matériel (et on peut écarter l'incompatibilité puisque tu dis que cela a déjà fonctionné).Maintenant pour déterminer la panne, sans voir le matériel, c'est pratiquement impossible

Bon admettons que le test est positif, redémarres le pc sous windows et vérifies s'il est reconnu ... Si oui, si tu es sous win 7 fais une gravure avec win 7 en natif Si ça marche, c'est nero qui déconne.... sinon, il faudra peut être penser à faire une restauratio système à la date où tes gravures fonctionnaient, voire envisager de réinstaller windows (mais en tout dernier ressort). Aussi une autre solution est d'utiliser un autre logiciel de gravure, prends en gratuit comme cdbrunerxppro si ça marche, c'est bien nero qui est en cause, il faut peut-être, si ce n'est déjà fait, le désinstaller et le réinstaller à partir du cd/dvd que tu as acheté
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Bipbipcoyote Bipbipcoyote
3 895 contributions
Membre depuis le 06/03/2001
Envoyé le 06/11/2012 à 17:02 Modifié par Bipbipcoyote


Bonjour,
as tu tenté de graver avec une autre marque de dvd ? il y a une liste qui détaille la qualité de chaque marque
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 06/11/2012 à 19:59


Bonjour,

Bonjour,
les fichiers vob sont normaux sur un dvd vidéo, lire structure d'un dvd vidéo
je te conseille de ne pas toucher au frimware d'ailleurs comment le pourrais-tu puisque tu dis qu'il n'apparaît pas dans la liste des périphériques...
Donc, ce que je te propose est : de démonter le matériel, de vérifier qu'il est configuré en "maître" (petit cavalier) et seul sur sa nappe (débranches temporairment l'autre lecteur de cd/dvd) . Vérifies au démarrage (du moins, si ce n'est pas trop rapide)si le BIOS le reconnaît. Une autre façon de faire est de régler le BIOS en plaçant le lecteur cd/dvd comme premier appareil de BOOT et d'y mettre un cd bootable... Déjà, tu dois avoir à cette étape un test positif, cela signifiera que le pc reconnaît le graveur.. Si ça merde à ce point précis, c'est que tu as un souci matériel (et on peut écarter l'incompatibilité puisque tu dis que cela a déjà fonctionné).Maintenant pour déterminer la panne, sans voir le matériel, c'est pratiquement impossible

Bon admettons que le test est positif, redémarres le pc sous windows et vérifies s'il est reconnu ... Si oui, si tu es sous win 7 fais une gravure avec win 7 en natif Si ça marche, c'est nero qui déconne.... sinon, il faudra peut être penser à faire une restauratio système à la date où tes gravures fonctionnaient, voire envisager de réinstaller windows (mais en tout dernier ressort). Aussi une autre solution est d'utiliser un autre logiciel de gravure, prends en gratuit comme cdbrunerxppro si ça marche, c'est bien nero qui est en cause, il faut peut-être, si ce n'est déjà fait, le désinstaller et le réinstaller à partir du cd/dvd que tu as acheté



Bonjour Bipbipcoyotte,
Merci pour tes observations. Tu me proposes de démonter mon ordi mais je n’ai pas cette compétence et cela me parait dangereux. Je risque de tout casser et je serai seul avec mon ordi démonté sans pouvoir demander d’aide…A moins que je n’ai pas compris ta proposition je ne peux pas me lancer dans cette manip.
Concernant les DVD j’ai essayé avec DVD –R TX 16x speed, 4,7 Gb et avec DVD –R et DVD-RW EXEL réenregistrable, 1x-4x de 4,7 GB.
Tous les RW refusent la gravure.
J’ai réussi il y a environ 8 jours à graver des DVD sur : DVD+R Sony , 120 min, 4.7Gb AccuCore, puis surDVD-R EMTEC- 16x, puis sur DVD-R EXEL 1x-16x, puis sur DVD-R TX 16x Speed
Par ailleurs j’ai gravé HIER un CD-R musical EXEL 52x 80 min, 700 MB
C’est bizarre. C’est après avoir voulu améliorer mon montage vidéo (de 2.5 Go, de 45 min environ) que j’ai eu des problèmes avec la gravure…
A+


Bipbipcoyote Bipbipcoyote
3 895 contributions
Membre depuis le 06/03/2001
Envoyé le 06/11/2012 à 23:00 Modifié par Bipbipcoyote


Bonjour,
ok, alors si tu réussis d'autres gravures, c'est du côté de ton montage vidéo qu'il y a un souci. N'as-tu pas ajouté quelque chose qui soit sous DRM (droit d'auteur) ce qui me fait penser à cela, c'est :


Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)


mais je vois que tu cherches,c'est bien[;)]

maintenant, plutôt que de graver en format DVD, ne peux-tu pas sauver ton projet en wmv et ensuite le convertir en mpeg (les lecteurs de salon récents peuvent lire ce format) avec ce logiciel gratuit qui fait aussi graveur

présentation en vidéo
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 07/11/2012 à 01:05


Bonsoir,
Effectivement je cherche beaucoup et je finirai par trouver.
Concernant les DRM c'est un sujet auquel je n'avais pas pensé. La seule chose qui n'est pas de moi c'est la musique. J’ai ajouté une petite bande son comme tout le monde le fait sans doute…Je ne pense pas que ce soit çà ? Sinon je peux utiliser des musiques que j'ai achetées. Comment est ce possible une chose pareille ? Et comment faire pour obtenir les droits ? Je ne crois pas que ce soit cela mais merci pour l'idée.
En fait, j'ai ajouté une vidéo d'introduction à mon montage comme le permet nero video 11. Cette vidéo a un effet particulier que j'ai eu du mal à réaliser. Elle fait 30 secondes mais j'y tiens car elle présente bien ce qui suit.
Mais j’ai essayé aussi de graver sans cette vidéo et c’est pareil.
Je viens d’essayer de graver une vidéo très courte avec néro vidéo 11 mais c’est encore un échec. Il y a aussi marque KEY ILLEGAL alors qu’il n’y a pas de musique ajoutée…
J’ai vu ce qui suit sur un forum en anglais qui dit à peu près çà : « Si vous utilisez DVD + /-RW, ceux ci doivent être d'abord formatés avant de pouvoir être gravés, si vous regardez le journal, il était une erreur de format qui a provoqué l'échec du processus ».Je nbe sais pas ce que vous en pensez. Je viens d’essayer de formater un DVD-RW mais le formatage a échoué lui aussi…
Je me demande si c’est pas nero 11 qui a un problème. Je crois que je vais le désinstaller et le ré installer en sauvegardant mes projets vidéo sur une clé USB car tout sera effacé. Il y avait une mise à jour à faire dans le Control Center de Nero. Je l’ai faite mais je me demande si je n’ai pas fait une fausse manœuvre car j’ai cliqué une 2è fois ok pour la mise à jour et cela a peut être provoqué un bug. De toute façon Nero 11 bug assez souvent.
Bon, on verra tout çà demain.
Bonne nuit



Bipbipcoyote Bipbipcoyote
3 895 contributions
Membre depuis le 06/03/2001
Envoyé le 07/11/2012 à 01:14


Bonjour,
puisque tu parles d'anglais, j'ai lu sur un forum dans cette langue, qu'un type utilisait le logiciel daemon tools pour placer ses fichiers, ensuite il faisait une iso de ce cd/dvd virtuel et gravait ensuite cette iso en vitesse lente, cela semblait le satisfaire
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 07/11/2012 à 01:44


Bonjour,

Bonjour,
ok, alors si tu réussis d'autres gravures, c'est du côté de ton montage vidéo qu'il y a un souci. N'as-tu pas ajouté quelque chose qui soit sous DRM (droit d'auteur) ce qui me fait penser à cela, c'est :
[quote]
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)


mais je vois que tu cherches,c'est bien[;)]

maintenant, plutôt que de graver en format DVD, ne peux-tu pas sauver ton projet en wmv et ensuite le convertir en mpeg (les lecteurs de salon récents peuvent lire ce format) avec ce logiciel gratuit qui fait aussi graveur

présentation en vidéo[/quote]
.....................................................................
J'essaierai demain de convertir en WMV et de le convertir en MPEG2 mais ce sera pour vérifier si c'est un problème avec Nero. Mais j'ai déjà essayer avec d'autre logiciels de gravure CD Burner XP, Img Burn et le graveur windows de mon ordi...(???). POur la présentation vidéo sur Youtube je n'arrive pas à l'ouvrir. Elle mouline sans arrêt. On verra plus tard.



fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 07/11/2012 à 12:39


Bonjour,

Bonjour,
Après de très nombreuses recherches et essais divers et suite à la réponse de Nero ce matin qui me demande beaucoup de renseignements pour résoudre mon problème, je vais désinstaller NERO 11 et le réinstaller car je suis persuadé que nero va me le demander…Je me demande effectivement si je n’ai pas fait une erreur au moment de la mise à jour par Control center de Nero. Je vous tiens au courant.
Merci à tous.



fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 07/11/2012 à 12:43


Bonjour,

Bonjour,

Bonjour,
Après de très nombreuses recherches et essais divers et suite à la réponse de Nero ce matin qui me demande beaucoup de renseignements pour résoudre mon problème, je vais désinstaller NERO 11 et le réinstaller car je suis persuadé que nero va me le demander…Je me demande effectivement si je n’ai pas fait une erreur au moment de la mise à jour par Control center de Nero. Je vous tiens au courant.
Merci à tous.



PS : j'ai sauvegardé sur une clé USB (car je crois que tout sera effacé pendant la désinstallation de nero) mes montages pour lesquels j'avais beaucoup bossé

fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 08/11/2012 à 11:02


Bonjour,
Suite à mon dernier message j’ai reçu une réponse de Nero qui m’a demandé un certain nombre de renseignements que je lui ai envoyés cette nuit…
Il s’agit notamment de :
- Ma façon détaillée de procéder et de ce que j’ai veux faire
- Une copie des messages d’erreurs (captures d’écran)
- Un fichier Log d’archive créé grâce à l’aide de l’outil Get Supoort Files (que je dois télécharger sur leur site) . Dans ce rapport on y trouve tous les rensenseignements nécessaire pour savoir tout ce qui s’est passé en matière d’erreurs, le journal de gravure, les informations collectées sur le système, des extraits de base de registre, des informations sur les tâches en cours au moment des pannes, …)
J’ai donc fourni tout cela dont un rapport de ma part de deux pages indiquant le détail du matériel et des logiciels dont je dispose, de ma façon de faire et des recherches que j’ai menées. Ce dossier comporte en outre 11 captures d’écran.
Je pense qu’avec tout cela nous allons résoudre mon problème et je vous ferai part des résultats. A bientôt.


fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 08/11/2012 à 11:18


Bonjour,

Bonjour,

[quote]Bonjour,
ok, alors si tu réussis d'autres gravures, c'est du côté de ton montage vidéo qu'il y a un souci. N'as-tu pas ajouté quelque chose qui soit sous DRM (droit d'auteur) ce qui me fait penser à cela, c'est :
[quote]
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)


mais je vois que tu cherches,c'est bien[;)]

maintenant, plutôt que de graver en format DVD, ne peux-tu pas sauver ton projet en wmv et ensuite le convertir en mpeg (les lecteurs de salon récents peuvent lire ce format) avec ce logiciel gratuit qui fait aussi graveur

présentation en vidéo[/quote]
.....................................................................
J'essaierai demain de convertir en WMV et de le convertir en MPEG2 mais ce sera pour vérifier si c'est un problème avec Nero. Mais j'ai déjà essayer avec d'autre logiciels de gravure CD Burner XP, Img Burn et le graveur windows de mon ordi...(???). POur la présentation vidéo sur Youtube je n'arrive pas à l'ouvrir. Elle mouline sans arrêt. On verra plus tard.

[/quote]
.....................................................................
8.11.12

J’ai aussi essayer d’ecrire la vidéo en WMV sur mon disque dur. Cela s’est bien passé. Mais quand j’ai voulu graver le WMV avec Néro vidéo le programme a bugué

fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 22/11/2012 à 16:56


Bonjour,
J’ai RESOLU mon problème !!!
Reprenons dans l’ordre :
J’ai fini par avoir des réponses de Nero. La 1ère fois on m’a demandé plein d’infos pour analyser mon problème, ce que j’ai fait. La 2è on m’a donné quelques conseils :
« Votre Support.cab n’a malheureusement pas collecté le protocole du graveur, mais notre spécialiste a trouvé quelques informations concernant le crash de Nero Video.
L´application a rencontrez un conflit avec quelques fichiers sur le système. Un de ces fichier spécifique et liés a votre Webcam: YCWebCameraSource.ax
Pour résoudre le conflit vous pouvez essayez de désactiver votre webcam ou de télécharger un mise a jour pour le pilote.
Veuillez aussi installer les mise a jour de Nero 11 sur votre système… »

J’ai donc fait comme ils ont dit. Au passage j’ai désinstallé tous mes logiciels de gravure et nettoyé à fond avec Ccleaner. J’ai même mis de côté des fichiers cryptés en .axx (avec logiciel Axcrypt) au cas où.
Résultat : je lance une nouvelle gravure avec Nero Burning rom puis Nero vidéo (après avoir refait le processus de montage)…et je plante. Toujours le même problème : « échec de la gravure ».

Là je me dis que çà suffit : « Ce doit être mon graveur ! ». J’en achète un à 35 € chez Leclerc. Je lance une petite gravure sur un DVD-RW avec Nero vidéo et çà marche. Je lance ma longue vidéo de 45 min et çà marche aussi sur un DVD-RW. Je n’ai pas encore essayé sur un DVD-R mais il n’y a pas de raisons que ça rate.
Si j’avais acheté tout de suite mon graveur je n’aurais pas gaspillé une dizaine de DVD-R et je n’aurai pas passé autant de temps mais le cas était complexe puisque certaines fois la gravure était réussie.
Merci beaucoup à ceux qui m’ont aidés.


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 22/11/2012 à 18:23


Bonjour,
Merci du retour (+)
Je marque le topic en résolu !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum