Mauvaises vidéos sous windows 7 - 64 bits

Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 15/01/2013 à 21:37


Bonjour,

Tout d'abord je vous souhaite une très bonne année 2013 :P

Voilà, mon ordinateur a lâché vendredi car ma carte mère ainsi que la carte graphique ont rendu l'âme. Le PC il avait 6 ans. J'ai donc acheté un nouvel ordinateur chez Auchan : c'est une unité centrale (en assemblage) de marque ASUS.

Le système est : windows 7 64 bits.

Mon ancien PC tournait avec win-XP Pro, mes vidéos étaient impeccables !. Depuis que je suis avec win-7 les vidéos sont moins jolies, il y a comme de la pigmentation autours des personnage et sur leurs visages. Mais j'ai remarqué que ça le fait uniquement lorsque quelque chose bouge (personnes, voitures etc).

J'ai testé avec des DVD de grands films achetés ds le commerce, des films de walt Disney, et aussi avec quelques films avi. Bref sous xp tout était de bonne qualité et là avec win-7 les vidéos donnent l'impression d'être de moins bonnes qualités :/

J'ai toujours le même écran (21'') résolution en 1680 x 1050.

Qu'en pensez-vous? Une astuces pourrait m'aider selon vous?

Bipbipcoyote Bipbipcoyote
3 003 contributions
Membre depuis le 06/03/2001
Envoyé le 15/01/2013 à 23:22


Bonjour,
pour moi, cela doit venir de la carte graphique. Elle doit être de moins bonne facture que ton ancienne carte. C'est étonnant
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 15/01/2013 à 23:47


Bonjour,

Bonjour,
pour moi, cela doit venir de la carte graphique. Elle doit être de moins bonne facture que ton ancienne carte. C'est étonnant



Non ça risque pas, du moins pas par rapport à l'ancienne config que j'avais [:D]

La carte graphique qui se trouve dans l'unité centrale est une NVIDIA GeForce GTX 550 Ti (Full HD 1080). Je te mets l'image pour que tu puisse voir :



Les pilotes sont à jours, j'ai vérifié sur [touslesdrivers.com].

Je me demande s'il y as pas quelque chose à faire, si ça se trouve c'est ps grand chose?
Bipbipcoyote Bipbipcoyote
3 003 contributions
Membre depuis le 06/03/2001
Envoyé le 16/01/2013 à 00:01


Bonjour,installe k-lite codec si tu ne l'as pas encore fait
utilise un autre lecteur, comme vlc par exemple le résultat sera peut être différent, consulte aussi les paramètres de la carte pour voir s'il n'y a pas une case à cocher du genre 'accélération matérielle' ou autre
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 16/01/2013 à 00:18 Modifié par Modération


Bonjour,
Quelle est la puissance de l'alimentation du Pc ?
J'ai la Nvidia Gforce GTX 560 Ti en carte graphique.
En ce qui me concerne, la carte est très gourmande point de vue alim, obligé de monter une alimentation supérieur à 550 W !

Autant pour moi !! La GTX 550 ti est moins performante et consomme moins que la GTX 560 ti !
Je me disais aussi...vu le prix :-)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 16/01/2013 à 10:21


Bonjour,

Bonjour,installe k-lite codec si tu ne l'as pas encore fait



Ok, je vais voir avec ça si ça améliore quelque chose. Je vous tiens au courant ensuite.


utilise un autre lecteur, comme vlc par exemple le résultat sera peut être différent,



J'utilise VLC déjà, mais avec d'autres lecteurs le rendu des vidéos n'est pas mieux.


consulte aussi les paramètres de la carte pour voir s'il n'y a pas une case à cocher du genre 'accélération matérielle' ou autre



ça par contre je ne sais pas faire : vous pouvez me guider svp?



Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 16/01/2013 à 10:24


Bonjour,

Quelle est la puissance de l'alimentation du Pc ?



Salut J_D [:)(] comment vas-tu ?
Mon alimentation est de 500W.
Bipbipcoyote Bipbipcoyote
3 003 contributions
Membre depuis le 06/03/2001
Envoyé le 16/01/2013 à 10:39


Bonjour,
faire un clic droit sur le bureau, résolution d'écran, paramètres avancés
ou alors par le panneau de configuration - afficher les petites icônes et il y en a sûrement une nommée nvidia, l'ouvrir et regarder dans ce qui est proposé
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 16/01/2013 à 12:13


Bonjour,


comment vas-tu ?


Ca va je te remercie.
Tu sais ce que tu avais comme alimentation avec le Xp ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 16/01/2013 à 12:29


Tu sais ce que tu avais comme alimentation avec le Xp ?



Oui elle faisait 460W.

Ce qui est bizarre c'est que mon écran n'ajuste plus automatiquement le format de l'image en fonction de ce que je fait.

Avant mes vidéos étaient élargies pour couvrir tout l'écran. Maintenant j'ai des bandes noir autour, certaines vidéo (capture TV) sont au milieu de l'écran.

Et quand je joue sur des jeux en Java, mon écran n'est plus ajusté automatiquement comme auparavant, ce qui m’empêche d'avoir une vue globale donc je galère un peu.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 16/01/2013 à 14:13


Bonjour,
J'ignore si tu as le même problème que moi, mais j'ai remarqué que parfois les nouveaux pilotes de la carte graphique fonctionnaient moins bien que les anciens !
Fais un essai avec des pilotes qui étaient prévus à l'installation de la carte.
Comme dit Bipbipcoyote parfois la configuration de la carte, ou trop poussé dans les détails peuvent ralentir les vidéos.
Je suppose que tu es passé par le panneau de configuration > Panneau de configuration Nvidia ?
As tu activé le 3D stéréoscopique ?
Pour les paramètres vidéo, tu utilises les paramètres de la carte ou du lecteur vidéo ?
Chez moi c'est les paramètres du lecteur vidéo.
Dis nous si tu as une amélioration.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 16/01/2013 à 15:28


En fait je me sens un peu perdu, je sais pas trop ce que je dois faire.

Un petit coup de main ne serait pas de refus [;)]

Dans le panneau de configuration Nvidia j'ai pas mal de truc, je fais quoi avec tout ça ? Je te mets une capture pour te montrer :



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 16/01/2013 à 17:35


Bonjour,
Dans un premier temps tu cliques à gauche sur > Réglage 3D stéréoscopique
Si c'est coché tu décoches > Activer 3D stéréoscopique

A gauche toujours sur Vidéo tu cliques sur > Régler les paramètres...
Ici tu prends comme option > Utiliser le paramètre du lecteur vidéo
Pour les couleurs et pour l'image.
Si cela ne fonctionne pas mieux, on aviseras [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 16/01/2013 à 19:43


Dans un premier temps tu cliques à gauche sur > Réglage 3D stéréoscopique
Si c'est coché tu décoches > Activer 3D stéréoscopique



Cette option n'était pas cochée (+)

... sur Vidéo tu cliques sur > Régler les paramètres...
Ici tu prends comme option > Utiliser le paramètre du lecteur vidéo
Pour les couleurs et pour l'image.



Ici aussi ces options étaient déjà cochées pour "Utiliser les paramètres du lecteur vidéo"

Par contre je remarque que mes DVD fonctionnent bien en fait, il n'y a que mes autres vidéos qui ne prennent pas tous l'écran et où il y a de la pixellisation.
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 16/01/2013 à 21:24


Bonjour,


Par contre je remarque que mes DVD fonctionnent bien en fait


Tu utilises quel lecteur vidéo pour les DVD ?


J'ai toujours le même écran (21'') résolution en 1680 x 1050.


Juste pour faire un essai...diminue la résolution de l'écran.
Quelle est la résolution recommandé par Windows pour ?
Parfois ça tient à peu de chose, j'ai eu des problèmes avec des nouveaux pilotes de la carte, je suis retourné à une version antérieur, et les problèmes ont disparus !
Les derniers pilotes qui ont été installés, fonctionnent très bien par contre (+).
Ici > www.nvidia.fr/Download/index.aspx?lang=fr



Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/01/2013 à 10:19


Tu utilises quel lecteur vidéo pour les DVD ?



J'ai testé avec trois lecteurs :
1. Windows Media Center = lecture DVD impeccable !
2. Lecteur Multimédia VLC = lecture DVD impeccable !
3. Lecteur Windows média = lecture normale.

Juste pour faire un essai...diminue la résolution de l'écran.
Quelle est la résolution recommandé par Windows pour ?



Le système recommande un résolution maximale, c'est-à-dire : 1680 x 1050
J'ai diminué la résolution sur plusieurs valeurs mais l'image sur l'écran apparaissait décalée ou avec des cadres noirs etc...

J'ai donc diminué la résolution comme indiqué ci-dessous et ça ne change rien au problème des mes vidéos

Les derniers pilotes qui ont été installés, fonctionnent très bien par contre (+).
Ici > www.nvidia.fr/Download/index.aspx?lang=fr



Je vais voir si avec ces pilotes là ça donne quelque chose, et je te tiens au courant ensuite. [;)]
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/01/2013 à 10:22


J'ai donc diminué la résolution comme indiqué ci-dessous et ça ne change rien au problème des mes vidéos



Dsl j'avais oublié de mettre ma capture : [:D]



Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/01/2013 à 19:40


Voilà, j'ai installé les derniers pilotes pour la carte graphique.
J'ai donc bien la version 310.90 WHQL et dans le gestionnaire de périphérique de Windows je suis allé voir la date des pilotes : la mise à jours à bien fonctionné. En fait j'ai choisi "Nouvelle installation" pour être sûr [:o)]

Voici ce que ça donne :





Donc si je fais le point, voici ce que ça donne (il y a du mieux quand même)

- Les DVD et les vidéos de type "MP4" passent très bien !

- Les vidéos de type "AVI" (divix ou autre) et "FLV" (Flash vidéo) ont encore une forte pixellisation.

Par ailleurs ces vidéos qui ne sont pas naturellement dans un format 16/9 étaient autrefois ajustées à l'écran. Il me reste aussi ce genre de truc à régler

Je pense que l'on est pas loin de trouver une solution ?
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/01/2013 à 19:46


Tenez, voilà une idée de comment apparaissent les capture TV que je pouvais autrefois voir avec une image sur tout l'écran :



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 17/01/2013 à 20:18


Bonjour,
Pour les pilotes c'est Ok tu as installé les dernier (+)
Pour le Mp4 c'est normal que l'image soit de qualité supérieure.
Si tu étires une vidéo en .AVI ou en .FLV, tu auras plus de pixellisation que si tu gardes le format d'origine !
Je pense que c'est une question de réglage, comme il y a pas mal de paramètres, je ne sais plus faire grand chose pour t'aider.
A toi de modifier les paramètres dans le lecteur utilisé, ou de peaufiner les réglages Nvidia.
Si tu as d'autres questions à ce sujet, on reste à ton écoute.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/01/2013 à 20:35


OK, merci pour le coup de main et si je trouve une soluce je reviens ici pour la partager [;)]
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/01/2013 à 20:54


Tiens, je suis allé sur www.ma-config.com pour avoir une idée précise de la configuration de mon nouveau PC.
Il suffit pour cela de cliquer sur "Démarrer la détection"

J'ai eu les infos précise quant à mon écran et le reste mais je ne mets pas tout ;) :

Carte Graphique

NVIDIA GeForce GTX 550 Ti
Version DirectX installée : 11.0
Fréquence du GPU : 405 MHz
Fréquence shaders du GPU : 810 MHz
Fréquence mémoire du GPU : 324 MHz



Cartes multimedia

Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller
NVIDIA Corporation GF116 High Definition Audio Controller


Ecran(s)

HP w2216
Fabricant : Hewlett Packard
Resolution maximum : 1680 x 1050
Taille de l'écran : 21.7" (47 cm x 29 cm)
Date de fabrication : 29/12/2008
Ratio d'aspect : 16:10
Type d'entrée vidéo : Reserved Analog Signal


J'ai donc une idée du ratio de mon écran, ici il indique : 16:10
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/01/2013 à 00:05


Bonjour,


si je trouve une soluce je reviens ici pour la partager


A force de chercher tu trouveras les bons réglages [;)]
Dans le panneau de configuration Nvidia, tu vas sur > Affichage > Régler la taille et la position du bureau
Qu'es qui est sélectionné ?
Chez moi mais ce n'est pas une référence...


Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 29/01/2013 à 11:45 Modifié par Beardy


Bonjour,

A force de chercher tu trouveras les bons réglages [;)]



Un de mes amis m'a montré une astuce pour le lecteur Multimédia VLC :

Rappel : j'ai un écran de taille : 21.7" (47 cm x 29 cm), ce qui correspond à une résolution max de 1080 x 1050 pxl, soit 16:10 pour obtenir des vidéos en plein écran (ex : du 4:3).

Pour cela il faut aller dans le menu [Préférences ] en utilisant les touches (CTRL+P) puis cliquer sur [Vidéo]. Ensuite renseigner le champ "Forcer le format d'affichage" (pour mon écran 21,7", je l'ai mis en 16:10) afin que les vidéos enregistrées avec mon tuner TV soient désormais en plein écran.

J'ai mis aussi la sortie vidéo en mode "OpenGL"

Voir ci-dessous en image :



Il est possible aussi de forcer le rognage avec le même résultat (pour mon cas, 16:10 - écran 21") :

Pour cela il faut faire apparaitre tous les paramètres et aller dans la rubrique "Vidéo", puis faire défiler vers le bas les infos pour trouver le champs [Rognage]



Dans le panneau de configuration Nvidia, tu vas sur > Affichage > Régler la taille et la position du bureau
Qu'es qui est sélectionné ?



J'ai permuté entre le mode "Plein écran" et le mode "Rapport largeur/hauteur" sans que cela ne modifie quelque chose.

Je poursuit ma route en vue de trouver d'autres astuces et je reviens ici les publier afin de les partager. Surtout pour résoudre la fonction "auto ajustement" que j'avais sous XP ^^
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 29/01/2013 à 11:58


Bonjour,
Merci du retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 29/01/2013 à 12:02


Salut J_D, c'est normal de rendre un retour d'info quand on se fait si bien aider ici [:D]

Merci pour tout le temps que tu m'a consacré [;)]

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum