Asus : problème de clé de produit avec windows 7 premium familial (résolu)

fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 20/03/2013 à 10:39 Modifié par Modération


Bonjour,

Je viens d'acheter un nouveau micro Asus avec Windows 7 Premium familial. J'essaie d'installer Office 2007 avec mon DVD original mais lorsque je veux saisir la clé d'activation on me dit que le "le 0 n'est pas un caractère valide..." comment faire ?

Merci d'avance


Skiz Ho Skiz Ho
2 520 contributions
Membre depuis le 22/11/2007
Envoyé le 20/03/2013 à 13:33


Bonjour,

contrôle bien que la clé est celle du produit, essayes d'entrer o (la lettre) au lieu de zéro.


Le savoir ne vaut que s'il est partagé.
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 20/03/2013 à 15:04 Modifié par fluodream


Bonjour,
oui, c'est la bonne clé et j'ai essayé O

en bidouillant je viens de m'apercevoir que les chiffres 1 et 5 sont aussi des "caractères non valides dans la clé du produit" !!! les autres sont bons...
dans la foulée j'ai essayé tte les lettres de l'alphabet et les lettres A. Z.E.U.I.O.S.L.N sont aussi non valides ! N'y aurait'il pas un problème de paramétrage du clavier ?

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 20/03/2013 à 18:26


Bonjour,
Pour savoir si c'est le clavier qui est en cause, tu tapes le code de ton office dans le bloc note, ensuite tu fais un copier coller du code.
Es tu certain que le cd d'Office est d'origine ?
Il faut bien taper ce qui est en majuscules et en minuscules (!)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 20/03/2013 à 22:53


Bonjour,
J'ai trouvé ce qui n'allait pas. En fait, j'ai constaté qu'il y avait seulement 22 chiffres à ma clé alors que la fenêtre en demande 25. De là j'ai vérifié à nouveau le boîtier du logiciel et j'ai trouvé la VRAIE clé ! Il fallait bien ouvrir le boîtier pour le trouver. Et bien sûr elle ne comporte pas de zéro ! Il se peut d'ailleurs qu'aucune clé ne comporte de zéro ou de O afin de ne pas faire d'erreur. Ce serait bien de le savoir car c'est un indice qui pourrait être utile pour le forum.
Ce qui est très étonnant c'est que ma clé ne comporte aucun des chiffres et lettres indiqués ci-dessus. Comment se fait il que l'ordinateur devine que ces caractères n'étaient pas valides. Il doit y avoir un procédé qui contrôle cela?
Merci de votre aide. Je suis en train d'installer Office. J'espère que cela va marcher sinon vous me reverrez sur le forum...

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 20/03/2013 à 23:36


Bonjour,


Comment se fait il que l'ordinateur devine que ces caractères n'étaient pas valides


C'est juste une comparaison entre les données entrées et le programme qui doit être installé !



Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 21/03/2013 à 10:37


Bonjour,
Ça y est j'ai installé Office 2007 sur Windows 7 et ÇA MARCHE ! Super !
Merci pour votre aide.


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 21/03/2013 à 11:53


Bonjour,
Merci du retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum