Branchement disque dur externe : voyant lumineux ne s'allume plus

toutapp toutapp
756 contributions
Membre depuis le 02/01/2011
Envoyé le 04/04/2013 à 13:23 Modifié par Modération


Bonjour,
Je viens de m'apercevoir que je ne pouvais plus mettre mon disque dur externe.
en cherchant voilà : mon disque dur est bien branché, d'une part à mon disque par prise USB et d'autre part (autre extrémité) à ma tour. Ne comprends pas . Je n'ai que ce fil. Merci de votre aide



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 04/04/2013 à 15:57


Bonjour,
Tu ne sais plus connecter ton disque USB ou il n'est plus reconnu par Windows ?
Pour Win 7 > Tu vas sur Ordinateur quand le disque est connecté !
Vois tu le disque ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
toutapp toutapp
756 contributions
Membre depuis le 02/01/2011
Envoyé le 04/04/2013 à 16:22


Bonjour,
Je mets sur "on" à l'arrière de mon disque amovible. Le voyant lumineux ne s'allume plus. J'ai windows XP



Bipbipcoyote Bipbipcoyote
3 241 contributions
Membre depuis le 06/03/2001
Envoyé le 04/04/2013 à 16:35


Bonjour,
n'as tu pas mis la prise à l'envers (regarde bien la forme des prises mâle et femelle ? et il ne se branche pas sur le secteur ton disque dur externe ?
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 04/04/2013 à 18:16


Bonjour,
Quel est la marque et le modèle du disque dur ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
toutapp toutapp
756 contributions
Membre depuis le 02/01/2011
Envoyé le 04/04/2013 à 21:16


Bonjour,
Mon disque dur "Advance usb2.0;
Prise Usb aux deux bouts de mon fil, de toute manière, je ne peux les interchanger.
Par contre (j'ai un peu honte) viens de m'apercevoir que derrière mon bureau je me trouve avec un fil électrique au milieu duquel se trouve un boitier Power Supply. A une extrémité prise branchée au secteur, et à l'autre prise embout rond, ne sais pas expliquer . Je ne vois pas où brancher, ça ne ba peut-être pas avec mon disque amovible. on se tracasse pas, demanderai à l'occasion à quelqu'un qui passera ... Merci.



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 04/04/2013 à 21:23 Modifié par Modération


Bonjour,
Regarde bien le fil que tu as trouvé derrière le bureau, il doit avoir un embout qui entre dans le boitier du disque dur pour l'alimenter !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
toutapp toutapp
756 contributions
Membre depuis le 02/01/2011
Envoyé le 05/04/2013 à 09:31


Bonjour,
Oui j'y ai pensé. J'ai essayé, essayé, mais impossible de l'enclencher dans la partie "fusible" si je puis dire de mon disque. C'est sûrement là le truc. Merci de toutes tes interventions.



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 05/04/2013 à 12:03


Bonjour,
Désolé mais n'étant pas sur place, ce ne sera pas facile de t'aider plus (!)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Bipbipcoyote Bipbipcoyote
3 241 contributions
Membre depuis le 06/03/2001
Envoyé le 05/04/2013 à 12:04


Bonjour,
Tu n'as plus le manuel du disque dur ? il y a sûrement un mode d'emploi avec des croquis qui montrent comment le brancher
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 05/04/2013 à 12:55


Bonjour,

C'est probablement comme le dit J_D un problème d'alimentation. Si le boitier n'est relié au PC que par une seule prise USB, c'est qu'il est alimenté via un adaptateur /transformateur qui transforme de l'alternatif 220 V en continu 12 V.
Dans ce cas, il faut brancher la prise en sortie de l'adapateur sur le boîtier DD.
S'il s'agit d'une prise à broches, il y a un sens précis pour le branchement.
Voir ci-dessous un exemple avec prise à 4 broches.

Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 05/04/2013 à 14:26


Bonjour,
Ce que te as trouvé derrière le bureau ressemble à ceci (?) >>


Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum