Problème avec les caractères accentués (résolu)

Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 17/04/2013 à 23:41


Bonjour,

Une amie reçoit des mails de sont fils qui sont des copies d'article de presse.
Les articles sont dans le corps du mail et non pas en fichiers joints.
Sur l'écran de son PC la lecture est normale.
A l'impression les caractères accentués ne sont pas reproduits correctement.
J'ignore avec quel logiciel l'article original est tapé.

Exemples


les médias du monde entier >> les médias du monde entier
Publié le dimanche >> Publi é le dimanche
Chrstophe Cicullo spécialisé dans >> Chrstophe Cicullo spécialisé dans



En image



Je pense que c'est un pb de codage !
Le destinataire peut-il faire quelque chose ?
Elle m'a transmis un mail "à problème" (ce n'est pas celui que je donne en exemple) mais chez moi je n'ai pas eu de problème d'impression

Merci de vos idées, moi je sèche...

Pégase
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/04/2013 à 01:46


Bonjour,
Ouvrir avec un navigateur et voir ce que cela donne à l'impression.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 18/04/2013 à 10:05


Bonjour,

Ouvrir avec un autre navigateur ? Pas facile pour elle car elle utilise un logiciel de messageie et par conséquent les messages ne restent pas sur le serveur.
De plus cela ne se produit qu'avec certains des mails reçus de son fils.
Elle pourrait changer la configuration de son logiciel de messagerie mais elle ne va pas savoir le faire et moi je suis à 150 km, ou alors il faudra que je prenne la main à distance une fois de plus...
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/04/2013 à 12:04


Bonjour,
J'ignore quel programme de courrielleur elle utilise, moi avec Outlook 2007 je peux ouvrir les messages avec un navigateur.



Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 18/04/2013 à 18:49


Bonjour,

Elle est sous winXP et utilise Outlook Express, donc la fonction que tu proposes n'existe pas.
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/04/2013 à 20:19


Bonjour,
Comme chez toi cela fonctionne, quel programme as tu utilisé pour imprimer ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 18/04/2013 à 22:32


Bonjour,

J'ai également utilisé Outlook Express...
Surprenant non ? D'où mon expression, je sèche [;)]
C'est comme si son imprimante (une HP récente je crois) ne connaissait pas les caractères accentués de certaines polices.

Je vais demander à mon amie de me transférer le mail dont j'ai mis le scan dans mon post précédent pour refaire un test.
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 18/04/2013 à 23:28


Bonjour,

Bon alors là c'est une histoire de fou, moi qui pensais avoir quelques compétences j'y perds mon latin [:Z]

Comme je la dépanne souvent, je connais son mot de passe messagerie.
J'ai créé sous Outlook Express une identité à son nom.
Comme elle avait laissé tous ses messages sur le serveur je les ai téléchargé, en les laissant sur le serveur (Free) bien sur.
A l'impression > problème de caractères idem au scan que j'ai publié précédemment.

Depuis son identité, je me suis transféré sur mon adresse perso le mail à problème.
Je l'ai imprimé depuis mon adresse mail, et là miracle l'impression est correct [:oZ]

Je re-précise que dans les deux cas j'ai utilisé le même courrielleur (OE) et bien sur la même imprimante (la mienne). Par ailleurs dans les deux cas l'affichage à l'écran est correct, le problème est seulement à l'impression

Va comprendre !!
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/04/2013 à 23:54


Bonjour,
Donc ça voudrait dire que la transformation se fait quand tu reçois le courrier, et de se fait l'impression se fait normalement !
La police pour la réception du courrier serait différente ?
Ou alors dans les paramètres de OE, je ne vois que cette explication !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 18/04/2013 à 23:56


Bonjour,

Suite de mes investigations

Je suis allé voir sur le webmail de Free
Voici 2 copies d'écran



Le pb se voit à l'écran. et on peut noter un avertissement (encadré en rouge)
Le message apparait deux fois (?) , même pb plus bas



Si je l'ouvre dans une nouvelle fenêtre comme j'y suis invité, l'affichage et l'impression sont corrects

Bizarre ? Vous avez dit bizarre !
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 19/04/2013 à 00:06


Bonjour,

On c'est croisé, je réponds à


La police pour la réception du courrier serait différente ?
Ou alors dans les paramètres de OE, je ne vois que cette explication

J'y ai pensé et j'ai vérifié :
Même config dans les 2 identités de messagerie OE (la sienne/la mienne) >> Codage Unicode (UTF-2)
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 19/04/2013 à 00:14


Bonjour,
C'est bien une question d'encodage des caractères, ils utilisent certainement un codage différent, en principe le codage doit être spécifié dans l'en-tête du message ou de la page !

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 19/04/2013 à 22:44


Bonjour,

D'accord avec toi J_D
Je n'y connais pas grand chose en lecture d'entête de message.
Dans le message qui s'imprime incorrectement j'ai trouver cela :


MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="1742460241-306071504-1365450478=:6759"
X-Antivirus: avast! (VPS 130418-0, 18/04/2013), Inbound message
X-Antivirus-Status: Clean

--1742460241-306071504-1365450478=:6759
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable



Dans celui qui a été transférer via ma boite et qui s'imprime correctement j'ai ça


MIME-Version: 1.0
Content-Type: multipart/related;
type="multipart/alternative";
boundary="----=_NextPart_000_001F_01CE3C87.DFF99390"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.5931
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.6157
X-Antivirus: avast! (VPS 130418-0, 18/04/2013), Outbound message
X-Antivirus-Status: Clean
X-Antivirus: avast! (VPS 130418-0, 18/04/2013), Inbound message
X-Antivirus-Status: Clean

This is a multi-part message in MIME format.

------=_NextPart_000_001F_01CE3C87.DFF99390
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_0020_01CE3C87.DFF99390"


------=_NextPart_001_0020_01CE3C87.DFF99390
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable


----- Original Message -----=20
From: Nicolas XXXXX=20
To: parents XXXXX=20
Sent: Monday, April 08, 2013 9:47 PM
Subject: la d=C3=A9p=C3=AAche de Tahiti



Je ne vois pas de différence de codage mais peut être que je ne regarde pas au bon endroit.
Ton avis ?
Merci bonne soirée
Pégase
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 19/04/2013 à 23:45


Bonjour,
Pour moi la différence se situe dans l'alternative, quand à savoir si c'est bien cela qui est en cause pour l'impression ??
Faut dire que je ne suis pas très calé en Mime, si tu veux plus d'explications >> fr.wikipedia.org/wiki/Multipurpose_Internet_Mail_Extensions
Bonne lecture [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Bipbipcoyote Bipbipcoyote
3 438 contributions
Membre depuis le 06/03/2001
Envoyé le 20/04/2013 à 01:53 Modifié par Bipbipcoyote


Bonjour,
oups, pas vu que la conversation était tellement fournie... je supprime ma réponse
mais c'est surtout l'expéditeur qui devrait vérifier sa messagerie, c'est lui qui envoie le format, le destinataire le subit

Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 20/04/2013 à 14:06


Bonjour,



c'est surtout l'expéditeur qui devrait vérifier sa messagerie, c'est lui qui envoie le format, le destinataire le subit

Tout à fait d'accord, je pense que Nicolas (l'expéditeur) a récupéré le fichier de l'article écrit par un journaliste avec je ne sais quel logiciel. Il l'a copié dans le corps de son mail au lieu de le mettre en fichier joint.
Je vais lui envoyer un mail (il est à Papeete le vênard...) pour lui demander de m'envoyer le fichier en pièce jointe et vérifier que l'impression est correcte ou non.
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 25/04/2013 à 09:18


Bonjour,

Voici la suite.
Nicolas l'expéditeur m'a renvoyé le mail tel qu il l'avait reçu du journaliste.
Sur mon PC à l'écran l'affichage est correcte, l'impression est incorrecte.
Je me suis transférer ce mail : sur mon PC à l'écran l'affichage est correcte et l'impression et également correcte.

Ce qui me semble extraordinaire c'est que le faite de me le retransférer "remet en place" le codage des caractères accentués.
Peut-être qu'un jour j'aurais une explication.
En attendant je vais expliquer à mon amie comment faire pour pouvoir avoir une impression correcte.
Le problème peut être classé résolu.
Merci
Pégase
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 25/04/2013 à 11:40


Bonjour,
Merci du retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum