problème de compteur médias sociaux sur un site WordPress

* nono7a
Anonyme
Envoyé le 15/05/2013 à 09:11

Bonjour,

Je travaille sur un blog de voyage sur WordPress 3.5.1. Le site est : www.anola-lemag.fr
J'ai un problème depuis quelques jours avec mes applications facebook, twitter et google+.

les compteurs en haut et bas de page se sont mis à 0. j'utilise deux plugins : Shareaholic | share buttons, analytics, related content et WP FB Like

est il possible de réparer ce problème et de retrouver les anciennes stats?

Bipbipcoyote Bipbipcoyote
3 736 contributions
Membre depuis le 06/03/2001
Envoyé le 15/05/2013 à 11:01


Bonjour,
fais une capture d'écran pour nous montrer l'endroit où les compteurs devraient s'afficher car on n'en voit aucun; il y a juste les logos des différents réseaux sociaux, je ne vois même pas les 0
A la limite, il faut reprendre ta page et remettre les scripts, car les compteurs sont tenus à jour sur leurs différents serveurs et non sur ton bloc. Il est possible aussi que la liaison avec les serveurs se soient interrompue à un moment ou à un autre ou que tu aies ouvert le blog en local alors que tu n'étais pas connecté au net
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* nono7a
Anonyme
Envoyé le 16/05/2013 à 00:00

Bonjour,



regarde en haut de l'article où il y a les compteurs twitter facebook et google +. Le compteur facebook était à 20. du jour au lendemain plus rien. Ca a sauté sur quelques pages mais pas sur toutes les pages du blog.

Bipbipcoyote Bipbipcoyote
3 736 contributions
Membre depuis le 06/03/2001
Envoyé le 16/05/2013 à 00:54


Bonjour,
comme j'ai pu comprendre le code, les "like" sont répartis par article donc sur cette page par exemple, ça fonctionne
Je suppose que tu as une copie locale du site, tu pourrais tenter de recharger les pages défectueuses sur le serveur. Apparemment, il ne faut faire aucune modification sur le nom de l'article après avoir établi le lien vers les différents sites sociaux surtout si des "like" ont déjà été postés car on a un code comme

<a class='shareaholic-fblike' data-shr_layout='button_count' data-shr_showfaces='false' data-shr_href='http://anola-lemag.fr/takhini-river-lodge/' data-shr_title='La+famille+Champeval+du+Takhini+River+Lodge'></a>

où l'on voit comment cela s'établit... si tu as fait de petites corrections dans l'orthographe dans le titre de l'article , cela brise le lien

Il faudrait donc faire le chemin inverse pour tester, si on prend Facebook, clique sur un lien qui parle d'un article où le compteur est incorrect pour vérifier qu'il te conduit bien vers l'article du bloc correspondant. Si non, faire la correction dans le code

j'ai aussi regardé cette vidéo il parle à un moment de vérifier si tu n'as pas deux versions de jquery, cela peut aussi provenir de là, Il faut aussi vérifier si le chemin pour atteindre jquery dans les balises méta dans le head des pages est correct

Il faut mettre aussi une coche sur Add Facebook required namspace...etc

Maintenant, ce que je ne comprends pas , c'est que cela fonctionne sur certaines pages et pas sur d'autres..
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum