Word 2007 : problème texte et images

* gorby1980
Anonyme
Envoyé le 28/06/2013 à 11:32

Bonjour,
J'ai un problème avec un document créé sur Word 2007, concernant la cohabitation entre le texte et l'image. J'ai l'habitude de créer ce genre de document, mais là il me sort un bug que je n'avais jamais eu et, malgré plusieurs essais, je n'arrive pas à le résoudre.
http://www.servimg.com/image_preview.php?i=1570&u=11981789
Sur l'image ci-dessus, tout va bien pour les premières lignes d'images. Mais sur la dernière ligne, le curseur de texte se place entre la première image et la deuxième alors qu'il devrait être à droite de la troisième image, toutes les images étant en habillage "encadré".
D'où vient ce bug et, surtout, comment le résoudre ?
Merci d'avance !!

Claude40 Claude40
1 531 contributions
Membre depuis le 24/03/2010
Envoyé le 28/06/2013 à 12:41


Bonjour,

Difficile de faire un diagnostic uniquement avec l'image (Il faudrait le fichier Word proprement dit).
Je note toutefois qu'il s'agit d'une exécution de Word en mode de compatibilité et que l'on a aussi un décalage vers la droite de la dernière image et du texte par rapport aux autres lignes d'image.
Ce ne sont que des pistes. Je n'ai pas d'autre suggestion.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
* gorby1980
Anonyme
Envoyé le 28/06/2013 à 16:24

Bonjour.

Au cas où, voici le fichier :
http://www37.zippyshare.com/v/89742912/file.html

Bizarrement, le problème se "déplace" en fonction de mon avancée dans le texte.

Claude40 Claude40
1 531 contributions
Membre depuis le 24/03/2010
Envoyé le 28/06/2013 à 20:11 Modifié par Claude40


Bonsoir,

J'ai récupéré le fichier et je n'ai trouvé, chez moi, aucune anomalie de positionnement du curseur.
Il s'agit d'un Word 97-2003 (extension doc), lu en mode de compatibilité sur Word 2007.
J'ai enregistré une version en Word 2007 natif. Pas de différence. A essayer : l'enregistrer avec extension docx

Cela peut provenir de la version "non commerciale (Famille et Etudiant) qui ne réagirait pas de la même manière que la version "pro" ????

En outre, j'ai trouvé sur Wikipedia, cette phrase qui laisse perplexe : "Microsoft ne garantit pas un affichage uniformément correct des documents sur différentes stations de travail même si deux d’entre elles utilisent la même version de Word. En d’autres termes, cela signifie qu’un même document peut très bien ne pas être affiché de manière strictement identique pour l'expéditeur et le destinataire."

Il s'agit d'une phrase concernant Word 2007,2008, 2010 et 2011.
C'est peut-être encore plus vrai en mode de compatibilité.

Mais je ne suis qu'un utilisateur assidu de Microsoft Office.
Peut-être un véritable expert aura-t-il une meilleure explication?
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
* gorby1980
Anonyme
Envoyé le 29/06/2013 à 19:02

Bon, je vais essayer sur un autre ordi, voir ce que ça donne. Le bug va peut être se résoudre tout seul...

Bipbipcoyote Bipbipcoyote
3 003 contributions
Membre depuis le 06/03/2001
Envoyé le 29/06/2013 à 23:16


Bonjour,
je l'ai ouvert avec word 2010, pas de problème
Clique sur le p inversé, tu verras alors les signes spéciaux indiquant les paragraphes, passage à la ligne etc...tu découvriras peut être ce qui cloche
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum