paramètres proxy firefox ( pare feu ) (résolu)

klikatout klikatout
610 contributions
Membre depuis le 20/05/2011
Envoyé le 25/09/2013 à 13:13 Modifié par klikatout


Bonjour, dans firefox, j'ai remarqué que le paramètre de la case côchée "pas de proxy" ne reste pas, il revient par défaut "utiliser les paramètres système"
en mode sans échec, idem ;je vérifie donc par moments , et constate que c'est aléatoire , parfois il conserve bien le paramètre , d'autres non
ainsi par moment, au démarrage firefox , j'ai une fenêtre jaune , et je dois rechanger le paramètre

sinon, j'ai lu que le parefeu pouvait "peut-être " empêcher firerox de se connecter ? à ce sujet , faut-il configurer le pare-feu et le mettre dans la liste autoriser ? car j'ai vu qu'il n'y est pas [:o] ? (windows 7 34 bits )

merci d'avance

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 25/09/2013 à 14:17


Bonjour,
Vérifie dans Panneau de configuration > Option Internet > Onglet Connexion
Ici tu cliques sur Paramètres...pour modifier.
Firefox utilise les paramètres réseau de Windows, il faut donc modifier les paramètres Windows pour que Firefox change les paramètres [;)]
Je ne pense pas que le pare-feu soit impliqué dans le paramètre du proxy et de Firefox.
Mais tu peux faire l'essai en configurant le pare-feu pour Firefox.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
klikatout klikatout
610 contributions
Membre depuis le 20/05/2011
Envoyé le 25/09/2013 à 20:48 Modifié par klikatout


Bonjour, jd merci
ai suivi tes indications , une fois sur connexion,puis paramètres, et ensuite stp ? si je clique configurer, j'ai l'option
vous êtes déja connecté à internet, plus bas, en encadré "naviguer sur le internet "en dessous, "configurer une nouvelle connexion"

à ce stade, je ne comprends pas pour "une nouvelle" connexion

merci en attendant







J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 25/09/2013 à 23:21


Bonjour,
Explications en images ici >> forum.security-x.fr/tutoriels-317/%28tutoriel%29-desactiver-un-proxy/
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
klikatout klikatout
610 contributions
Membre depuis le 20/05/2011
Envoyé le 26/09/2013 à 00:03 Modifié par klikatout


Bonjour,j d
oui, ceci a déja été fait (les explications sur ton lien )c'est justement ma question initiale [:D] ce paramètre firefox "pas de proxy" à été côché , puis se remet par défaut"utiliser les paramètres proxy du systeme" enfin, c'est par moment, pas toujours

sinon, au sujet ajouter modzilla à la liste du pare-feu , aucun risque spécial du point de vue sécurité

merci jd








Novicius Novicius
1 234 contributions
Membre depuis le 17/04/2004
Envoyé le 26/09/2013 à 00:36


Bonjour,
il faut laiser "utiliser les paramètres proxi du système"
Être incompris, c'est comprendre l’incompréhensible...
klikatout klikatout
610 contributions
Membre depuis le 20/05/2011
Envoyé le 26/09/2013 à 14:10


Bonjour, oups, ben je sais plus trop maintenant [:)(]
j'ai aussi ceci ,je ne crois l'avoir vu avant ,si vous avez un avis

merci

Novicius Novicius
1 234 contributions
Membre depuis le 17/04/2004
Envoyé le 26/09/2013 à 16:31


Bonjour,
commence par faire un ping
ouvrir la console en mode administrateur puis taper
ping www."adresse de ton fournisseur d'acces"
ex :
ping www.numericable.fr
et dis nous ce que ça indique.

Être incompris, c'est comprendre l’incompréhensible...
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 26/09/2013 à 16:50


Bonjour,
En principe c'est bon (+)
Pour plus de détails sur LocalHost > fr.wikipedia.org/wiki/Localhost
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
klikatout klikatout
610 contributions
Membre depuis le 20/05/2011
Envoyé le 26/09/2013 à 22:08


resalut novicius; voici ce que j'obtiens via l'invite de commande

envoi d'une requête ping... ...

paquets envoyés 4, reçus 4, perdus 0

durée approximative des boucles en demi-seconde

minimum 47 ms;maximum 46 ms, moyenne 48 ms

merci en attendant bonne soirée




Novicius Novicius
1 234 contributions
Membre depuis le 17/04/2004
Envoyé le 26/09/2013 à 22:28


Bonjour,
donc pas de problèmes de connexion...
si thunderbird fonctionne avec l'option "utiliser les paramètres proxi du système"
laisse le comme ça.
sinon passe sur ce mode de connexion et regarde si tout tourne normalement.
Être incompris, c'est comprendre l’incompréhensible...
klikatout klikatout
610 contributions
Membre depuis le 20/05/2011
Envoyé le 26/09/2013 à 23:46 Modifié par klikatout


reBonjour novicius , je n'ai pas thunderbird pour comparer ; sinon, c'est juste de temps en temps
que je ne peux me connecter et j'ai une fenêtre jaune m'indiquant que je dois

verfifier le proxy et c'est à ce moment là que je vois qu'il est par défaut , en

côchant pas de proxy ,ma page internet s'ouvre enfin oui, bizarre ...... comme ce n'est pas

tout le temps ; maintenant je me demandes si un truc suspect changerait mon firefox

je vais passer MBAM par précaution , on ne sais jamais

merci pour tes indications




Novicius Novicius
1 234 contributions
Membre depuis le 17/04/2004
Envoyé le 27/09/2013 à 00:09


Bonjour,
Oups... C'est un lapsus scribae : lire firefox [:o)]

et donc choisir "utiliser les paramètres proxi du système"
Être incompris, c'est comprendre l’incompréhensible...
klikatout klikatout
610 contributions
Membre depuis le 20/05/2011
Envoyé le 27/09/2013 à 13:09


Bonjour,novicius oui, j'ai modifié ( "ma page internet" ....s'ouvre enfin ) si c'est ce que tu voulais dire [:o)] [:D]

ok, je vais laisser côcher cette option

merci beaucoup pour tes conseils (+) bon après-midi



Novicius Novicius
1 234 contributions
Membre depuis le 17/04/2004
Envoyé le 27/09/2013 à 13:50


Bonjour,

merci du retour pense à signaler le sujet résolu
Être incompris, c'est comprendre l’incompréhensible...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum