J'ai perdu mon compte utilisateur sur Windows Vista

fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 12/10/2013 à 11:36 Modifié par Modération


Bonjour,
Je ne retrouve plus mon compte utilisateur sous Vista Familial. En fait mon ordi me signale toujours que j'ai mal parametré mes comptes. Quelqu'un peut il m'aider à tout reparamétrer ? Dans panneau config , comptes utilisateurs, il n'est pas possible d'ouvrir "gérer un autre compte" . Rien ne se passe.
Merci d'avance. Cordialement.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 12/10/2013 à 12:03 Modifié par Modération


Bonjour,
Tu peux tenter une restauration de Vista, à une date ou il fonctionnait encore bien [;)]
Explication pour la restauration Vista >> www.vista-xp.fr/forum/topic209.html
Avant de faire la restauration, vas voir les instructions sur ton autre post pour une analyse Zhp
Ici > www.memoclic.com/forum/125892-jai-perdu-mon-compte-utilisateur/
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 13:15


Bonjour,
Merci pour la réponse. Mon problème est plus complexe. En effet, je n'ai plus accès à rien car mes comptes administrateur et utilisateur ne sont plus accessibles... Par ailleurs, auparavant je n'avais accès qu'au compte aministrateur et quand je voulais faire une restauration on me disait qu'il n'y en avait pas car le disque dur externe n'était pas accessible. Je ne comprends pas car me sauvegardes étaient sur mon disque dur interne il me semble. Pour l'instant je dois impérativement retrouver mes deux comptes. Faut il passer par le mode sans echec ? Si oui comment ? Enfin, j'ai à ma disposition deux DVD de réinstallation de mon ordi. Est-ce que je retrouverai mes données ?

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 13/10/2013 à 14:33


Bonjour,
Fais une réparation de ton Vista > support.microsoft.com/kb/961793/fr
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 16:21


Bonjour,
Ca ne marche pas. Je ne suis pas tombé sur Advanced Boot mais sur une autre fenetre qui me proposait de réparer le démarrage. Je l'ai fait mais rien de nouveau. j'ai récupéré mes deux icônes de comptes mais impossible de les ouvrir. J'ai le message : echec de l'ouverture de session par le service de profil utilisateur. Impossible de charger le profil utilisateur.
Concernant l'accès au mode sans échec sur mon ordi ce n'est pas F8 mais F10 qu'il faut faire mais je n'arrive pas sur Advanced Boot mais sur la fenetre classique "utilitaire d'installation Phoeinix BIOS" qui n'offre pas la possibilité de restaurer le système.
Une autre info. Tout à l'heure j'ai eu le message :"la version 9.0 de Direct3D est requise pour exécuter cet écran de veille mais elle est introuvables sur cet ordi. Installez la nouvelle version"


fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 16:28


Bonjour,
J'ajoute que sur mon écran je n'ai accès à rien. J'ai deux icônes de mes comptes (inaccessibles) et le bouton arreter rouge en bas à droite (pas le bouton démarrer). Donc je ne peux rien faire hormis le mode sans échec.

fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 16:46


Bonjour,
Je viens de refaire les manip. Finalement en faisant F8 je suis tombé sur une fenetre , j'ai selectionné mode sans échec. Une liste de fichiers a défilé. J'ai retrouvé mes deux icones de compte sans pouvoir les ouvrir mais j'avais le bouton démarrer. J'ai fait restauration du système. J'ai retrouvé une sauvegarde du 5.08.13 (Installer : Windows update) mais je n'ai pas trouvé la restau de Vista service pack 1. La restauration est en cours même si on me signale que la restau ayant plus de 60 jours n'est pas fiable...je vous tiens au courant.


fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 17:29


Bonjour,

Suite à ma restauration indiquée ci-dessus j'ai retrouvé trois icônes de mes comptes sur l'écran. Seul le compte administrateur est accessible; Je suis allé dans panneau config, compte utilisateurs, Les cases gérer les comptes et autres ne donnent rien. La case "configurer les propriétès de prodil utilisateur avancés" fonctionne; Une fenetre s'ouvre "fenetre profil des utilisateurs"; Il n'y a rien dedans alors qu'on devrait certainement y trouver mes comptes. Je me demande si ce n'est pas moi qui ait effacé ça il y a un certain temps... Il faut dire que j'ai acheté un autre micro (ASUS, sur lequel j'écris en ce moment) et que j'avais laissé tomber mon vieux micro HP, mais maintenant je voudrais le vendre et je veux le remettre d'équerre avant.
J'ai aussi la possibilité d'accéder au "variables utilisateur pour Administrateur" mais je ne comprends rien à la fenetre qui s'ouvre

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 13/10/2013 à 18:26


Bonjour,
Juste une question, si tu veux vendre ton vieux hp, pourquoi veux tu récupérer tes données ?
Tu fais une réinstallation avec les cd ou dvd que tu possèdes, ensuite tu vends ton pc.
Apparemment tu as perdu pas mal de choses dans ce pc [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 19:02


Bonjour,

En fait je voudrais récupérer ce qui reste notamment mes vieux e mails

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 13/10/2013 à 19:56


Bonjour,
Ces mails ont été récupérés avec un programme, ou se trouvent dans une boite genre Gmail ou autre ?

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 23:56


Bonjour,
Mes mails sont dans windows mail, mais je ne peux pas accéder car je ne peux pas rentrer dans mon compte utilisateur et que je ne sais pas si on peut y accéder par mon compte administrateur. Quand je veux ouvrir windows mail par ce compte on me dit "echec du chargement des contacts".
Le vrai problème c'est de retrouver mon compte utilisateur


fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 13/10/2013 à 23:59


Bonjour,
J'ajoute que lorsque je veux ouvrir windows mail par mon compte administrateur j'ai le message suivant : "impossible de démarrer windows mail car MSOE.DLL n'a pas pu être initialisé"

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/10/2013 à 00:01


Bonjour,
Vas voir les solutions proposées sur le lien qui suit >> answers.microsoft.com/fr-fr/windows/forum/windows_vista-system/%C3%A9chec-du-chargement-des-contacts-au/d9493c91-1616-48dd-8e62-7b9aa445dc18
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 14/10/2013 à 14:33


Bonjour,

J'ai essayé la dernière idée sans trouver la solution .
En faisant sfc/scanow j'ai obtenu : " la protection des ressources windows a trouvé des fichiers endommagés mais n'a pas réussi à tousles réparer. Des détails sont inclus dans le journal CBS.log windir\Logs\CBS\CBS.Log" (? pas trouvé).. J'ai lancé les corrections et re démarré.
Je l'ai fait une 2è fois sans changement. Puisj'ai fait les autres commandes préconisées dans l'editeur de registre : sfc/verifyonly, J'ai obtenu ceci : "la protection des ressources windows a trouvé des violations d'intégrité.des détails sont fournis dans le journal...". J'ai fait aussi : scn/verify file: sfc/scanfile, offbootdir, sans résultat

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/10/2013 à 14:50


Bonjour,
Quand les fichiers sont abimés ou incomplets, pour une raison ou ou autre, il est difficile de récupérer.
La meilleur solution est de sauvegarder régulièrement sur un support externe, mais il faut le faire quand tout fonctionne bien, ne pas attendre d'avoir un problème !
Dernière solution à tenter > www.chantal11.com/2010/07/recuperer-fichiers-et-dossiers-compte-utilisateur-standard-administrateur-copier-coller/
Si cela ne fonctionne pas...navré pour toi mais je ne vois pas d'autre solution (!)

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 14/10/2013 à 17:51


Bonjour,
Je viens de faire un diagnostic (autotest du disque dur) par le mode sans échec mais cela n'a rien donné.
J'ai regardé la dernière m"éthode mais ça ne marche pas . D'abord, je ne retrouve pas mon "compte à copier" dans la liste de Utilisateurs... En plus, je ne peux pas faire de copier coller de tous mes fichiers puisque je n'ai pas accès à mon compte utilisteur. Dans le compte administrateur je n'ai rien puisque tous mes documents sont sur l'autre compte.
Sur mon ordi j'ai un disque dur C et un D . Sur ce dernier il y a une parttion de ré installation du système. Est-ce préférable d'utiliser cette partiton si je remets tout à zéro ou bien mon DVD de réinstallation qui est beaucoup plus récent ?
Enfin je pose une question toute bête : peut on accéder à ses documents, photos, musique , etc qui sont sous le compte utilisateur en passant par le compte administrateur ???

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/10/2013 à 18:25


Bonjour,


peut on accéder à ses documents, photos, musique , etc qui sont sous le compte utilisateur en passant par le compte administrateur ???


En principe le compte administrateur à tous les droits, mais si il y a un problème avec l'autre compte (documents perdu ou effacés), je doute très fort que tu puisses récupérer quoi que ce soit !
En dernier recours tu peux utiliser un programme de récupération (fichiers supprimés par erreur par exemple), ici > www.zebulon.fr/actualites/1274-recuperer-fichiers-effaces.html
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 14/10/2013 à 19:44


Bonjour,
J'ajoute une info :
- mes sauvegardes étaient bien faites régulièrement auparavant mais lorsque j'ai acheté un autre ordi j'ai formaté mes deux disques durs externes pour y mettre mes sauvegardes et images du nouveau PC. Ce que je ne comprends pas c'est que je croyais que mes sauvegardes étaient sur C. Comment pourrai -je les retrouver en passant par le compte administrateur ?


fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 14/10/2013 à 19:53


Bonjour,

J'avais acheté Stellar Phoenix windows Data recorder qui permet de récupérer toutes sortes de fichiers perdus ou autre. J'ai lancé une analyse. Mais je ne sais pas si on peut récupérer ses mails ?

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/10/2013 à 20:11


Bonjour,
Je viens de trouver un forum qui donne la solution pour ton erreur Msoe.dll.
En suivant les indications, tu réussiras sans doute à récupérer tes mails ?
Ici > forum.pcastuces.com/windows_mail_ne_souvre_plus-f28s7463.htm
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 14/10/2013 à 22:57


Bonjour,
Ca ne marche pas; en effet, quand je suis sur mon compte administrateur il y a bien Windows mail mais il n'y a jamais rien eu dedans. Je ne l'ai jamais parametre. Ma messagerie est sur mon compte utilisateur, donc il ne sert à rien de chercher sur ce compte. Mon problème central est de retrouver mon compte utilisateur.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 15/10/2013 à 00:00


Bonjour,


Ma messagerie est sur mon compte utilisateur


Le mieux est de recréer ce compte utilisateur.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
fluodream fluodream
331 contributions
Membre depuis le 28/10/2012
Envoyé le 15/10/2013 à 08:26


Bonjour,
Oui mais comment. Quand je vais sur panneau config, comptes utilisateurs il n'y a pas de possibilité de créer un compte utilisateur. Quand je fais "gérer un autre compte" il ne se passe rien... Quand je vais sur "configurer les propriétés de profil utilisateur avancé" je tombe sur une fenetre dans laquelle il n'y a aucun profil enregistré (je crois que c'est là que j'ai supprimé mon compte je ne sais pas pourquoi ???? Il n'y a pas de possibilité d'ajouter un compte (seules options : modifier le type, supprimer et copie dans. Ces trois possibiltés ne peuvent être ouvertes car il n'y a pas de compte. Dessous le fenetre il y a "pour créer de nouveaux comptes allez sur comptes d'tilisateurs" et je tourne en rond...


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 15/10/2013 à 12:00


Bonjour,
Je comprends très bien ta déception, mais je pense que nous avons fait le tour des possibilités qui existent, si tu as supprimer ce compte, il y a fort peu de chance de récupérer tes dossiers.
Si je trouve la solution miracle je te fais signe.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum