Java ma fait tourner en bourrique...! (Pas de solution sous W7).

Cornegidouille
74 contributions
Membre depuis le 18/11/2013
Envoyé le 18/11/2013 à 12:57


Je m' inscrit, me ré-inscrit.

Salut aux piliers !!!

Bonjour,

Sous W7starter, la console Java est bien présente, update à jour, une seule version installée (7/45), mais le processus ne se lance pas, puisqu' il n' apparaît même pas dans la liste des processus en cours.

Donc, impossible d' afficher les graphes dynamiques sur Boursorama.
Alors même ( ! ! ! ! ) que ces graphes dynamiques s' affichent très bien sur Zonebourse. (! ! ! )

J' ai tenté l' installation Java en ligne, même hors ligne, même avec Avast et pare-feu désactivés.
J' ai tenté "activer Java dans le navigateur" (que ce soit IE, Chrome, Firefox...), puis "désactiver...", activer les 3 options de débogage de la console Java, testé les 3 options de sécurité, dans "Avancé", j' aussi décoché toutes les options de sécurité.
Résultats idem.
Je ne peux même pas demander la vérification de l' installation sur le site Java.com ; l' ordi patine sans jamais pouvoir ouvrir le lien qui procède à la vérification.
Tous les services W7, tous les pilotes, tous les éléments de démarrage sont bien activés au démarrage.

Par ailleurs, sous un autre ordi en XP, je n' ai aucun problème Java pour Boursorama quelque soit le navigateur (Chrome par défaut).

Je rame.



Répondre à ce message

NoviciusNovicius
6 692 contributions
Membre depuis le 17/04/2004
Envoyé le 18/11/2013 à 01:25
Bonjour,

Fais une installation manuelle
lien ici >>
Mais quand tu cliques pour l'installer, avant fait un clic droit et choisis
"installer en tant qu'administrateur"
ça a marché pour moi.
bonne soirée Ami perdu de vue
Être incompris, c'est comprendre l’incompréhensible...
*pazto245
Anonyme
Envoyé le 18/11/2013 à 11:09
Salut Patrice, perdu de vue mais pas oublié !!!

Je suis toujours en mode "administrateur", je sais, c' est pas bien, mais j' ai peur de rien...
Le téléchargement et l' installation se passent sans aucun problème.
J' ai même un gentil message me félicitant pour le succès.
Java est bien installé dans la liste des programme, la console est bien là.
Sympa, mais résultat pas terrible [:(]
Pas moyen d' obtenir les graphes dynamiques sur Boursorama, alors même que ces graphes, strictement identiques sur Zonebourse, fonctionnent très bien... ,
sans même d' invite de sécurité pour l' éxécution Java[:o)]

Dès que je demande "est-ce que je dispose de java", là, l' ordi tourne, tourne, et tourne encore, pédale dans la choucroute et la mélasse.
Je reboot pour lui éviter le tournis !

Ca fait pas mal de temps que je tourne en rond, moi aussi...!

Sur mon autre ordi, en XP, absolument aucun souci d' aucun ordre avec Java...

Des nouvelles de Thérèse ?

Gérard.



NoviciusNovicius
6 692 contributions
Membre depuis le 17/04/2004
Envoyé le 18/11/2013 à 11:48
Bonjour,

Je suis également en mode "grand administrateur" en permanence
et pourtant il m'a fallut en passer par là après avoir supprimé toute trace de Java (Coïncidence ???)


Lire la suite : http://www.memoclic.com/forum/126095-le-processus-javaexe-n-apparait-pas-dans-la-gest/#ixzz2kzuTuJAT

Cornegidouille
74 contributions
Membre depuis le 18/11/2013
Envoyé le 18/11/2013 à 13:15


Quand je clique sur "Graphique", quand je suis sur un titre sur Boursorama, j' ai ceci :

Le plug-in suivant ne répond pas : souhaitez vous interrompre Java (TM) Platform SE 7 U45 ?
Oui Non
Quand je fais Oui >>> bandeau beige disant : Java has crashed.

M' en serais rendu compte sans qu' on me le dise !!!
[:o)]



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/11/2013 à 16:50


Bonjour,
Quand tu cliques droit sur un graphique, tu as quoi comme texte dans la fenêtre qui s'ouvre ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Cornegidouille
74 contributions
Membre depuis le 18/11/2013
Envoyé le 19/11/2013 à 12:25


Si j' avais le moindre graphe à l' écran, je me ferais une joie de pouvoir cliquer dessus ! ! ! !

C' est justement là mon souci [8D] ...




J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 19/11/2013 à 14:33 Modifié par Modération


Bonjour,
Je posais la question car je suis allé sur Boursorama, et les graphiques à l'écran me donne ceci...

Ce qui laisserait supposer que c'est en flash, mais je trompe peut-être ?

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Cornegidouille
74 contributions
Membre depuis le 18/11/2013
Envoyé le 19/11/2013 à 18:32


(4280, pas bon ça...)

Le problème est que j' ai bien Adobe Flash player(11) installé et à jour...
Et que je n'ai même pas la copie d' écran que tu donnes.
Quand je clique sur l' onglet "graphiques", tout se bloque...
Chrome (ou IE) ne répond plus, Boursorama est figé.
Obligé de fermer soit l' onglet en cours, soit carrément le navigateur.
Voire de redémarrer (-)
Pas terrible. [;(]

Curieusement, comme je disais à un moment, les graphes, statiques ou dynamiques, strictement identiques sur Zonebourse, s' affichent et se gèrent sans absolument aucun problème.

Y avait que Pazto pour plomber l' ambiance, c' est réussi ! ! ! [:D]

==============
Si tu veux, on reste sur un seul topic, celui de Cornegidouille ; ce sera plus simple.






Skiz Ho Skiz Ho
2 520 contributions
Membre depuis le 22/11/2007
Envoyé le 19/11/2013 à 21:32


Bonjour,

il doit y avoir un souci avec Flash.

Désinstalle Flash player et refait une installation du programme.

Télécharge ici:http://get.adobe.com/fr/flashplayer/
n'oublie pas de décocher la case "offre facultatif"


Le savoir ne vaut que s'il est partagé.
Cornegidouille
74 contributions
Membre depuis le 18/11/2013
Envoyé le 21/11/2013 à 12:32


Merci, c' est fait, refait et re-refait, tout comme la désinstallation de Chrome, de Java, et tutti quanti.

Me reste un bout de corde... [:o)]



Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum