Fichiers Word souvent détruits lors de l’enregistrement (environnement Steganos Safe)

guerra guerra
205 contributions
Membre depuis le 02/08/2001
Envoyé le 14/03/2014 à 21:47


Bonjour,

J’utilise depuis des années et sans aucun bug Steganos Safe (diverses versions) pour placer dans un coffre des fichiers. Dans le cas précis, il s’agit d’un fichier Word de plusieurs pages qui est complété ou modifié quotidiennement.

En fait, Steganos Safe ouvre un lecteur virtuel (par ex. Z) dans l’explorateur. Toutes les manipulations sont possibles comme dans n’importe quel lecteur, puis il suffit d’enregistrer les documents et de fermer le coffre, ce qui supprime le lecteur.

Le problème qui s’est manifesté subitement il y a quelques mois (et perdure) pourrit vraiment la vie : Environ une fois sur deux, lors de l’enregistrement des modifications apportées au fichier Word, une série de messages d’erreurs (qui peuvent varier un peu) apparaissent. Dans tous les cas, le résultat final est que le fichier est perdu car se transforme en fichier temporaire illisible.

Cliquer sur enregistrer provoque fréquemment les messages suivants :

« Impossible de terminer l’enregistrement : Erreur d’autorisation d’accès au fichier (Z:\ chemin du fichier) ».

ou même plus souvent :

« Vérifiez que le volet du lecteur de disquette (que je n’ai pas !) est fermé et que vous avez inséré la disquette appropriée ».

A ce moment, soit le PC plante (tout bloqué) et il faut faire CTRL+Alt+Del pour arrêter Word, soit il ne plante pas mais le fichier a disparu pour être remplacé par un fichier temporaire inexploitable.

Losqu’on veut ouvrir ce fichier temporaire, divers messages sont possibles :

Soit : « Word a rencontré un problème lors de l’ouverture du fichier ».

Soit : « Echec de lecture du fichier xxx.tmp. Restaurer la connexion réseau ou remplacer la disquette ».

Soit : « Ces données ont été perdues à cause d’une connexion réseau défectueuse ou d’un disque endommagé».

Soit : « Fichier introuvable. Essayez les opérations suivantes. Vérifiez l’orthographe du nom du document ou utilisez un nom de document différent ».

J’ai essayé simplement de résoudre le problème comme suit mais sans aucun résultat :

Sorti le fichier Word (sain) du coffre. Supprimé le coffre. Créé un nouveau coffre. Remis le fichier Word dans le coffre.

Ou

Copié le contenu du fichier Word, collé dans un nouveau document Word, placé de dernier dans le coffre.

Pour info, il s’agit de Word 2003 sous XP pro et je ne souhaite pas changer de config pour l’instant.

Est-ce que quelqu’un aurait une idée ?

Merci beaucoup [:D] !






J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 14/03/2014 à 23:44


Bonjour,
Nous allons faire une analyse pour vérifier si un virus en serait responsable.
• Télécharge ZHPDiag
• Laisse toi guider lors de l'installation, il se lancera automatiquement à la fin.
• Clique sur l'icône représentant une loupe (« Lancer le diagnostic »), accepter un rapport full options.


• Un rapport sera généré sur le Bureau, fais un copier du rapport ensuite tu...
• Héberge le rapport ZHPDiag.txt Ici >> pjjoint.malekal.com/files/, ou ici >www.cjoint.com/ ensuite tu copie/colle le lien fourni dans ta prochaine réponse ici sur le forum.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum