Intégration fichier wmv ou avi sur powerpoint 2003 ou 2010: certain wmv oui, certain wmv non

* annebde
Anonyme
Envoyé le 20/04/2014 à 23:33

Bonjour, J'essaye d'intégrer plusieurs fichiers wmv dans une présentation powerpoint (ai essayé sur ppt 2003 et 2010!): certain wmv s'intègrent sans problème, d'autres ne s'intègrent pas !!! Pourquoi? Ils ont pourtant la même extension .Je les ai converti les 2 en avi, et le problème est identique que pour wmv ! Merci de m'aider à résoudre ce problème



Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 21/04/2014 à 12:15


Bonjour,
A ma connaissance les fichiers vidéos sont toujours "liés" et jamais "intégrés" contrairement aux fichiers sons qui peuvent être intégrés à condition de préciser la taille maxi à intégrer.
Ce que dit l'aide de Microsoft pour Power Point, c'est qu'il faut enregistrer les diaporamas et les fichiers vidéos dans le même dossier et utiliser la fonction "Package CD-ROM" pour créer les liens, surtout si l'on veut lire les diaporamas sur un autre PC.
Sur son propre PC, le fait que les vidéos ne semblent pas s'intégrer peut signifier qu'elle ont été déplacées et ne sont plus dans le même dossier que le diaporama qui les appelle ou ont changé de dossier par rapport à l'insertion dans le diaporama.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
annebde
1 contribution
Membre depuis le 20/04/2014
Envoyé le 22/04/2014 à 01:50


Bonjour,

Je pense que je ne me suis pas bien fait comprendre: j'ai plusieurs fichiers wmv à intégrer dans mon powerpoint (bien sûr ils sont dans le même dossier que le powerpoint). Il y a 2 moyens de procéder: insérer un lien ou insérer la video: j'ai pu insérer sans problème une video wmv: càd que dès que j'arrive sur la slide dans le diaporama powerpoint, le film commence en même temps que la slide s'affiche avec d'autres photos sur la slide (petit carré occupant la moitié de la dia car autres photos sur la même slide) et vous pouvez ainsi avoir 2-3 voire plus de films fonctionnant simultanément sur la slide. Mon problème est que je n'arrive pas à insérer tous les wmv: certains fonctionnent, d'autres non. Je pense que c'est une questions de codecs ou de films venant d'autres versions de windows media video. (En fait ce sont des fils que j'ai downlodé sur youtube en MP4 et les ai compressés par un converter de video en wmv. Merci d'avance pour votre réponse si vous en avez une. Merci d'avance à ceux qui m'offriront une solution



Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 22/04/2014 à 11:15 Modifié par Claude40


Bonjour,

C'est effectivement plus clair avec "insérer" au lieu "d'intégré" qui est, chez PowerPoint, l'alternative à "lié" pour un objet donné.
D'après toute la littérature trouvée sur Internet à propos de ce problème, il ressort trois choses :
- Il y a effectivemenrt souvent des diffcultés à lire des vidéos insérées dans PowerPoint.
-Il semble que ces difficultés proviennent de certains formats de vidéos obtenus après conversion.
- Il semble que certains aient trouvé une solution (sans savoir réellement ou était le problème) en convertissant en MPEG1 ou MPEG2.

Personnellement, je n'ai jamais eu de problème de ce type et je n'ai donc pas testé cette solution, mais cela vaut peut-être le coup d'essayer.

Bonne chance !

Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum