Problème de lancement du navigateur Opera

Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 10/05/2014 à 14:32


Bonjour,

J'utilise le navigateur Opéra uniquement pour vérifier la compatibilité d'un site web.
La version que j'utilisais était la 19..0. Une mise à jour m'a été proposé et depuis Opéra ne se lance plus.
J'ai tenté de désinstaller/réinstaller la version 21 puis 19, Opera se bloque (sa fenêtre ne s'ouvre pas totalement et se fige et au bout d'un moment j'ai

Pour sortir, je suis obligé de passer par la suppression du processus dans le gestionnaire de tâche.
J'ai également essayé des désinstallations via Revo Uninstaller > Idem

Si quelqu’un avait une idée, je suis preneur.
Merci
Pegase
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/05/2014 à 14:46


Bonjour,
As tu tenté une restauration Windows d'avant la mise à jour Opéra ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
mic69300 mic69300
2 067 contributions
Membre depuis le 16/05/2001
Envoyé le 10/05/2014 à 15:23 Modifié par mic69300


Bonjour,

Il y a un problème non résolu à ce jour avec Opera version 21.0.1432.57 qui fonctionne avec certains sites et pas avec d'autres.

J'ai donc DL une version antérieure Opera 12.16.1860.

Avec les 2 moutures et l'appui éventuel de F-Fox, je m'en sors pour ma pratique quotidienne [;)]




Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 10/05/2014 à 16:16


Bonjour et merci,


As tu tenté une restauration Windows d'avant la mise à jour Opéra ?

Non car je ne m'en suis pas rendu compte tout de suite et je n'en connais plus la date. Je pourrais faire une restauration très antérieure mais pour l'instant cela ne m'est guère pratique.


Opera version 21.0.1432.57 qui fonctionne avec certains sites et pas avec d'autres.

Le pb n'est pas là, Opéra ne démarre pas correctement et bloque mon PC >> je suis obligé de passer par la suppression du processus dans le gestionnaire de tâche.

Je viens de faire un essai avec une version portable de Opéra ça fonctionne ! mais j'aimerais que la version installée fonctionne
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/05/2014 à 19:04


Bonjour,


Non car je ne m'en suis pas rendu compte tout de suite et je n'en connais plus la date.


De toute manière tu ne risquais rien en prenant une date au hasard, juste que cela fonctionne [;)]


Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 11/05/2014 à 17:29 Modifié par Pegase


Bonjour,

J'avais essayé, sans succès, les points de restaurations générés par Revo Uninstaller.
Je viens de faire un autre essai avec un pt de restauration datant ~1 mois sans succès. J'ai toujours le même message concernant launcher_lib.dll

Bonne fin de WE
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 11/05/2014 à 18:53


Bonjour,
Le message launcher_lib.dll peut-être la conséquence de plusieurs choses:
Soit que le fichier est manquant ou corrompu, ou a été modifié par un virus.
Il faut nettoyer le registre, bien vérifier si un virus en serait la cause et si le fichier est manquant...le réinstaller avec le cdrom Windows.
Le télécharger sur Internet, à condition que le fichier soit sain !
Explications en Anglais sur cette page > www.ituneserrorsmart.com/download-launcher-lib-dll-how-to-fix-launcher-lib-dll-error-instantly/
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 11/05/2014 à 20:05


Bonjour,

Oui c'est une bonne idée, je vais nettoyer le registre avec CCleaner.
Par contre j'ai un trou, je ne me souviens plus comment récupérer launcher_lib.dll depuis le CD Rom Win XP .
Si tu peux me rafraîchir la mémoire... merci
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 11/05/2014 à 20:17


Bonjour,


je vais nettoyer le registre avec CCleaner.


N'oublie pas la vérification de virus, tu fais une recherche sur le cd rom Windows pour trouver le fichier.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 15/05/2014 à 23:18


Bonjour et merci J_D,

J'ai nettoyé le registre,
J'ai fait un scan avec Avast : résultat négatif, tout est ok
Mais c'est sans amélioration Opéra se bloque toujours et j'ai toujours le message de mon 1er post à propos de launcher_lib.dll


tu fais une recherche sur le cd rom Windows pour trouver le fichier.

Une recherche sur l'expression launcher_lib ne donne rien.
Je m'y attendais un peu ! Sur le cd rom de windows il y a 7036 fichiers dont de nombreux compressés, des *.cab. je ne peux les extraire tous !
Pour moi il est impossible de trouver launcher_lib là dedans à moins que tu aies une solution miracle J_D

Sur un portable j'ai Opera qui fonctionne normalement je vais essayé d'y récupérer launcher_lib.dll car sur le net il y a plusieurs versions !
Si cela ne fonctionne pas je vais re désinstaller Opéra avec Revo Uninstaller et réinstaller la version qui est sur mon portable, je dois y avoir garder le fichier source. Mais je ne suis pas confiant sur le résultat.

PS Désolé pour les retours tardifs, mais je suis très peu derrière mon clavier en ce moment.
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 15/05/2014 à 23:44


Bonjour,
Sans doute que ceci va t'aider pour la Dll > www.solvusoft.com/fr/files/manquant-introuvable-erreur/dll/windows/windows-software-developer/m2webstarter/launcher-lib-dll/
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 22/05/2014 à 23:44


Bonjour,

J'ai enfin 5 minutes (et mon portable) pour faire l'essai suivant


Sur un portable j'ai Opera qui fonctionne normalement je vais essayé d'y récupérer launcher_lib.dll car sur le net il y a plusieurs versions !

Sans succès.
Ce soir je n'ai pas le temps, je reprendrai ce pb la semaine prochaine.
Merci à J_D et désolé d'avoir mis tant de temps à réagir...
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum