Réparation Word 2003

cet1PEC cet1PEC
2 736 contributions
Membre depuis le 29/03/2002
Envoyé le 26/06/2014 à 14:36


Bonjour,
J'ai un pb de grosses lenteurs sur Office 2003 quand je veux rédiger un document Word.
N'ayant plus le CD original d'installation demandé par la procédure
Menu > ? > Détecter et réparer
je me demande si en utilisant un Point de restauration j'aurai une chance de retrouver un Word non abimé.
Question bête ?
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
Claude40 Claude40
1 531 contributions
Membre depuis le 24/03/2010
Envoyé le 26/06/2014 à 16:17 Modifié par Claude40


Bonjour,

J'ai trouvé ceci :
fr.answers.yahoo.com/question/index?qid=20100131071622AAusokD
Il s'agit de trois solutions possibles lorsque Word 2003 doit être réinstallé et que l'on n'a pas le CD car il a été installé d'office par le vendeur du PC (OEM).

Peut-être l'une des trois va-t-elle fonctionner ?
Si ça marche, c'est peut-être mieux que la restauration, car il est probablement difficile de trouver le bon point (de restauration), qui restitue Word correct sans remettre en cause d'autres installations.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
jean-Hub jean-Hub
146 contributions
Membre depuis le 02/08/2009
Envoyé le 26/06/2014 à 21:21


Bonjour,
le point de restauration peut fonctionner.... ! Pas d'autres problèmes de ralentissement ...??? [;)]



cet1PEC cet1PEC
2 736 contributions
Membre depuis le 29/03/2002
Envoyé le 27/06/2014 à 12:06


Bonjour,
merci à vous deux,
je vais pouvoir m'attaquer à vos solutions

Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
cet1PEC cet1PEC
2 736 contributions
Membre depuis le 29/03/2002
Envoyé le 27/06/2014 à 12:45


Bonjour,
Claude40,
Tu as bien fait de préciser car j'avais une dizaine de point de point de restauration...
avant de tous les effacer par sécurité pour lessiver une infection...
Finalement la procédure :
Menu > ? > Détecter et réparer
est allée jusqu'au bout sans rien me demander de plus. J'avais pris la précaution d'installer le CD dans son lecteur avant de lancer la procédure.
Cela n'a pas vraiment suffi car il me semble que le délai d'attente est seulement réduit ! Avant, j'avais carrément le message (ne répond pas) ! Donc soit j'attendais la minute ou plus, soit j'utilisais CRTL+Alt+Suppr pour en sortir !
A présent, quand j'arrive à la page blanche de Word, les premiers caractères frappés au clavier n'apparaissent que un 3/4 de minute après. Que ce soit pour une inauguration de document ou pour une reprise de doc déjà initié.
Quand je ferme le doc, je dois attendre presque une minute aussi.
entre temps ça n'attends pas, sauf si peut-être je prolonge l'attente, mais c'est à vérifier.
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
cet1PEC cet1PEC
2 736 contributions
Membre depuis le 29/03/2002
Envoyé le 27/06/2014 à 12:48


Bonjour,
Ah oui... pour la 3° solution, le FTP est trop occupé en cet instant.
Je me demande parfois si mes lenteurs sont bien en rapport avec Word seul ou... mais quoi donc ? Du coup, je fais de l'espace sur mon DD...

Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
jean-Hub jean-Hub
146 contributions
Membre depuis le 02/08/2009
Envoyé le 27/06/2014 à 12:54


Bonjour,
RE..."Pas d'autres problèmes de ralentissement ...???" [;)]


cet1PEC cet1PEC
2 736 contributions
Membre depuis le 29/03/2002
Envoyé le 27/06/2014 à 13:35 Modifié par cet1PEC


Bonjour,
J'ai eu quand j'utilisais des logiciels de traitement d'images, (fusion,3D, donc gros fichiers) mais je ne me souviens pas d'avoir eu des lenteur avec Word parallèlement.
C'est pour ça que j'avais commencé les nettoyages de printemps !

Edit : sinon, tu penses à quoi ?

Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
Claude40 Claude40
1 531 contributions
Membre depuis le 24/03/2010
Envoyé le 27/06/2014 à 14:26


Bonjour,

Je n'ai pas tout compris car tu dis d'abord :


N'ayant plus le CD original d'installation demandé par la procédure


et ensuite :


J'avais pris la précaution d'installer le CD dans son lecteur avant de lancer la procédure.



????
Qoi qu'il en soit, il semblerait que Word ne soit pas la cause des ralentissements, mais la victime d'une petite bébête" que tu devrais essayer de détecter avec ZHPDiag par exemple.
Mais mon conseil va s'arrêter là, car si tu as une infection, il faut laisser faire un spécialiste.
Bonne journée.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
cet1PEC cet1PEC
2 736 contributions
Membre depuis le 29/03/2002
Envoyé le 27/06/2014 à 17:33 Modifié par cet1PEC


Bonjour,


N'ayant plus le CD original d'installation


Et c'est vrai puisque mon réparateur m'en avait fait une copie, j'avais perdu des CAB, carte mère, alim, DD... un massacre.

bon va pour le ZHP, en piqûre ou en pillules ?
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum