mes lecteurs ont disparus !

galmuchet galmuchet
33 contributions
Membre depuis le 15/04/2002
Envoyé le 15/04/2002 à 14:38


Bonjour,

Je viens d\'installer (sous Wnb xp) Nero 5.5.5.8 (après avoir suppriméDirectCD car j\'ai Easycd aussi) no pb pour l\'install, mais au redémarrage je m\'aperçois que mon lecteur de cd D: et mon lecteur E: Graveur Mitsumi 24x10x40 (compatible) ont disparus. (ils sont bien reconnus dans le bios après verif)

Impossible de faire autodetection du graveur dans le menu de Nero car c\'est grisé !

Qqu\'un à une soluce.

Merci pour l\'aide

* asgammon
Anonyme
Envoyé le 15/04/2002 à 14:44

Qu\'as-tu dans le gestionnaire de périphériques ? Y a-t-il le symbole (!) (conflit devant dertains périphs ? [°)]

Pomme Pomme
18 contributions
Membre depuis le 12/04/2002
Envoyé le 15/04/2002 à 16:18


Moi ca m\'est arrive apres une mise a jour chez microsoft de je sais plus trop quoi (chez grossoft les mises a jours sont toujours critique), et j\'avais plus de menu demarre

D\'ou gros pb : pas de menu demarez, plus d\'icone ni de HD reconnu, on peut plus rien faire car on peu rien lancer

Alors j\'ai reinstalle W98 (pas content), apres tu remarchai.

SURTOUT : tous les programmes etaient toujours enregistres, installes etc donc j\'ai pas eut a tout reinstalle. Ouf

Bien sur c\'est une solution de dernier recours.
Mais il faut y penser et donc PAS REFORMATER (si defois tu aurai eut l\'idee de faire une installation propre)

* asgammon
Anonyme
Envoyé le 15/04/2002 à 16:22

Non, j\'ai eu galmuchet hors antenne (il semble avoir des difficultés pour envoyer un message sur le forum) et ses deux périphériques sont en conflit, précédés de (!) dans le gestionnaire de périphériques.

Je ne sais pas comment résoudre ce type de conflit matériel : SOS à un spécialiste matériel. [:D]

galmuchet galmuchet
33 contributions
Membre depuis le 15/04/2002
Envoyé le 15/04/2002 à 16:43


J\'attends une reponse de materiel.
Je suis allé chez http://www.lagravuredecd.com beaucoup d\'aides mais rien pour moi.

J\'essaierai de reparrer avec le cd de xp en dernier ressort.

Merci a vous.

* asgammon
Anonyme
Envoyé le 15/04/2002 à 16:47

Je ne pense pas que la réinstallation de XP résolve ton problème matériel, mais il ya de tels mystères avec M$... [:D]


nlavito nlavito
470 contributions
Membre depuis le 12/06/2001
Envoyé le 15/04/2002 à 16:54


salut
as tu essaye de les supprimer puis rebooter la machine pour une autodetection ?
des fois ça fonctionne!!!!!!!!!!!! [;)]

galmuchet galmuchet
33 contributions
Membre depuis le 15/04/2002
Envoyé le 15/04/2002 à 17:31


Ouais bien reconnus mails toujours pas visibles

galmuchet galmuchet
33 contributions
Membre depuis le 15/04/2002
Envoyé le 15/04/2002 à 18:08


viens de trouver ça chez : http://a.vouillon.free.fr/faq-winxp.htm#67

67) Quelques pistes pouvant corriger la perte de lecteurs CD après installation de Nero:
A) 1. Installation de Néro et CloneCD: Installer Néro d\'abord, puis CloneCD.
2. Il faut redémarrer le PC à deux reprises après l\'installation de Néro. Les lecteurs CD non vus au premier redémarrage réapparaissent au second.
3. Tenter d\'installer Néro en passant par le mode sans échec et en se logeant comme administrateur.
4: modifier comme suit les propriétés du contrôleur ATA/ATAPI/IDE:
Touche Win + Pause => onglet Matériel => Gestionnaire de Périphériques => Contrôleur ATA/ATAPI/IDE => canal IDE secondaire => onglet Propriétés => Paramètres avancés : mettre PIO seulement au lieu de DMA.
5. Dans certains cas, il est nécessaire de télécharger l\'ASPI winaspi.dll et le mettre dans le répertoire de Néro: ftp://ftp.nero.com/wnaspi32.dll.

B) Le remède suivant a aussi parfaitement fonctionné pour qq. configurations:
Ouvrir la base de registre, à la clef:
HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Control\\Class\\{4D36E965-E325-11CE-BFC1-08002BE10318}
et supprimer les clefs et valeurs pour \"Upperfilters\" et \"Lowerfilters\", puis redémarrer.

Je vais essayer

galmuchet galmuchet
33 contributions
Membre depuis le 15/04/2002
Envoyé le 15/04/2002 à 19:24


En fait j\'ai viré easy cd et nero jusque dans la BdR.
J\'ai déconnecté mon graveur.
Rebooté-->mon lecteur d: a été reconnu et installé au démarrage.
J\'ai reconnecté le graveur et redémaré il a été lui aussi reconnu et installé en e:.
J\'ai réeinstallé Néro avec succès.

Par contre un essai de gravure image d\'un divx sur un cdrw (non formaté) réussi apparemment m\'a donné le message lors de la lecture \"Windows ne peut pas lire à partir de ce disque-->endommagé ou format pas compatible avec Windows\" un cdrom normal me donne le meme message (sur un autre micro également).

J\'essaie actuellement d\'n formater un pour un essai avec Incd

galmuchet galmuchet
33 contributions
Membre depuis le 15/04/2002
Envoyé le 15/04/2002 à 20:12


Le meme divx sur un cdrw formaté incd est parfaitement lisible !

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum