Wifi à activer manuellement à chaque démarrage de Windows XP (résolu)

archinet
3 contributions
Membre depuis le 04/11/2015
Envoyé le 04/11/2015 à 14:52 Modifié par Modération


Bonjour,
voici une description résumée de mon problème.
Dans Démarrer, Exécuter, Services.msc, "Configuration automatique sans fil", est en mode "Arrêté" lorsque j'allume l'ordinateur. Je dois donc le démarrer manuellement, à chaque fois... J'ai essayé beaucoup de choses, mais rien n'y a fait.
Auriez-vous des solutions à me proposer, s'il vous plaît ? Merci beaucoup :)


-----------
Version complète
Mon matériel :
Modem : Freebox Mini 4K
Carte réseau : Clé Wifi NETGEAR WNA3100M
Ordinateur : HP Compaq dc7800 Convertible Minitower
Constructeur des composants : Intel
Système d'exploitation : Microsoft Windows XP Service Pack 3
Mes essais
-Installer les derniers pilotes
-Changer de port USB
-Enlever l'ipv6
-Vérifier le BIOS


-"Autoriser l'ordinateur à éteindre ce périphérique" décoché
-"Se connecter lorsque ce réseau est à portée" coché
-Service de la clé wifi désactivé
-Changer valeur "3" en "2" pour le NDIS dans le registre
-Modifier le canal
-Installation du Port Série PCI et du contrôleur Ethernet
-Désinstallation de "AEGIS".
-Décocher l'authentification IEEE dans les réseaux sans fil
-Décocher ce qui aurait pu créer un conflit dans msconfig
-Essayer un diagnostic wifi (mais je ne vois que "échec" ou "réussi" donc ça ne me dit rien...
-Modifier les paramètres de "services.msc"
-Vérifier paramètres du pare-feu


-Dans les périphériques "contrôleur racine usb", décocher "Autoriser l'ordinateur à éteindre ce périphérique
-Consulter les sites web HP, Intel, Microsoft, Netgear...
Observations
-Quand je démarre le PC, même si "configuration automatique sans fil"est désactivé, je peux surfer sur internet jusqu'à 5 minutes, après quoi la connexion ne se fait plus.
-Lorsque je fais un clic-droit sur ma carte réseau dans le gestionnaire de périphériques, puis que je vais dans les options d'alimentations, la case "Autoriser ce périphérique à réveiller l'ordinateur" est grisé.


-Je n'ai pas de CD Windows XP et je n'ai pas la possibilité d'en acheter un. Je ne souhaite pas non plus prendre le risque d'aller sous Seven.
-Lorsque je quitte ma session d'utilisateur, le service "Configuration automatique sans fil", reste sur "Démarré".
-Lorsque j'allais dans Ccleaner pour nettoyer la base de registre (je sais que c'est pas forcément l'idéal et qu'il existe une sorte de polémique sur ce logiciel), j'avais des "missing shared dll".


-J'ai déjà réalisé une désinfection (partielle ou totale je ne sais pas), du PC.
-Le service Intel(R) PROSET Wireless est présent dans les services.msc mais impossible à supprimer ou à démarrer.
-Auparavant, j'avais des déconnexions fréquentes sur ma clé wifi, mais ça ne me le fait plus désormais.
-La connexion réseau est bien présente dans les favoris.


Mes questions

Comment faire pour résoudre le problème s'il vous plaît ? Souhaitez-vous des screens de :
-Mon gestionnaire de périphériques
-Mon pare-feu
-Mes programmes
-Mes "services.msc"
-Mes services de démarrage



-Autres (demandez, n'hésitez pas si vous pensez pouvoir m'aider ^^)


Remerciements
Merci infiniment à ceux qui m'apporteront leur aide, ça fait cinq jours que j'essaye de m'en occuper, et je ne vois pas comment résoudre ce problème...Merci, vraiment ! N'hésitez pas à me demander de plus amples informations si besoin est :)




J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 04/11/2015 à 15:22


Bonjour,
Le problème est récent ou il a toujours existé ?
Tu devrais tester avec un câble directement sur la Box, j'ai lu que le Wi-fi posait problème avec cette Freebox !

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 04/11/2015 à 15:43


Bonjour,

J’espère que vous avez pris soin de faire un point de restauration avant d’entreprendre tout ce que vous citez.

Si oui commencez par tout remettre d'origine avec ce point ou bien par étapes, et ensuite dans "contrôleur racine usb" si vous avez effectivement autorisé l'extinction de ce contrôleur, il se peut qu'une connexion est lieu mais qu'elle s’arrête après un délais "t".

Bon courage
A combattre sans mérite on triomphe sans gloire
archinet
3 contributions
Membre depuis le 04/11/2015
Envoyé le 04/11/2015 à 18:21


Bonjour,

le problème date d'il y a environ une semaine. Je n'ai pas de point de restauration existant "avant" ce problème. Pas d"inquiétude j'ai récupéré un ordinateur "normal" si ce n'est avec ce problème.

Malheureusement je ne peux pas tester avec un câble ethernet, mon PC est trop loin.

Concernant le contrôleur racine usb, cela crée un problème supplémentaire, si je l'enlève, ça me donne un réseau qui s'efface complètement, des erreurs systèmes puis un redémarrage avec "cet ordinateur a récupéré d'une erreur sérieuse"...


On m'a conseillé de modifier la valeur du registre, mais il est déjà mis sur 2... Merci encore pour votre aide :)

Novicius Novicius
1 226 contributions
Membre depuis le 17/04/2004
Envoyé le 06/11/2015 à 15:52


Bonjour,
Il faut aller dans le gestionnaire de service
(clic droit sur Poste de travail / Gérer / Services et applications / Services
puis vérifier si l'option "Service de configuration automatique WLAN"
et démarré et en mode automatique.
Être incompris, c'est comprendre l’incompréhensible...
archinet
3 contributions
Membre depuis le 04/11/2015
Envoyé le 06/11/2015 à 19:16


Bonjour,

il faut laisser tomber maintenant, le sujet peut être clos...Et je n'avais pas cette option dans mes services. J'ai fait appel à un professionnel, je vais attendre lundi, ou mardi...

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 06/11/2015 à 20:02


Bonjour,
Merci du retour, tiens nous au courant de l'évolution après le passage du technicien [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
* archinet
Anonyme
Envoyé le 10/11/2015 à 11:54

Bonjour,
c'est toujours archinet.

J'ai Windows 7 et ça fonctionne, cette fois... :)

Mais il y a plusieurs choses à retenir :

1) Eviter à tout prix de toucher au registre et aux services.msc.
2) Si on doit quand même y toucher, vérifier que les points de restauration fonctionnent ainsi que la création de points de restauration. Si le système de restauration Windows ne fonctionne pas, il y a RestorWin.

3) Faire les choses un par un, deux par deux, ou trois par trois, mais pas plus, ou alors noter ce que l'on fait au fur et à mesure sur un papier normal (pas sur le PC!)

4) Si on constate que les paramètres wifi sont correctement configurés et que ça marche toujours pas, se diriger vers une équipe de sécurité sur un forum.
5) Eviter de brancher toute source externe potentiellement infectée.

6) Essayer les logiciels ZHPCleaner, AdwCleaner, MalwareBytes AntiMalwares, Eset Online Scanner, ZHPDiag, ZHPFix, mais, AVEC une équipe de sécurité et dans l'ordre demandé. Les liens seront postés avec Cjoint

7) Ne pas essayer de mettre d'autres chiffres dans le registre. Pas de panique, normalement, si vous n'arrivez pas à redémarrer votre ordinateur correctement, dans ce cas il faut réparer ses bêtises en mode sans échec.

8) N'hésitez pas à faire "Avancé" lorsque vous installez un logiciel quelconque, afin de décocher les cases qui pourraient vous installer des toolbars.

9) Ayez toujours un PC connecté à Internet à côté de vous, et ne faites pas de manipulation sur celui-ci afin de ne pas vous retrouver bloqué en même temps sur les deux ordinateurs.

10) Prévoir une clé USB ou un Disque Dur normalement non infecté pour pouvoir transposer les logiciels d'un PC à un autre.





J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/11/2015 à 12:03


Bonjour,
Merci du retour et des conseils (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum