Comment mettre Internet Explorer 9 en français ? (résolu)

oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 09/02/2016 à 08:00 Modifié par Modération


Bonjour,
j'ai installé Explorer9, version française, mais elle est en anglais quand même, comment changer la langue pour qu'elle soit en français?
Je suis sur Vista 32 bits.
D'avance,merci



Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
chris45 chris45
156 contributions
Membre depuis le 08/07/2005
Envoyé le 09/02/2016 à 10:31 Modifié par chris45


Bonjour,

Vas voir dans Panneau de Configuration --> Windows Update, et clique sur les mises à jour facultatives. Regarde dans la liste si tu as quelques choses du genre "Modules linguistiques IE 9".



oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 09/02/2016 à 14:36


Bonjour chris45,
j'ai déjà fais ça mais windows update cherche sans fin et ne trouve rien.
Y a t-il une autre solution?

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 09/02/2016 à 15:25 Modifié par Modération


Bonjour,
C'est bien sur cette page que tu as téléchargé I-explorer 9 ?
Ici www.microsoft.com/fr-be/download/internet-explorer-9-details.aspx
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 09/02/2016 à 15:40


Bonjour,
non, ce n'est pas sur cette page, elle concerne explorer11 pour Windows7
Mais c'est sur un site de Microsoft que je l'ai téléchargé.
J'ai trouvé dans les options internet d'explorer qu'il y a moyen de changer l'affichage du logiciel mais cela ne change rien après avoir fais cette manipulation et même après avoir redémarré le pc et explorer.


Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 09/02/2016 à 15:45


Bonjour,
oupsss, j'ai parlé un peu trop vite, cette page permet en effet de télécharger explorer 9, c'est en faisant le parcours next puis next etc... qu'on arrive sur la page pour explorer 9.
Je pense que c'est bien sur cette page que j'ai téléchargé.


Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
chris45 chris45
156 contributions
Membre depuis le 08/07/2005
Envoyé le 09/02/2016 à 23:01


https://support.microsoft.com/fr-fr/kb/2630695

En solution 2, tu as un lien pour télécharger le module linguistique directement


oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 09:28


Bonjour,
j'avais déjà essayé la solution 2 mais quand je fais ça, un petit cadre s'affiche avec comme message "mises à jour de Windows installer en mode autonome"
Et puis recherche de mise à jour qui tourne sans cesse sans jamais rien trouver
Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
chris45 chris45
156 contributions
Membre depuis le 08/07/2005
Envoyé le 10/02/2016 à 10:26


Bonjour,

Donc tes mises à jour Windows ne fonctionnent pas c'est bien ça?

oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 10:30


Bonjour,
je pense qui si car dans l'historique des mise à jour, il y en a déjà beaucoup, donc je suppose que windows update fonctionne

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
chris45 chris45
156 contributions
Membre depuis le 08/07/2005
Envoyé le 10/02/2016 à 10:34


Et les dates à côté de ces mises à jour sont récentes?

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/02/2016 à 11:51


Bonjour,
Explications Microsoft pour mettre Explorer 9 en Français.
Vas sur le lien qui suit > support.microsoft.com/fr-fr/kb/2630695
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 11:54


Bonjour Chris45 et JD,

Chris, oui les mises à jour sont récentes, elles datent du 8/2/2016
JD, j'ai déjà essayé ce que tu me proposes mais ça ne marche pas

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 11:57


Bonjour,
il me semble aussi que depuis que j'ai installé la mise à jour "agent de mise à jour automatique Windows update 7.6.7600.256" l'update tourne sans cesse sans jamais rien trouver

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
chris45 chris45
156 contributions
Membre depuis le 08/07/2005
Envoyé le 10/02/2016 à 11:57


Bonjour,
Oui c'est le lien que je lui ai donné mais cela ne fonctionne pas (voir réponse précédente)



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/02/2016 à 11:57


Bonjour,
A tu télécharger et installer le module linguistique d’Internet Explorer 9 ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 12:15


Bonjour,
oui mais le système ne l'installe pas!

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
chris45 chris45
156 contributions
Membre depuis le 08/07/2005
Envoyé le 10/02/2016 à 12:35 Modifié par chris45


J_D, comme indiqué précédemment ça n'a pas fonctionné.

Oceanic1, apparemment après l'installation de ce fameux agent, la recherche de mise à jour peut être longue...
Donc essaie de laisser tourner la recherche quelques temps pour voir..


oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 13:08


Bonjour,
OK je laisse tourner.
Combien de temps cela peut-il tourner ainsi?
Connais-tu cet agent de mise à jour?
Que fait-il au juste?
Et si je le désinstalle, je pourrais m'occuper moi-même des mise à jour.
Qu'en penses-tu?
Est-t-il vraiment nécessaire?
Ce qui m'ennuie en fait avec ça, c'est que mon antivirus Kaspersky refuse la mise en fonction de la protection bancaire si Windows n'est pas totalement mis à jour.

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 13:40


Bonjour,
en cherchant sur le net, je trouve ceci;
http://forum.hardware.fr/hfr/WindowsSoftware/Windows-7-seven/windows-update-recherche-sujet_341223_1.htm
Donc, le problème est connu et d'autres que moi cherchent aussi la solution.
Que penser de ça! Pas top quand même!

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 14:10


Bonjour,
je trouve aussi ceci, à votre avis, pont-on faire ça?
http://www.forum-vista.net/forum/topic16499.html


Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
chris45 chris45
156 contributions
Membre depuis le 08/07/2005
Envoyé le 10/02/2016 à 14:31


Bonjour,
Combien de temps je ne sais pas car ça peut varier selon les PC
En effet pas mal de personnes ont ce problème avec l'agent.

Pour le Fix It, je ne suis pas sûr que ça puisse marcher pour toi car tu n'as pas d'échec de mise à jour mais tu peux toujours essayer. Par contre si tu essaies, fais d'abord un point de restauration au cas où !

Sinon quel Service Pack de Vista as-tu?


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/02/2016 à 15:25


Bonjour,
A l'installation de Vista, quelle est la version explorer qui est installé ?
Sans doute revenir à une ancienne version et si elle est français, faire la mise à jour vers la 9 !
Explications Microsoft > windows.microsoft.com/fr-fr/windows7/how-do-i-install-or-uninstall-internet-explorer-9
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 15:52


Bonjour,
j'ai la sp1 et sp2


Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/02/2016 à 16:01


Bonjour,
Tu n'as pas répondu à ma question...
A l'installation de Vista, quelle est la version Internet Explorer qui est installé ?

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 16:10


Bonjour,
j'avais la version7, elle était en français

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 10/02/2016 à 17:24 Modifié par oceanic1


Bonjour,
bonne nouvelle!
Enfin, il semble que le problème soit résolu.
J'ai suivi ce que JD m'a dit, supprimer Explorer9, ensuite je devais redémarrer le pc, pendant ce temps là, 145 mises à jour se sont faites.
Maintenant, explorer7 est en français et la protection bancaire de Kaspersky fonctionne aussi.
Merci à vous tous pour votre aide,vos recherches et votre patience!
Bonne soirée


Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/02/2016 à 20:02


Bonjour,
Merci du retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum