Me faut-il un pilote? Windows le recherche à chaque démarrage

oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 03/05/2016 à 10:07 Modifié par Modération


Bonjour,
Au démarrage du pc, Windows recherche aussitôt un pilote, mais qu'il ne trouve jamais.
C'est un pilote concernant un périphérique inconnu et j'ai trouvé comme information à propos de ce périphérique ceci; %SystemRoot%\32setupapi.dll.-18
Dans la liste des périphérique,il y a bien un périphérique inconnu,je ne sais pas a quoi il sert.
Je ne comprends pas cela, que faire?
A part ça, le pc fonctionne quand même bien.
J'ai Windows Vista 32 bits
Merci pour votre aide.

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 03/05/2016 à 11:04



Bonjour

Si vous avez le cd d'installation des pilotes fourni avec l'ordinateur mettez le dans le lecteur cd rom et lancez l'installation de ce périphérique inconnu depuis le gestionnaire de périphériques, à noms qu'il ne s'agisse du lecteur cd rom et par conséquent l'installation choura.

Quel est le nom de l'ordi ou de la carte mère au cas ou le pilote n'est pas trouvé?

Cdt

A combattre sans mérite on triomphe sans gloire
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 03/05/2016 à 11:30


Bonjour,
L'ordi est de marque Médion E 5310






Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 03/05/2016 à 13:03


Bonjour,

Il faut désactiver kasperky le temps de l'installation ou bien le faire en mode sans échec, ça dit être un pilote non whql.

Cdt.

A combattre sans mérite on triomphe sans gloire
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 03/05/2016 à 14:08


Bonjour,
que veux-tu dire par "pilote non WHQL"?

Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 03/05/2016 à 17:24


Bonjour,

C' est les pilotes certifiés par microsoft si kasper bloque l'installation c'est que l’éditeur du pilote n'a pas reçu la certification peut être ou que la source est douteuse, ou bien qu'il est cabrement vérolé.

Mieux vaut utiliser une source sure comme celle du fabricant de l'ordi ou de la carte mère ou du périphérique quand on sait qui il est.

Il y a des logiciels comme everest ou speccy qui aident à trouver le nom du périphérique recherché par elimination par rapport avec la liste du gestionnaire de périphériques, amis le plus simple c'est de se procurer le cd d'installation des pilotes fourni avec l'ordi et de lancer l'installation en passant par le gestionnaire de periph et en sélectionnant le lecteur cd comme source du support.

Un périphérique a t-il été ajouté recensement sur ce pc qui s’appelle
clé usb, ssd etc.. ou l'ordi passé en mode ahci?
A combattre sans mérite on triomphe sans gloire
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 03/05/2016 à 19:06


Bonjour,
non, aucun nouveau périphérique n'a été installé récemment et n'est pas passé en mode ahci.
Mais, il y a quelques semaines,j'avais essayé d'installer Windows 7 à la place de Vista en utilisant le cd de mon portable pour l'installer sur la tour ayant Wndows Vista.
Cela n'a pas fonctionné car sur mes deux pc ils ont une version de Windows "oem"
ce qui veut dire Windows installé sur l'un ne peut être installé sur un autre.
Cette configuration a été faite ainsi par le fabriquant, mais cela, je ne le savais pas et je pensais qu'il était possible d'utiliser le cd de l'un pour l'installer sur un autre comme on pouvait le faire avant.
Résultat, cela m'a occasionné de sérieux problèmes pour remettre Vista comme a l'origine.
Alors je pense que ce problème de pilote viendrait peut-être de là car j'ai constaté que certaines chose provenant de Windows 7 sont restées, comme par exemple les gadgets et le média center de Windows7 qui permet de recevoir la tnt, alors que ces programmes n'existent pas dans Vista.
Donc, ce fameux pilote ne serait-il pas d'origine Windows7?
Et donc tout a fait inutile dans Vista.


Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 03/05/2016 à 20:35


Bonjour,

J'ai eu vista et media center y était d'origine, et le fait d'avoir tenté une installation de 7, n'a pas d'incidence sur vista une fois réinstallé.

Si vous donniez le nom de l'ordinateur quelqu'un pourrait vous aider pour rechercher les pilotes manquants, ou rendez vous sur le site du fabricant dans la rubrique support ou téléchargement vous devriez trouver les pilotes adequates (comme Sheila).

Cdt.
A combattre sans mérite on triomphe sans gloire
Novicius Novicius
1 240 contributions
Membre depuis le 17/04/2004
Envoyé le 04/05/2016 à 10:46


Bonjour,
pour savoir de quel périphérique il s'agit,
vous avez éventuellement la possibilité de le savoir en utilisant PCI-Z voir ici
Être incompris, c'est comprendre l’incompréhensible...
oceanic1 oceanic1
238 contributions
Membre depuis le 16/05/2002
Envoyé le 12/05/2016 à 10:11


Bonjour,
j'ai un peu tardé pour répondre car depuis le problème ne s'est plus manifesté.
J'ai aussi utilisé le logiciel que tu me renseignais mais il n'a rien trouvé d'anormal ou de manquant.
Alors...disons que le problème est résolu!
Merci pour votre aide.
Bien à vous
Louis


Louis M. (Namur, Belgique) Si c\'est naturel,c\'est forcément bon!

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum