Google Earth ne s'ouvre pas sous Windows 10

Gouillette Gouillette
192 contributions
Membre depuis le 28/11/2009
Envoyé le 12/09/2016 à 16:39 Modifié par Modération


Bonjour,
W10 Mf
Avec W10 Impossible d'ouvrir earth (après installation)
Avec X7 aucun problème (avant)
Existe-t-il un moyen pour résoudre ce dilemme? [:(]
Merci pour votre aide
Cordialement
Gouillette




Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 12/09/2016 à 19:50 Modifié par Claude40


Bonjour,
Sans garantie, mais cela a marché pour moi :

Panneau de configuration >>> Sécurité et maintenance, puis cliquer sur l'outil de résolution des problème de compatibilité (en bas de la page). Se laisser guider et valider les paramètres si le programme fonctionne correctement.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Gouillette Gouillette
192 contributions
Membre depuis le 28/11/2009
Envoyé le 13/09/2016 à 14:21


Bonjour Claude40,

J'ai suivi ce que tu m'as indiqué, sans résultat hélas, c'est toujours pareil, la fenêtre Earth occupe le quart de l'écran et sa mouline sans arrêt. Je peux vivre sans Google Earth fort heureusement mais c'est frustrant. [:(]
Merci pour ton intervention
Bonne journée [;)]
Gouillette



Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 13/09/2016 à 18:48


Bonjour,
Comme cela marchait chez moi, mais avec encore des bugs, j'ai téléchargé Google Earth PRO, autrefois payant mais maintenant gratuit.
C'est peut être mieux !
www.google.fr/earth/download/gep/agree.html
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Gouillette Gouillette
192 contributions
Membre depuis le 28/11/2009
Envoyé le 13/09/2016 à 19:04


Bonjour,
Non, c'est toujours pareil, désolé ! C'est très sympa de ta part. Merci pour ton aide.
Bonne soirée [:D]
Gouillette



Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 14/09/2016 à 09:03


Bonjour,
Autre possibilité trouvée sur le net :
Ouvrir Google Earth. Cliquer sur "Outils" puis sur "Options" et en haut à gauche du Formulaire cocher OpenGL au lieu de DirectX. Confirmer le choix, malgré le message qui dit que Directx est recommandé.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Gouillette Gouillette
192 contributions
Membre depuis le 28/11/2009
Envoyé le 14/09/2016 à 15:10


Bonjour,

Dans la barre des taches une petite fenêtre: Google Earth avec une indication "initialisation" après avoir cliqué, la même petite fenêtre en plein milieu et rien d'autre! Je ne peux donc pas cliquer sur Outils puis Options! Désolé... [:o]
Merci encore
Gouillette



Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 14/09/2016 à 15:27


Bonjour,
Je n'ai plus de solutions à proposer. Mais je crains que ces difficultés ne trahissent un problème d'installation de Windows 10. Il faut espérer que d'autres applications plus vitales ne seront pas impactées.
Bonne chance.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Gouillette Gouillette
192 contributions
Membre depuis le 28/11/2009
Envoyé le 14/09/2016 à 16:37


Bonjour,
Je l'espère aussi! En attendant je te remercie pour m'avoir accompagné jusque là
Bonne soirée
Cordialement
Gouillette (+)


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum