Word : ancrer les photos (résolu)

broisseau broisseau
62 contributions
Membre depuis le 03/11/2005
Envoyé le 13/10/2016 à 11:27


Bonjour,
Je rédige un document Word sur deux colonnes (type journal), composé d'une succession d'articles accompagnés de photos.
Pour chaque photo, j'active la case "ancrer" et "déplacer avec le texte".

En cas d'ajout de texte ou de photos, le texte se décale, mais les photos ne suivent pas, notamment si elles doivent changer de page. Elles se "baladent" et disparaissent même parfois.

Y a t'il une solution avec Word ?

Merci,
Cordialement,
Robert



Claude40 Claude40
1 530 contributions
Membre depuis le 24/03/2010
Envoyé le 13/10/2016 à 17:44 Modifié par Claude40


Bonjour,
Pour moi, "ancrer" et "déplacer avec le texte" sont des options contradictoires.
Pour que les images suivent si du texte est inséré ou supprimé avant l'image, il faut cocher "Aligné sur le texte" dans "Habillage du texte". Toutefois, je n'ai pas testé avec un texte sur deux colonnes type journal. A vérifier.
Edit : j'ai testé sur 2 colonnes, ça fonctionne !
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
broisseau broisseau
62 contributions
Membre depuis le 03/11/2005
Envoyé le 13/10/2016 à 18:32


Bonjour,

Merci Claude40.

L'habillage ne pose pas de problème de déplacement avec le texte tant que l'on reste sur la même page.
Le problème est :
si j'ajoute du texte avant l'image et qu'elle doive passer sur la page suivante, ça ne marche pas.
Cordialement,
Robert


Claude40 Claude40
1 530 contributions
Membre depuis le 24/03/2010
Envoyé le 14/10/2016 à 09:48 Modifié par Claude40


Bonjour,
Voici un fichier Word 2007 qui fonctionne parfaitement chez moi
Le mieux est de comparer les paramétrages pour trouver la cause du dysfonctionnement du vôtre.

www.cjoint.com/c/FJohTtVb72J
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
broisseau broisseau
62 contributions
Membre depuis le 03/11/2005
Envoyé le 14/10/2016 à 14:19


Bonjour,
Et merci Claude40. Ça marche.
Cordialement,
Robert

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum