Quand je fais "enregistrer" Windows 10 ne tient pas compte...... (résolu)

BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 02/06/2017 à 10:57


Bonjour,

Sous Windows 10 quand je veux modifier des photos avec Photo Filtre, pivoter, rectifier des couleurs ou autres....quand je fais "enregistrer" Windows 10 ne tient pas compte des modifications même après redémarrage ????

Si vous avez une explication....

Merci d'avance.
Belgique ,
Région : Ottignies Louvain- la- Neuve
Claude40 Claude40
1 534 contributions
Membre depuis le 24/03/2010
Envoyé le 02/06/2017 à 13:03


Bonjour,
Une première manip, valable pour tous les logiciels "anciens" (non conçus spécialement pour W10) est de demander à Windows10 de vérifier les éventuels problèmes de compatibilité et s'il en trouve d'essayer de les résoudre.
Via l'explorateur Windows, rechercher l'exec du programme, puis clic droit, puis cilquer sur "Résoudre les problèmes de compatibilité.
Windows va rechercher d'éventuels problèmes et suggérer des actions pour les résoudre.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 02/06/2017 à 14:07


Bonjour,

Merci pour la réponse rapide.

J'ai recherché les problèmes de compatibilité et fait ce qu'il me proposait ( dans ce cas-ci Photo-Filtre fonctionnait avec Vista ) mais il n'enregistre toujours pas.
Curieusement si je vais dans mon dossier "image" ou la photo se trouve la modification n'est pas enregistrée par contre si j'ouvre Photo Filtre la modification a bien été faite et donc bien enregistrée.

Belgique ,
Région : Ottignies Louvain- la- Neuve
Claude40 Claude40
1 534 contributions
Membre depuis le 24/03/2010
Envoyé le 02/06/2017 à 16:42 Modifié par Claude40


Bonjour,
Es-tu certain que tu n'ouvres pas deux photos différentes, la photo originale et la photo modifiée, enregistrée avec l'extension PFI?
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 02/06/2017 à 17:02


Bonjour,

Je viens de vérifier , c'est bien la photo originale avec extension JPG.

Belgique ,
Région : Ottignies Louvain- la- Neuve
Claude40 Claude40
1 534 contributions
Membre depuis le 24/03/2010
Envoyé le 02/06/2017 à 17:37 Modifié par Claude40


Bonjour,
Je n'utilise pas PhotoFiltre, mais j'ai bien noté que lorsque l'on fait "Enregistrer", on obtient une photo "provisoire" au format PFI. Pour mettre à jour la photo définitivement , il faut faire "Enregistrer sous". et choisir le format de sortie ,JPEG, PNG etc...
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 03/06/2017 à 08:23


Bonjour,

J'ai repris Photo Filtre ce matin et curieusement cela à l'air de fonctionner (?)

En faisant "enregistrer" directement ( comme je fais depuis toujours sous Vista )
et également en faisant "enregistrer sous".

Bizarre quand même....

Je reviendrai en cas de nouveau soucis.

En tout cas encore merci pour l'aide.

Belgique ,
Région : Ottignies Louvain- la- Neuve

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum